Jump to content Jump to content

Please indicate what wheel you have


MrPix

Recommended Posts

  • 2 weeks later...
  • 2 weeks later...
Thrustmaster T500RS base with Ferrari 458 Challenge add-on wheel.
Hydraulic pedals connected via Derek Speare 12bit board.
Derek Speare seq shifter.
Thrustmaster TH8RS H-pattern shifter, works fine H-pattern + clutch mode but now use manual seq mode through laziness. :(
Fanatec analouge handbrake, almost the best $100 spent, so much better than a digital button
Derek Speare button box, not used for Dirt Rally but works fine in Dirt Rally.

Everything works fine with no issues.
I rarely change controller configs and have no issues of config not being loaded when game starts.
Lucky me I guess. B)

Link to post
Share on other sites
Thrustmaster TX Racing Wheel, with t3pa 3 pedal kit, and th8a hgate. It's not detecting the clutch. When I try to calibrate, it says press all 3 pedals. I press gas, and that goes to 100%. I press brake and that goes 100%. I press clutch, and it stays at 0% and exits the menu as if I'd pressed another button. I also don't see the buttons light up in the advanced wheel options when I change gears on the hgate.
edit: figured it out. mahbad
Link to post
Share on other sites
I'm using a Fanatec CSR kit at the moment, it works but not without flaws..

First of all, i have to install it as a Logitech racing wheel, i can't get it to work properly when i install any of the Fanatec drivers.
Also sometimes the wheel just locks in full left or right, and i can't use it at all anymore until i restart the wheel, and restart the game with that.

Besides that, the times that it DOES work, it works great, 100000x better than my X360 pad.
Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
G29                                                                                                                                                                                    
Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...
System : Windows 10 64-bit
CPU    : Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz @ 3,50 GHz
GPU    : NVIDIA GeForce GTX 970 MSI
Memory : 16GB RAM
Thrustmaster T300rs Wheel
rSeat RS1 Pack Level 3
DSD Hydraulic Handbrake
DSD Wilwood Load Cell Pedals
grts from snellebelg (rallysimbelgium) at Belgium
Link to post
Share on other sites
  • 3 weeks later...
Since I started with Racedriver Grid and have gone through Dirt 3, Grid 2, Dirt Rally, and Grid Autosport I have been through 3 G25/7's and 2 fanatec CSR's, and have just dropped the bomb on a Clubsport v2 with a BMW rim which I am using with some G27 pedals as my fanatec pedals gave up.
It feels real nice.
The wheel thing never ends :)

Link to post
Share on other sites
Just picked up Dirt Rally for XBOX ONE and having issues detecting my Thrustmaster T3PA pedals. No accelator, brake or clutch detection. Using in conjunction with the TX base and the TH8A shifter. Can anyone fill me in on what I might be doing wrong? 
Thanks 
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...