Jump to content

Game crashes in grid start single race & events race

Recommended Posts

Hi,

I have a problem with playing single races and races in events after updating to iOS 13 (and 13.1 and 13.1.1). The game is updated to the latest version. Every time I want to start a single race in grid start / sprint race or a race in an event the game crashes, the phone goes to home screen just before loading the race (the progess bar is almost 100%). Qualifying works fine both in single and in events. In duels everything is fine regardless of the race type. It’s the same with WiFi and with LTE. I see the same issue on both my iPhones (my primary 8 and 7 where I did a fresh install of the game). My wife has the same problem on her iPhone 8. It’s frustrating especially because of events, we both lost Singapore race and probably will loose Sochi race too. Has anyone had the same problem and was able to resolve it?

thanks for your help!

  • Agree 1

Share this post


Link to post
Share on other sites

Same here when I try the Japan event and the race.

iPad Pro 9,7”, iOS 13.1.2

Same problem on all recent events...

Share this post


Link to post
Share on other sites

Me too. The developers MUST know about this problem yet the thread remains unanswered for over two weeks. How very disappointing

iOS 13.1.2

6th gen iPad

Edited by Richtuck

Share this post


Link to post
Share on other sites

Same story with Mexico race, qualify works but not to race....

Share this post


Link to post
Share on other sites

The developers obviously know there’s a problem but can’t solve it and are too embarrassed to admit it. Terrible service.

Share this post


Link to post
Share on other sites
9 hours ago, Utica said:

Same for me in Mexico

For me too. But they really don’t care.

Share this post


Link to post
Share on other sites

Next update doesn’t solve the issue that I had to run Japan and now Mexico in re-play and am not eligible for rewards. 

Share this post


Link to post
Share on other sites
14 minutes ago, Utica said:

Next update doesn’t solve the issue that I had to run Japan and now Mexico in re-play and am not eligible for rewards. 

Hey @Utica, please contact our customer service team and they should be able to remove your profile from the Japan and Mexico leaderboards. Doing this will allow you to receive the full stated event rewards the next time you complete the events (Customisation rewards as well as Resource Points and Performance Parts).

We advise you don't take part in these events again until the new update is released. 

You can contact our customer service team in-game via selecting "Game Options" and then the "Help & Support" button.

Sorry for the inconvenience and hope this helps 🙂 

  • Agree 1

Share this post


Link to post
Share on other sites

Hey everyone, Update 8.6 has just been released and should fix this issue. If you are still experiencing crashes in single and event mode after downloading the latest update, please let us know.

Edited by CMF1mobile

Share this post


Link to post
Share on other sites
15 minutes ago, CMF1mobile said:

Hey everyone, Update 8.6 has just been released and should fix this issue. If you are still experiencing crashes in single and event mode after downloading the latest update, please let us know.

Hi , just played the game after the update and still getting the same problems , qualified for the USA Grand Prix and it crashes when I try to race , so it’s the third race in a row that I can qualify but can’t race also still crashes when I try and race in single race mode  

Share this post


Link to post
Share on other sites
14 minutes ago, LeighQuo said:

Hi , just played the game after the update and still getting the same problems , qualified for the USA Grand Prix and it crashes when I try to race , so it’s the third race in a row that I can qualify but can’t race also still crashes when I try and race in single race mode  

Hi @LeighQuo, do you still get the crash after turning your device off and on?

Edited by CMF1mobile

Share this post


Link to post
Share on other sites
1 hour ago, CMF1mobile said:

Hey everyone, Update 8.6 has just been released and should fix this issue. If you are still experiencing crashes in single and event mode after downloading the latest update, please let us know.

Same as LeighQuo, but I can now play single without it crashing. I’ve asked for my profile to be deleted from Mexico. Did qualies again but couldn’t enter race. 

Share this post


Link to post
Share on other sites

Sorry to hear that you guys are still experiencing this crash 😞For those that are still getting this crash, would you mind telling me what device you are using? (iPad 6th Gen 2018, iPhone 7, Samsung Galaxy 7 etc). And what iOS/Android version the device is on (iOS 13.0, Android 6 etc).

Once again, apologies for any inconvenience this has caused. If you have joined an event since updating to 8.6 and this crash is still occurring, please contact our customer service team so they can sort out your profile for you (So you can re-join the event later and get the correct rewards when this crashed is rectified) 

 

Share this post


Link to post
Share on other sites
2 hours ago, Retired said:

iPad 6th Gen IOS 13.2

Hmmm, I'm using the same setup with no issues?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×