Jump to content

Game crashes in grid start single race & events race

Recommended Posts

Hey everyone, we've just pushed a new update which should fix this issue.

The update isn't a mandatory update, so the game won't go into maintenance. So, you will need to go to the app store and download the update from there.

Please let us know if you are still experiencing crashes or not after downloading the update. (Please turn your device off and on after updating the game, if you are still experiencing crashes at first. This may rectify the issue)

Thanks 🙂 

Share this post


Link to post
Share on other sites

Hi I’m using an iPad Pro 9.7 inches running iPadOS 13.5 and the game in the last 3 days or so just keeps crashing. There’s nothing I can do to prevent that - I’ve tried several times the suggested in the help and it’s getting annoying. 
The game is up to date.  Hope there’s something you guys can do. Thanks. 

Share this post


Link to post
Share on other sites

I do also have the same problem, my game just keeps crashing when i am doing the 0 p.i. Event, when i am doing the races. The quali is going fine but i just cant do the races with my ipad pro wifi 2017 with ios 14.0. I would like to hear back from you.

Share this post


Link to post
Share on other sites

Like others, grid start, sprint, in single race and 0 PI Event on the Mexico track won’t load and crashes to desktop.

qualifying is fine and surprisingly sprint in duel challenge works, haven’t had a grid start in duel at Mexico yet to see if that works.

have tried all suggested fixes.

Share this post


Link to post
Share on other sites
On 10/16/2020 at 12:34 AM, Rot10Ronny said:

Like others, grid start, sprint, in single race and 0 PI Event on the Mexico track won’t load and crashes to desktop.

qualifying is fine and surprisingly sprint in duel challenge works, haven’t had a grid start in duel at Mexico yet to see if that works.

have tried all suggested fixes.

Same problem in IPad 7th generation ... but not in iPhone 8 ...

Absolutely inconcebible 😞 

Too frustrating 🥵

Edited by Ertyfgt

Share this post


Link to post
Share on other sites

The following 10 tracks crash to desktop on my 2020 iPad Air 3rd Generation when trying “Single” race Grid Starts and Sprints.

These same tracks run Grid Start and Sprints without fault in “Duels.”

I have been unable to compete and complete some “Events” due to tracks crashing to desktop with Grid Starts. ie: Mexico “0PI Event” and Austin in the current “Halloween Event”

Austin

Zandvoort

Yas Marina

Baku

Spa

Monza

Mexico

Monte Carlo

Marina Bay

Suzuka

I have reset the iPad back to Factory default updated to latest IOS, installed F1 Mobile as the only extra app, updated profile from game centre and the same tracks still crash.

I can not believe the 3gb ram on this iPad is insufficient.

Ron.

 

Share this post


Link to post
Share on other sites
On 10/26/2020 at 8:27 AM, Rot10Ronny said:

The following 10 tracks crash to desktop on my 2020 iPad Air 3rd Generation when trying “Single” race Grid Starts and Sprints.

These same tracks run Grid Start and Sprints without fault in “Duels.”

I have been unable to compete and complete some “Events” due to tracks crashing to desktop with Grid Starts. ie: Mexico “0PI Event” and Austin in the current “Halloween Event”

Austin

Zandvoort

Yas Marina

Baku

Spa

Monza

Mexico

Monte Carlo

Marina Bay

Suzuka

I have reset the iPad back to Factory default updated to latest IOS, installed F1 Mobile as the only extra app, updated profile from game centre and the same tracks still crash.

I can not believe the 3gb ram on this iPad is insufficient.

Ron.

 

I notice the other day some tracks downloaded again, 

out of the above list the following tracks appear to load properly in “Grid Start” and “Sprint”

Zandvoort

Buka

Spa

Monza

Suzuka,

The following tracks still crash

Austin

Yas Marina

Mexico.

have not tried the other tracks yet, maybe today.

as a thought maybe try removing 1/2 dozen cars and see if that helps.

I’m old and know nothing about programming, when I went to school what I learnt about computers was binary and punch cards.

Share this post


Link to post
Share on other sites

Anyone working on a fix??,

spa is crashing on me  when trying grid start in the Schumacher event.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×