Jump to content

DiRT Rally 2.0 - Version 1.9 Bug Reports

Recommended Posts

On 10/18/2019 at 7:05 PM, ThomasP17 said:

In my PS4, with many cars i can’t hear the sound of the car... today i have try to play with the Peugeot 208 R2 and the sound of it car crash every time i tried... please patch this 🙏

This is scheduled for the next patch which should be out soon. Please bear with us.

  • Like 3

Share this post


Link to post
Share on other sites

In Rallycross qualifiers, the random AI times (from the other qualifier races) are sometimes way, way off. They can be massively faster than the AI drivers you race against in your race. It's often the same story: I beat the AI drivers in my race but still finish 16th because the random times are a lot faster.

This is the worst one I have seen yet. The best random time is 15 seconds faster than the best AI driver I just raced against. The worst random time is 7 seconds faster than the best AI driver I just raced against. There needs to be a lot better consistency there, like that the times from the other races are around the same level as the AI drivers in your race.

20191021123403_1.thumb.jpg.698d8a401dd6712b62fad2f98632174a.jpg20191021123406_1.thumb.jpg.77287f7e5bf68c04b6ac70facde7e210.jpg

Steam, Super deluxe edition. 1230v3, GTX 1070, 16gb, SSD, Windows 10. G920+shifter

Edited by HoksuHoo
  • Like 1
  • Disagree 1

Share this post


Link to post
Share on other sites

Peugeot 206 WRC engine sound is a bit low compared to other cars, kind of like how the VW Golf kitcar and DS 21 are louder than other cars. Please adjust the sound levels to be more consistent so we don't have to change sound levels when driving a different car. Also GUI erroneously says Peugeot 206 WRC has a 6-speed gearbox but it has the correct 5 gears in game

Steam, Super deluxe edition. 1230v3, GTX 1070, 16gb, SSD, Windows 10. G920+shifter 

Edited by HoksuHoo
  • Like 3

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Fanatec CSS SQ 1.5 (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: car body damage

Community Events, Daily Challenge RX Super 1600, I used Renault Clio S1600 RX, before starting the race, the car appeared damaged in bodywork, before it had no damage.

IMG_20191021_183747.thumb.jpg.4703b8bc30d4b480619c1ca1c951bf07.jpg

IMG_20191021_183832.thumb.jpg.0fa0e04a589ab60c38745e503ad60a65.jpg

  • Like 1

Share this post


Link to post
Share on other sites

System: X-Box One S with latest Firmware & Game Version 1.9.0

Version: Deluxe + Season 3+4 pass

Peripheral: None

I deleted the system cache recently, to see if it helps (changed nothing)

 

Graphical Problem:

Theres more frequent black flickering through a stage run or RX run since 1.9.0. Especially during rainy/wet stages it happens 4-5 times per run. Looks really ugly and is distracting. It was present before, but now it happens really often.

To be more precise: "black flickering" means parts of the scenery is pitch black for a split of a second. Happens at the start quite often.

 

Can't provide video material due to technical difficulties.

  • Like 1

Share this post


Link to post
Share on other sites
System PS4 slim, G29, TH8A shifter, homebrew handbrake via keyboard input.

So I downloaded the 208 WRC and the VW kit car 🙂
Love both new cars!
 
I use the close dash cam without the the steering wheel but with the dials.
 
At the start of a stage there is no engine sound. Cycling through the views fixes this. But still....  (just read that this is on the list to fix 🙂
 
 
Edited by MarcoMaas
  • Like 1

Share this post


Link to post
Share on other sites
System PS4 slim, G29, TH8A shifter, homebrew handbrake via keyboard input.

The 206 WRC does not have dials behind the steering wheel. Is that true for the real one as well?
 
 
Edited by MarcoMaas
206

Share this post


Link to post
Share on other sites
10 minutes ago, MarcoMaas said:
System PS4 slim, G29, TH8A shifter, homebrew handbrake via keyboard input.

The 208 WRC does not have dials behind the steering wheel. Is that true for the real one as well?
 
 

It is. They are in the center console, there is nothing behind the steering wheel where the road going car has its instruments. It is 206 WRC btw. http://www.sebateam.fi/galleria_peugeot2006i.jpg http://www.modellismo.net/forum/attachments/statico-work-progress/115293d1311770836-auto-tamiya-peugeot-206-wrc-2002-1-24-zoom_photo_15.jpg

Edited by HoksuHoo
  • Like 1

Share this post


Link to post
Share on other sites
System PS4 slim, G29, TH8A shifter, homebrew handbrake via keyboard input.

The Renault R5 Turbo is listed as a 5 speed manual. Historically correct. But when I drive it, I have to use my sequential shifter to shift gears. Only when I select the H pattern option I can use my H shifter. Strange as other cars do this correct.
 
Note: I created 3 separate posts as per instructions.
  • Like 2

Share this post


Link to post
Share on other sites
27 minutes ago, HoksuHoo said:

It is. They are in the center console, there is nothing behind the steering wheel where the road going car has its instruments. It is correctly modelled. http://www.sebateam.fi/galleria_peugeot2006i.jpg

thank you! The 206 WRC really is a nice drive in DR2.0

Edited by MarcoMaas
206 indeed
  • Like 1

Share this post


Link to post
Share on other sites
On 10/3/2019 at 10:03 PM, HoksuHoo said:

With the manual or sequential gearbox setting, Renault 5 Turbo is erroneously sequential. GUI shows it as manual but it is sequential when you drive it

I could swear this was also reported in the earlier bug thread

20191012173136_1.thumb.jpg.d5a7912439c4d70fc999b2b155316c1c.jpg

Aha, I am not the only one who noticed this.

Share this post


Link to post
Share on other sites

Good morning. I hace noticed that in the new dlc the Peugeot 206 rally and the VW Golf doesn't work the flames of the exhaust. Apart from what was mentioned before, the 206 has 5 gears instead of 6. I hope you solve It soon because they are 2 incredible cars. Thank you so much. Grretings

 

Platform: Steam

Edited by RallyRacing
  • Like 4

Share this post


Link to post
Share on other sites
20 hours ago, UnderclassGDfan said:

Graphical Problem:

Theres more frequent black flickering through a stage run or RX run since 1.9.0. Especially during rainy/wet stages it happens 4-5 times per run. Looks really ugly and is distracting. It was present before, but now it happens really often.

To be more precise: "black flickering" means parts of the scenery is pitch black for a split of a second. Happens at the start quite often.

Exactly. It's not very often but it's annoying because it feels like alpha testing of a new game 😄 I am on Xbox One X.

  • Agree 1

Share this post


Link to post
Share on other sites
On 10/19/2019 at 11:14 PM, mesa said:

Did I Lost my result or not?



I've just finished the Qualifier at North Fork Pass ranked 288 as you can see above:
1052653806_DirtRally2Screenshot2019_10.19-23_50_01_60.thumb.png.f383248ca7696a26195721693802de28.png

 

then Dirt Rally 2.0 crashed to desktop ( i sent report to you), after this happened, i see green --:--:-- instead of my time and i can't compete the stage anymore!
1532830374_DirtRally2Screenshot2019_10.19-23_51_55.thumb.jpg.90ec87e8d52154ff0912270b13ea3cfe.jpg

Where's my result?
Is DR World Championship has been ended up for me because of your fault?
 

Do you remember where specifically the game crashed?

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, PJTierney said:

Do you remember where specifically the game crashed?

As i remember when i pressed Watching Replay on 19th of October ~23:50 (22:50 GMT)
I had no screenshot about CTD Error reporting form appearing on screen
So idk i lost my time or not (BTW that Quali is over now), but the result is an SQL query genereated by Racenet serve so i think it must have been a footprint

i had Racenet error message also that time... but it is not direct affect on CTD
508924664_DirtRally2Screenshot2019_10.20-00_03_11.thumb.jpg.c20275431ec65600fc983b2a912a195d.jpg
1010070764_DirtRally2Screenshot2019_10.20-00_03_17.thumb.jpg.35fd161048fa29ed0caff80021f9955a.jpg

 

Share this post


Link to post
Share on other sites
On 10/22/2019 at 2:44 AM, MarcoMaas said:

Aha, I am not the only one who noticed this.

Me too noticed that today

On 10/22/2019 at 8:24 AM, HoksuHoo said:

Yes and no...the info I found tend to say that in 99, Peugeot used a 6-speed transmission, and that they switched to a 5-speed in 2000. That said, as per the livery, we are supposed to have the 2002 model in-game

Edited by RookieOne
  • Like 1

Share this post


Link to post
Share on other sites
54 minutes ago, mesa said:

As i remember when i pressed Watching Replay on 19th of October ~23:50 (22:50 GMT)
I had no screenshot about CTD Error reporting form appearing on screen
So idk i lost my time or not (BTW that Quali is over now), but the result is an SQL query genereated by Racenet serve so i think it must have been a footprint

i had Racenet error message also that time... but it is not direct affect on CTD
508924664_DirtRally2Screenshot2019_10.20-00_03_11.thumb.jpg.c20275431ec65600fc983b2a912a195d.jpg
1010070764_DirtRally2Screenshot2019_10.20-00_03_17.thumb.jpg.35fd161048fa29ed0caff80021f9955a.jpg

 

Hmm..

We had a chat about it today, and it looks like you crashed before you got to the stage where the game verifies your time with the server.

Were you running mods at the time? I imagine so since you have many custom liveries.

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Fanatec CSS SQ 1.5 (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: Wrong translation in Italian language.

In Monte Carlo Rally ( Route de Turini and Route de Turini Montée) , when co-driver says "inizia a nevicare", the correct term would be "neve da qui".

  • Agree 1

Share this post


Link to post
Share on other sites
52 minutes ago, RookieOne said:

Yes and no...the info I found tend to say that in 99, Peugeot used a 6-speed transmission, and that they switched to a 5-speed in 2000. That said, as per the livery, we are supposed to have the 2002 model in-game

Yes, the early 206 WRCs used a 6-speed gearbox with a floor-mounted shift lever. Like this: https://www.youtube.com/watch?v=4Ccr9Mze-Fw Then the car was updated with a 5-speed gearbox, steering wheel-mounted shifter and a lot of other changes. The car in the game is the 2002 post-update version with 5 gears.

Share this post


Link to post
Share on other sites
On 10/22/2019 at 12:58 PM, RallyRacing said:

Good morning. I hace noticed that in the new dlc the Peugeot 206 rally and the VW Golf doesn't work the flames of the exhaust. Apart from what was mentioned before, the 206 has 5 gears instead of 6. I hope you solve It soon because they are 2 incredible cars. Thank you so much. Grretings

 

Platform: Steam

Yep, just noticed to that the 206 (Rally) not has exhaust flames.

and as in an other topic mentioned; the shift animation is also incorrect. The driver grabs an gear stick, but the shifting is on the wheel.

PS4 Pro

with the patch coming probably next week already, I will be suprised if these things can be already fixed in such a short time window.

Share this post


Link to post
Share on other sites
5 hours ago, HoksuHoo said:

Yes, the early 206 WRCs used a 6-speed gearbox with a floor-mounted shift lever. Like this: https://www.youtube.com/watch?v=4Ccr9Mze-Fw Then the car was updated with a 5-speed gearbox, steering wheel-mounted shifter and a lot of other changes. The car in the game is the 2002 post-update version with 5 gears.

Which is what I said 😛

The 6-speed version had a quick life thought, only a year before they switched to the 6-speed version

Share this post


Link to post
Share on other sites
9 hours ago, PJTierney said:

Hmm..

We had a chat about it today, and it looks like you crashed before you got to the stage where the game verifies your time with the server. 

Were you running mods at the time? I imagine so since you have many custom liveries.

Hmm. Strange, because rank 288th with the results list was generated by your server (after verifying).
I've got another CTD today, when i was selected "Back to main menu" Now i've already made a screenshot with the error code, may it helps: 
1725795769_CTD-2019_10.24-00_58_02.jpg.fff3b90f0c1ba6ee53c0c7322742d9f8.jpg

Share this post


Link to post
Share on other sites

I made a short comparison video about the missing audio features of the Peug. The Evo 6 has beautiful exhaust sound effects and flames of course.


ps: The Golf Kit car exhaust sound is way to silent compare its loud engine sound.
Almost we can hear nothing which comes from the Golf's exhaust.
 

  • Like 1

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Fanatec CSS SQ 1.5 (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: engine sound disappear.

Special Event, Weekly event R5, Powys (Wales), at stage 07 (Pant Mawr Reverse), engine sound has disappeared since the start of the race. All other sounds could be heard. I used Ford Fiesta R5.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×