Jump to content

Help me my game keeps on crashing

Recommended Posts

My dirt rally 2.0 keeps on crashing and i dont know what is doing it it says Access violation at address 0x6ab981c7 in module 'dirtrally2.exe' + 0x8381c7 the crash happends when i start a game like in rally Cross it shows the green light and then crashes..

I have a AMD 2600 

MSI GeForce GTX 1060 6GB 

Asrock mb

16GB of RAM DDR4 3200mhz

And i use a Logitech G29 wheel

So i dont think my specs are the case..

Can someone help me please!!

I'm desperate.

Btw sorry if my english is not that good!

Share this post


Link to post
Share on other sites
On 10/5/2019 at 6:55 PM, JuustoGamer said:

My dirt rally 2.0 keeps on crashing and i dont know what is doing it it says Access violation at address 0x6ab981c7 in module 'dirtrally2.exe' + 0x8381c7 the crash happends when i start a game like in rally Cross it shows the green light and then crashes..

I have a AMD 2600 

MSI GeForce GTX 1060 6GB 

Asrock mb

16GB of RAM DDR4 3200mhz

And i use a Logitech G29 wheel

So i dont think my specs are the case..

Can someone help me please!!

I'm desperate.

Btw sorry if my english is not that good!

What platform are you on? Do you own any DLC?

Share this post


Link to post
Share on other sites

I made a thread about a similar issue and got no response. I'm on Steam and super deluxe edition. If you could shed some light to what that error means and how to fix it, that would be nice

 

Share this post


Link to post
Share on other sites
2 hours ago, CM_Ads said:

What platform are you on? Do you own any DLC?

Im on pc and i have the deluxe edition havent had any response from codemasters support..

 

Share this post


Link to post
Share on other sites
12 minutes ago, JuustoGamer said:

Im on pc and i have the deluxe edition havent had any response from codemasters support..

 

When you say PC do you mean Steam, Oculus or Windows store? At what point does the game crash?, when loading in to the game or a game mode?

Share this post


Link to post
Share on other sites
1 minute ago, CM_Ads said:

When you say PC do you mean Steam, Oculus or Windows store? At what point does the game crash?, when loading in to the game or a game mode?

Im on steam. The game crashes when i start a stage i can maybe drive like 100 meters and then it just freezes and crashes i can hear the car driving still for a second in the background.

Share this post


Link to post
Share on other sites
15 minutes ago, JuustoGamer said:

Im on steam. The game crashes when i start a stage i can maybe drive like 100 meters and then it just freezes and crashes i can hear the car driving still for a second in the background.

Have you tried lowering the graphics settings?

Share this post


Link to post
Share on other sites
1 minute ago, CM_Ads said:

Have you tried lowering the graphics settings?

Yes i have dosent help.. and i dont think it is my pc.

Share this post


Link to post
Share on other sites

I’m on windows store Delux version and I’m getting the same issue. As far as I can tell with the lack of responses Codemasters don’t value their customers 🤷🏻‍♂️ 

Share this post


Link to post
Share on other sites
5 hours ago, BartyG said:

I’m on windows store Delux version and I’m getting the same issue. As far as I can tell with the lack of responses Codemasters don’t value their customers 🤷🏻‍♂️ 

I have replied to this post 3 times trying to help. That doesn't seem like a lack of responses.

Anyway onto the issue:

@JuustoGamer @HoksuHoo

Have you tried validating your Steam files? Also make sure that all the DLC you own is downloaded.

Share this post


Link to post
Share on other sites
9 minutes ago, CM_Ads said:

I have replied to this post 3 times trying to help. That doesn't seem like a lack of responses.

Anyway onto the issue:

@JuustoGamer @HoksuHoo

Have you tried validating your Steam files? Also make sure that all the DLC you own is downloaded.

I got response from codemasters support they just said update your realtek soundcard i dont Even have a sound card ***?! Yep didn't help that much lol. Yeah i have tryed validating my steam files too.. and yep i have all The dlcs i own downloaded.

Share this post


Link to post
Share on other sites
5 hours ago, CM_Ads said:

I have replied to this post 3 times trying to help. That doesn't seem like a lack of responses.

Anyway onto the issue:

@JuustoGamer @HoksuHoo

Have you tried validating your Steam files? Also make sure that all the DLC you own is downloaded.

My thread has been there for 8 days with 0 responses. As I have stated in my thread, I have tried validating files in Steam and it has not helped. All DLC is downloaded. Currently reinstalling the whole game.

I have sent multiple error reports. Do these contain anything useful?

5 hours ago, JuustoGamer said:

I got response from codemasters support they just said update your realtek soundcard i dont Even have a sound card ***?! Yep didn't help that much lol.

I got a response telling me to run the game in safe mode. All righty then

Share this post


Link to post
Share on other sites
5 hours ago, HoksuHoo said:

My thread has been there for 8 days with 0 responses. As I have stated in my thread, I have tried validating files in Steam and it has not helped. All DLC is downloaded. Currently reinstalling the whole game.

I have sent multiple error reports. Do these contain anything useful?

I got a response telling me to run the game in safe mode. All righty then

Safe mode what?! Well my game has fixed it self now running even smootly than before 120fps on Max graphics before maybe 60-90fps... Well thank you guys for trying to help atleast. Atleast the community guys can help us better:)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×