Jump to content Jump to content

Sound Cutting out randomly "in race & menus"


RaceM81

Recommended Posts

System Spec

CPU: AMD 1100T
Memory: 16gb Gskill DDR3
Motherboard: Asus ROG Crosshair-V Formula
GPU: Gigabyte R9-280X 3GB
HDD: (OS SSD) (Games 1tb WD Black) 

Steps to reproduce
None just happens all the time

Your recent history of races 
All races tracks and cars

Which stage were you within the championship\custom event?
All stages

What were you doing specifically when the crashed occurred?
In Menu's the sound drops out and comes back randomly at times.
In a race you hear the sounds fine, then for a few corners you hear nothing, no call outs no motor sounds nothing dead silence. 


How long was your current session?
30 Minutes

Which graphics preset were you using?
Have tried all options  and none change it. 



I have tried updating drivers of my GPU and sound card, at first my graphics would go nuts while the sound come back and it was impossible to continue the race, updated to beta drivers from AMD fixed the graphics issue. 



Link to post
Share on other sites
System Spec
MSI B85-G43
Intel Core i5 4590
Galax GeForce GTX 960 EXOC 2GB
Crucial MX100 256GB SSD
G.Skill Sniper 8GB (2x4GB) DDR3

Steps to reproduce
Enter any car on any stage.

Your recent history of races 
Career

Which stage were you within the championship\custom event?
Happens on every stage

What were you doing specifically when the crashed occurred?
No crash.  The sound just cuts out completely.

How long was your current session?
About 30mins

Which graphics preset were you using?
High
Link to post
Share on other sites
Found out that if i unplug my headphones and run speakers it works fine, no issues with the sound or anything else. 

On the downside i cant play with the speakers as they are not mine :( 

I use USB powered Plantronics RIG Surround headphones if that helps. 

Link to post
Share on other sites
Still getting sound cutting out, its only on my headphones though so seems like the game isnt picking up that i have them plugged in at times, any eta on a fix? 

Really like playing but becomes impossible without sound. 

Link to post
Share on other sites
  • 2 weeks later...
Still not working with the latest update, any ideas on a fix? or a date for a patch, really sucks to not have any sound when driving, considering its only these headphones that dont work with the game, i dont want to have to buy a second pair just to play this game with. 


Link to post
Share on other sites
Theres heaps of people on steam forums complaining now too, some that have other headsets, dont think its worth buying new ones just to play this game. 

Dont think they will have to buy headphones to fix issue, hopefully one day someone will read this thats from the Dev team and fix it, till then ill keep playing the other games that work. 


Link to post
Share on other sites
  • 5 months later...
6 months later and this issue is still not fixed? 

Do the developers even read these forums? 

Kind of sucks that this is the only game that inst working with my headphones, ohh well looks like ill wait another 6 months and see if its fixed then.. 
Link to post
Share on other sites
Hello, we don't have that set of USB headphones here to try. I use a USB DAC here and the sound is not cutting out as you describe. 

If you have music playing at the same time as the game does the game audio still cut out?

Could you try editing the Power Options in Windows Control Panel and disabling the USB suspend setting and see if that affects it



Link to post
Share on other sites
Hello, we don't have that set of USB headphones here to try. I use a USB DAC here and the sound is not cutting out as you describe. 

If you have music playing at the same time as the game does the game audio still cut out?

Could you try editing the Power Options in Windows Control Panel and disabling the USB suspend setting and see if that affects it



Tried both for a bit no change, audio still cuts out, this is also a second set of headphones from this brand as i have had them replaced under warranty.

At first i thought it had worked then i plugged in my controller and reloaded the game but it was still having issues after a few mins.
And yes i did try without the controller again and it still cut out just took a little longer than normal. 

Thanks for your help.  
Link to post
Share on other sites
No 3.5mm jack on these headphones. 

a link to the model im using http://www.plantronics.com/au/product/rig#fndtn-overview

There is a 3.5mm jack but its for a mobile phone and doesnt work with just plugging into pc, 

Other headphones work fine but i can only borrow them for a limited time for testing ive tried both usb and 3.5mm and all others brands and models work just theses as my main pair dont work. 


Link to post
Share on other sites
Ive gone and picked up a headset and speakers to play this game now, thanks for your help with this, in the end i think it might have been something with the plantronics headphones as i had to send them back again for repair, this time i just decided not to get plantronics again. 

game works fine now without plantronics headphones plugged in. 

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...
I'm pretty sure it's an issue with the game's compatibility to usb soundcards.. It's a pain to switch my primary sound card every time i play this game.. I have the same issue with all the codemaster's racing games i have.. grid racing games.. dirt racing games.. fix this guys, you make all my favorite racing games!!
Link to post
Share on other sites
  • 4 weeks later...
  • 1 month later...
I have Steelseries Siberia 150 too. And I've got same problem. It's unplayable, maybe we could upload a log or something, and maybe devs do a hotfix or something. 

This topic is from May 2015. So, I guess we won't get any solution.... :(

I'm playing DiRT on PC, I5 4460 , Gigabyte B85-HD3-A, GTX 970 STRIX.
Link to post
Share on other sites
I am experiencing this issue as well.  I tried it out in a bunch of different games on my PC to see if I experienced it in any others and found that it only occurred with two other games in my library.   Dirt 3 and Grid 2, both Codemasters games.
Link to post
Share on other sites
Yea, same problem for me. Only in dirt rally I've got this problem. 
I've tried to change in control panel from cd quality in dvd quality, or FM. If I put the fm quality in menu sound doesn't cut anymore, but in race it starts to cut. 
Any solution? 
Anyone?
Link to post
Share on other sites
  • 7 months later...
SAME Probblem here with Steelseries Siberia 150 (USB headset).
When i unplug the headset all works fine.
I don't have problems with others games that are not codemasters.
The problem i have is with most of codemaster games, Dirt3, Grid2, Grid Autosport, Dirt Rally.
Link to post
Share on other sites
  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...