Jump to content

Error mesagge -GRID 2019

Recommended Posts

Access violation at address 0xf088b697 in module 'nvwgf2umx.dll' + 0x45b697.
nvwgf2umx.dl

So i am getting this error message right as i finish the intro race, then it crashes and thats the only race i can do. Ive sent the report in like 5 times. Ive redownloaded the game like 3 times as well and I have updated for my

Edited by Rac3r52
  • Agree 1

Share this post


Link to post
Share on other sites

Access violation at address 0xf088b697 in module 'nvwgf2umx.dll' + 0x45b697. nvwgf2umx.dl:

same problem even after upgrading NVIDIA drivers to V441.41 (I have a NVIDIA 1060 3GB + i7 7700K CPU)

Edit 04/12/2019 9PM : This problem is fixed with V1.2 upgrade, but I now have a new crash after 3 races (see next post).

Edited by lugduweb

Share this post


Link to post
Share on other sites

Hey there - we're tracking any new crash reports since the recent stability fix that addressed a couple of issues causing crashes for PC players. Please run the usual checks before pushing ahead with jumping into the game (updated drivers, running DX12, clearing caches, etc.), as this is still the root cause of the majority of crash reports, whilst we continue to investigate. Thank you 

Share this post


Link to post
Share on other sites

Acces violarion at address 0x55000e04 in module 'Grid_dx12.exe' + 0x6b0e04. Grid_dx12.exe

Please Help me

 

Share this post


Link to post
Share on other sites

Hi ChrisGrovesMCM, I've updated the game to V1.2.

Now, I can play the first race with the yellow Corvette in a city, the second one with NASCAR, and it crashes again with the third one - Touring car on Brand Hatch track under rain.

It crashes during the race after a curve in 3rd lap.

Here is the error message (same error code - repeated after a second launch of the game) :  Access violation at address 0x531b628b in module 'Grid_dx12.exe' + 0x6d628b. Grid_dx12.exe

Edited by lugduweb

Share this post


Link to post
Share on other sites

This might help somebody. I got the DirectX 12 error, then updated Nvidia drivers which got me past that error only to get the following error: Access violation at address 0x4a780a70 in module '' + 0x4a780a70.
Then I disabled (closed) my FPS app, MSI afterburner. Now the game works.

Share this post


Link to post
Share on other sites

Good news everyone! maybe I'm a bit late on this but....

 

After a few hours of reading, youtube videos and failures I tried to Update my Drives as recommended here, by the GeForce Experience app. 

 

Game runs perfectly! 

 

GGHF!

1.jpg.2946642f834da3df8a04eef5f7442936.jpg

 

Share this post


Link to post
Share on other sites
On 10/18/2019 at 12:11 PM, ATRACI said:

My CPU is a Phenom II X6 1090T which is a year younger and better than the minimum Codemasters FX4300 reported for the Grid 2019, but it didn't work either. Same error as Directx 12.

Unfortunately I thought the same thing, knowing the difference in functionality. I'm in the same boat... (well CPU)... It's not the age or speed but I'd call it the class. The class we own doesn't offer the extra memory bandwidth Features SSE4.1 / SSE4.2 / AVX / F16C / FMA3 / XOP instructions. The issue probably has something to do with writing to these instructions and I don't reasonably see the code being modified to accommodate CPU's which can't meet the specification. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×