Jump to content

Error mesagge -GRID 2019

Recommended Posts

7 hours ago, CMTGK said:

Thanks for trying. And just to clarify, you are getting this message only when you attempt to change the settings in the game - otherwise everything else runs OK?

Home > Options > Video.  Then it force closes and message prompts.

 

If I go straight into career/gameplay, I can play the game but the video settings are so terrible that it's rather difficult to play for longer than a couple of races.

Share this post


Link to post
Share on other sites
18 hours ago, dr0pthehamm3r11 said:

Home > Options > Video.  Then it force closes and message prompts.

 

If I go straight into career/gameplay, I can play the game but the video settings are so terrible that it's rather difficult to play for longer than a couple of races.

Thanks for the update. I'll get back to you later once I've spoken to the team. 

Share this post


Link to post
Share on other sites

Hey @dr0pthehamm3r11. It appears that the team are aware of a similar issue that is going through testing/fixing at the moment. It's not guaranteed that this is the same problem as what you're facing, however it does involve going into the menus and getting an error. If they can find a solution, it will be included in Season 3's update that's due in the next couple weeks. I'll keep you updated. 

Share this post


Link to post
Share on other sites
4 hours ago, CMTGK said:

Hey @dr0pthehamm3r11. It appears that the team are aware of a similar issue that is going through testing/fixing at the moment. It's not guaranteed that this is the same problem as what you're facing, however it does involve going into the menus and getting an error. If they can find a solution, it will be included in Season 3's update that's due in the next couple weeks. I'll keep you updated. 

thanks for the heads up.  Really looking forward to a patch.  Been a huge fan of the grid/dirt series since the PS3 days.  Was excited to get GRID 2019 for my gaming laptop but the performance of the game leaves much to be desired.

Share this post


Link to post
Share on other sites

 

Good afternoon

I have the same problem, please analyze urgent,
Attachment

Illegal instruction at address 0x0c792514 in module 'Grid_dx12.exe

AMd Phenom II 970

GPU HD 7970 3GB

WIn 10 64

 

 

Grid error.jpg

Share this post


Link to post
Share on other sites

Hey @HighTechGG - welcome to the Codemasters Forums! Sorry you're having an issue. 

Most of these issues are resolved by updating drivers for your hardware and Windows - please ensure both of these are done. If that doesn't work, look to 'verify game files' on Steam. Failing that, a full re-install might be needed. Let me know how you get on in doing these.

Share this post


Link to post
Share on other sites

image.png.bc7e17cc2b3e5832514ad9ef34f2800e.png
This is the new message.

Updated Steam + verified files for GRID game (after 2nd reinstall), updated Geforce Experience and Driver.  Even tried to optimize settings through GeForce Experience, which was unsuccessful. 

Growing increasingly disappointed with this title.  If I had the option for a refund, I'd surely opt for it.

Share this post


Link to post
Share on other sites

Sorry, you're having problems @dr0pthehamm3r11 - what are you doing to get this message?

 

Share this post


Link to post
Share on other sites
7 hours ago, CMTGK said:

Sorry, you're having problems @dr0pthehamm3r11 - what are you doing to get this message?

 

On 3/30/2020 at 1:51 PM, dr0pthehamm3r11 said:

However, it ALWAYS crashes with the below message as soon as I select from the home screen: Options > Video.

 

Share this post


Link to post
Share on other sites
Posted (edited)

hi. I have a quad core AMD Phenom II X4 820 Processor 2.80ghz

12gb Ram

Geforce GTX 760 driver fully updated

I have uninstalled the driver and updated with full current driver

Windows 10 fully updated

I personally think my CPU isn't compatible. but EH still try. Rage 2 runs

I have uninstalled WINDOWS 10 and REINSTALLED WINDOWS 10 And have been fully updated since then

I have uninstalled GRID and REINSTALLED GRID 

I have Validated Steam files.

I have deleted the Hardware.config file in Mygames/grid and restarted GRID

I have Disabled Windows Defender Antivirus 

I have tried running the GRID executable from inside the STEAM folder

I have placed a desktop icon and ran it from there

I have messed with GEFORCE experience

But always...always get the same DX12 error that most people are getting, GRID shuts down after logos with DX12 error

Thanks

Edited by chukyx006

Share this post


Link to post
Share on other sites
Posted (edited)

Exactly the same error/problem

many DirectX error 😞

The game working 1 run and crash seriously

My config is very strong AMD Ryzen x3900 - Nvidia RTX2070 Super - 32Go DDR on new fresh Windows 10 Pro 64 bits and i play with settings 2560x1440-144hz-144ips - all other advance settings are FULL (the game is awesome and so speed)

I try to reinstall the game with steam plateform

and check file integrity

and update GRID of course with 15th April update

and update nVidia Driver to 445.87 with GeForce Experience

...but always crash crash crash again !!!

I don't have any problem with other game....

HELP HELP HELP HELP PLEASE

CrashGRID2019.png

Edited by GodsAvenger

Share this post


Link to post
Share on other sites

At this point, I've invested more time in fixing the error so I could play the game, than I've actually been able to play the game.

 

How do I go about a refund? this is ridiculous.

Share this post


Link to post
Share on other sites
On 4/18/2020 at 11:14 PM, dr0pthehamm3r11 said:

At this point, I've invested more time in fixing the error so I could play the game, than I've actually been able to play the game.

 

How do I go about a refund? this is ridiculous.

I'm sorry you're still having problems. If you've played less than two hours on Steam you can request a refund but I am still actively looking into this. It's very difficult to diagnose when you're the only one having this specific problem but I'm doing what I can. Should have an update later on today for you. 

On 4/17/2020 at 10:40 PM, chukyx006 said:

hi. I have a quad core AMD Phenom II X4 820 Processor 2.80ghz

12gb Ram

Geforce GTX 760 driver fully updated

I have uninstalled the driver and updated with full current driver

Windows 10 fully updated

I personally think my CPU isn't compatible. but EH still try. Rage 2 runs

I have uninstalled WINDOWS 10 and REINSTALLED WINDOWS 10 And have been fully updated since then

I have uninstalled GRID and REINSTALLED GRID 

I have Validated Steam files.

I have deleted the Hardware.config file in Mygames/grid and restarted GRID

I have Disabled Windows Defender Antivirus 

I have tried running the GRID executable from inside the STEAM folder

I have placed a desktop icon and ran it from there

I have messed with GEFORCE experience

But always...always get the same DX12 error that most people are getting, GRID shuts down after logos with DX12 error

Thanks

Hey @chukyx006 - Welcome to the Codemasters Forums. 

That processor falls under the minimum required specifications of what is need to play GRID, which is probably why you're having issues.

On 4/18/2020 at 5:32 PM, GodsAvenger said:

Exactly the same error/problem

many DirectX error 😞

The game working 1 run and crash seriously

My config is very strong AMD Ryzen x3900 - Nvidia RTX2070 Super - 32Go DDR on new fresh Windows 10 Pro 64 bits and i play with settings 2560x1440-144hz-144ips - all other advance settings are FULL (the game is awesome and so speed)

I try to reinstall the game with steam plateform

and check file integrity

and update GRID of course with 15th April update

and update nVidia Driver to 445.87 with GeForce Experience

...but always crash crash crash again !!!

I don't have any problem with other game....

HELP HELP HELP HELP PLEASE

CrashGRID2019.png

Hey @GodsAvenger - Welcome!

Your PC certainly shouldn't be seeing this issue considering what you're running.

As with all your problems above, I will be continuing to investigate this I will be able to give an update later today.

Share this post


Link to post
Share on other sites
21 hours ago, CMTGK said:

Hey @GodsAvenger - Welcome!

Your PC certainly shouldn't be seeing this issue considering what you're running.

As with all your problems above, I will be continuing to investigate this I will be able to give an update later today.

Hey,

Thanks for your quick action and update ^^

i'm doing the update and test the game last night but....

ok it's working more time (about 15 minutes) but finally it crash again with same error 0x7394bc but with another address.

I'm sure you can find the solution quickly ;-)

Kind Regards.

CrashGRID2019 2.png

Share this post


Link to post
Share on other sites
2 hours ago, GodsAvenger said:

Hey,

Thanks for your quick action and update ^^

i'm doing the update and test the game last night but....

ok it's working more time (about 15 minutes) but finally it crash again with same error 0x7394bc but with another address.

I'm sure you can find the solution quickly 😉

Kind Regards.

CrashGRID2019 2.png

Thanks for replying. DX12 errors a bit complicated as they don't have a single cause. I'm looking to get some more help from the development team but for the time being here's a couple other things you can try:

- Make sure your anti-virus/malware protection isn't blocking the game by adding 'Grid_dx12.exe' to your exceptions. To do this with Windows Firewall, open up Firewall in the Control Panel, go to 'Allow an app' or 'add an exception' and add the 'Grid_dx12.exe' that's located in your Steam folder to this list. Once done, make sure this is saved.

- Make sure you aren't running 'MSI Afterburner' as that has been known to cause issues with our game.

Please let me know if either of these has helped anyone.

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, CMTGK said:

Thanks for replying. DX12 errors a bit complicated as they don't have a single cause. I'm looking to get some more help from the development team but for the time being here's a couple other things you can try:

- Make sure your anti-virus/malware protection isn't blocking the game by adding 'Grid_dx12.exe' to your exceptions. To do this with Windows Firewall, open up Firewall in the Control Panel, go to 'Allow an app' or 'add an exception' and add the 'Grid_dx12.exe' that's located in your Steam folder to this list. Once done, make sure this is saved.

- Make sure you aren't running 'MSI Afterburner' as that has been known to cause issues with our game.

Please let me know if either of these has helped anyone.

OK thanks for your help and investigation.

I don't use Afterburner and The app exception in my Firewall was already add 😉

I send the "dxdiag.txt" to your support too, I hope that finally you found THE solution.

Regards

AddAppFwWin10.png

 

Edit : I m playing during 30 mins without crash it's awesome.

I'm sure your on the good way because since the "bug update" you deliver two days ago, i think the game is more stable (only one crash yesterday)

 

 

 

Edited by GodsAvenger

Share this post


Link to post
Share on other sites
Posted (edited)

Same problem. Interesting that in the previous posts mostly people have AMD proccesors. I have Ryzen 3600, maybe problem with multithreading or something.

Where's game crashes logs folder?

Edited by Colbas

Share this post


Link to post
Share on other sites
On 4/15/2020 at 6:29 AM, CMTGK said:

Hey @HighTechGG - welcome to the Codemasters Forums! Sorry you're having an issue. 

Most of these issues are resolved by updating drivers for your hardware and Windows - please ensure both of these are done. If that doesn't work, look to 'verify game files' on Steam. Failing that, a full re-install might be needed. Let me know how you get on in doing these.

Everything updated, and the same error continues, I'm sorry to say, but it is unfortunate, this is programming, your team needs to focus more on the solution, please.

Share this post


Link to post
Share on other sites

Hi,

For people who have this error, try this procedure maybe...

To launch the game in Safe Mode do as follows:

1) In the Steam library right click on GRID.
2) Select "Properties" 
3) Click "Set Launch Options" 
4) Insert the following...

-safemode

and then click Ok 

5) Run the game

Share this post


Link to post
Share on other sites
10 hours ago, GodsAvenger said:

Hi,

For people who have this error, try this procedure maybe...

To launch the game in Safe Mode do as follows:

1) In the Steam library right click on GRID.
2) Select "Properties" 
3) Click "Set Launch Options" 
4) Insert the following...

-safemode

and then click Ok 

5) Run the game

appreciate the efforts, but sadly this didnt work for me.

Share this post


Link to post
Share on other sites

@dr0pthehamm3r11 Next suggestion:

If you go to C:\Users\[USER NAME]\Documents\My Games\GRID (2019)\hardwaresettings and delete the 'hardware settings config' file then that may help. The game will create another instance of that file when you next boot the game up. 

Share this post


Link to post
Share on other sites
On 4/29/2020 at 1:22 PM, dr0pthehamm3r11 said:

appreciate the efforts, but sadly this didnt work for me.

Good afternoon
The game starts, runs for about 2 minutes and crashes again, with the same message `error 0x7394bc`. I'm almost giving up

Share this post


Link to post
Share on other sites

Hi all,

It's so strange.

Last week i could play during more 30 mins but today only 2 min and crash again.

I can't finish one run !!

Please help us and publish a good patch to resolve this, apprently only the people with AMD Ryzen have this Directx error....

image.png.0a0463b1a30fc8e576eee82847c92311.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×