Jump to content
Motorsport Games, Codemasters and FIA World Rallycross Championship presented by Monster Energy partner to create the World RX Esports Invitational Read more... ×
Sign in to follow this  

rally Wales no dust

Recommended Posts

What version of the game are you on (will be in the bottom left corner of the boot screen)? We've tested this on a retail kit here and are not seeing the same issue. 

Share this post


Link to post
Share on other sites
9 minutes ago, DeecueCM said:

What version of the game are you on (will be in the bottom left corner of the boot screen)? We've tested this on a retail kit here and are not seeing the same issue. 

version of game V. 1. 9. 0 , I have Deluxe version of, 3-4 seasons, too, bought .

Share this post


Link to post
Share on other sites
14 minutes ago, DeecueCM said:

What version of the game are you on (will be in the bottom left corner of the boot screen)? We've tested this on a retail kit here and are not seeing the same issue. 

start of the rally Wales , the last special stage , Fferm Wynt Reverse 

Share this post


Link to post
Share on other sites
22 minutes ago, DeecueCM said:

What version of the game are you on (will be in the bottom left corner of the boot screen)? We've tested this on a retail kit here and are not seeing the same issue. 

and so almost all special stations of the Wales rally GB ... may first all be fine , and then the gap in the middle of the plot . went on dry land . in the rain can also have this problem . I use a translator)) sorry if I do not write correctly )

Share this post


Link to post
Share on other sites
7 minutes ago, AlexBarrakuda said:

and so almost all special stations of the Wales rally GB ... may first all be fine , and then the gap in the middle of the plot . went on dry land . in the rain can also have this problem . I use a translator)) sorry if I do not write correctly )

Thanks for this - If you can post a video showing where exactly this is happening then we can try and reproduce it and find out where the issue is

Share this post


Link to post
Share on other sites
42 minutes ago, DeecueCM said:

Thanks for this - If you can post a video showing where exactly this is happening then we can try and reproduce it and find out where the issue is

well, I'll record the video later and throw it off

Share this post


Link to post
Share on other sites
3 hours ago, DeecueCM said:

Thanks for this - If you can post a video showing where exactly this is happening then we can try and reproduce it and find out where the issue is

 

Share this post


Link to post
Share on other sites
3 hours ago, DeecueCM said:

What version of the game are you on (will be in the bottom left corner of the boot screen)? We've tested this on a retail kit here and are not seeing the same issue. 

after the restart , the dust appears, but then in the middle of the stage again disappears ... on any machine you like .. other special stages also lose dust ... where in the middle where in the beginning

Share this post


Link to post
Share on other sites
52 minutes ago, DeecueCM said:

Thanks for raising this - We'll have a look into it 🙂

made a better quality video . on 2 special stages found this problem . Thank you, hope will fix )

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×