Jump to content

Can't assign Fanatec shifter

Recommended Posts

3 hours ago, ChrisGrovesMCM said:

Hey @Marc1011 - said I'd keep you updated when there are changes, and the situation at the moment is the same. Fanatec have identified the issue and are testing some fixes. Once they verify those, we can add them into the game 🙂

Have they given you a time-frame, as it was once working how hard can it be!!

Share this post


Link to post
Share on other sites
On 2/13/2020 at 10:07 AM, ChrisGrovesMCM said:

Hey @Marc1011 - said I'd keep you updated when there are changes, and the situation at the moment is the same. Fanatec have identified the issue and are testing some fixes. Once they verify those, we can add them into the game 🙂

Anything back on this @ChrisGrovesMCM - did they give you a time frame??

Share this post


Link to post
Share on other sites

@ChrisGrovesMCM Can I get some sort of update on this, I tried it at the weekend and it hasn't changed. Still not sure what you tagged me in but it's getting silly now!! I haven't been able to use this since Dec 3rd update and that's 3 months now!! Anything to report?

Share this post


Link to post
Share on other sites

Hey @Marc1011 - Chris has moved away from GRID now but I'll be actively chasing this for you. 

From what I understand, Fanatec is still aware of the issue and looking at a fix. Before I get an update about from the dev team this week, have you tried contacting Fanatec with the details of your problem? We have had very few reports on this so it could be a hardware issue. Either way, I'll still going to be asking for an update.

Share this post


Link to post
Share on other sites
 
 
 
1
14 minutes ago, CMTGK said:

Hey @Marc1011 - Chris has moved away from GRID now but I'll be actively chasing this for you. 

From what I understand, Fanatec is still aware of the issue and looking at a fix. Before I get an update about from the dev team this week, have you tried contacting Fanatec with the details of your problem? We have had very few reports on this so it could be a hardware issue. Either way, I'll still going to be asking for an update.

it isn't a hardware issue - if you check above you'll see it worked fine before the December update, and since then every other game I have played or tried on either Xbox or PC continues to work perfectly. It didn't stop when anything on the wheel-base changed, only when the game was patched back with the S1 update of content.

Share this post


Link to post
Share on other sites

@Marc1011 - thanks for the clarification. I didn't want to rule out it being a hardware issue but that's why I said "could".

As I said, I'll speak to the handling team this week. In the meantime, please reach out to Fanatec to see if they can offer any additional support.

 

Share this post


Link to post
Share on other sites
1 minute ago, CMTGK said:

@Marc1011 - thanks for the clarification. I didn't want to rule out it being a hardware issue but that's why I said "could".

As I said, I'll speak to the handling team this week. In the meantime, please reach out to Fanatec to see if they can offer any additional support.

 

Thanks, will wait to hear back from you, thanks for your efforts

Share this post


Link to post
Share on other sites

Hey @Marc1011 - sorry to disappoint but after discussion with the development team today we are still waiting for an update on this from Fanatec themselves. We'll look to chase in the coming weeks/days if they don't get back to us. Did you have any luck in speaking to them yourselves?

Share this post


Link to post
Share on other sites
On 3/6/2020 at 12:53 PM, CMTGK said:

Hey @Marc1011 - sorry to disappoint but after discussion with the development team today we are still waiting for an update on this from Fanatec themselves. We'll look to chase in the coming weeks/days if they don't get back to us. Did you have any luck in speaking to them yourselves?

No they said talk to you guys, and that this was a game issue. I did some tests and I confirmed I have the latest firmware etc. So who do I talk to about a refund / credit? I paid for all of the extra DLC upfront and I now have a game that has barely any trade-in value. I have not been able to use any of the additional content I paid for and not even the basic game, since Dec 3rd. I will move onto other things now I'm afraid, this is ridiculous.

Share this post


Link to post
Share on other sites

@Marc1011 - We are still actively investigating this and as I mentioned we will be chasing if we don't hear from them in the coming weeks/days. Thanks for trying to speak to Fanatec yourself, I will get back to you as soon as I have more to share.

Share this post


Link to post
Share on other sites

Still awaiting update from Fanatec. Will be chasing again. 

Share this post


Link to post
Share on other sites
On 3/13/2020 at 3:06 PM, CMTGK said:

Still awaiting update from Fanatec. Will be chasing again. 

Anything back? I completely understand in the big scheme of things this is not important but I'm still working! and this has been going on since December now so will be approaching 4 months soon that I haven't been able to use the product I paid for! Let me know, I'll check back soon...

Share this post


Link to post
Share on other sites

Hey @Marc1011 - we've had an update. 

According to Fanatec the issue has been resolved. It's currently going through testing before the patch/problem is distributed. Home stretch now!

Share this post


Link to post
Share on other sites
2 hours ago, Marc1011 said:

ok, any timeframe on this sort of this?

Honestly, no idea. As soon as I have an update, you'll be in the know.

Share this post


Link to post
Share on other sites
Posted (edited)

meanwhile, is there a workaround or something? its very annoying. Merely launching GRID 2019 causes it to get messed up. I don't even have to touch settings or drive. Just start the game, exit -> and gears are wrongly detected in the Fanatec Control panel thingy, so it needs recalibration. Every single time. In other games I can start, play indefinitely without needing recalibration.

Edited by tourist

Share this post


Link to post
Share on other sites
On 3/23/2020 at 2:06 PM, CMTGK said:

Honestly, no idea. As soon as I have an update, you'll be in the know.

Any update on the update? Cheers?

Share this post


Link to post
Share on other sites
1 hour ago, Marc1011 said:

Any update on the update? Cheers?

I promise I'll get back to you once I know more. We're just waiting on Fanatec now.

Share this post


Link to post
Share on other sites
On 4/2/2020 at 11:59 AM, CMTGK said:

I promise I'll get back to you once I know more. We're just waiting on Fanatec now.

Hi there, any news?

Share this post


Link to post
Share on other sites
Just now, Marc1011 said:

Hi there, any news?

Still nothing! I'll chase again this week.

Share this post


Link to post
Share on other sites
3 minutes ago, CMTGK said:

Still nothing! I'll chase again this week.

I've pretty much had enough! You need to understand this was broken in an update back on December the 3rd and I can't use the product I have paid good money for

Share this post


Link to post
Share on other sites
On 4/15/2020 at 11:52 AM, Marc1011 said:

I've pretty much had enough! You need to understand this was broken in an update back on December the 3rd and I can't use the product I have paid good money for

 

On 4/15/2020 at 11:48 AM, CMTGK said:

Still nothing! I'll chase again this week.

So what was the news? I logged in yesterday and it's still useless?

Share this post


Link to post
Share on other sites
5 minutes ago, Marc1011 said:

 

So what was the news? I logged in yesterday and it's still useless?

Waiting for Fanatec to get back to me as to when the fix will go live. I chased this morning.

Share this post


Link to post
Share on other sites
Just now, CMTGK said:

Waiting for Fanatec to get back to me as to when the fix will go live. I chased this morning.

ok thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×