Jump to content

Undrivable with Fanatec CSL Elite

Recommended Posts

So my pre-order installed fine and I was eager to give Grid a go.  I fired it up and it detected my Fanatec CSL Elite pedals and wheels, but it was undrivable trying to get through the first three races.  Pedals seemed ok, but there was absolutely no free play on the wheel and the slightest movement in either direction put the car in to extreme oversteer.

I have a number of driving games including F1 2019 and the wheel works fine on those out of the box.

I ended up exiting from Career mode and went in to settings.  I expected to find it was seeing my wheel as a normal controller because it felt like it had that extreme steering that a controller has, but it was showing my wheel was detected and selected.  I loaded the Fanatec preset that was available and went through the process of calibrating both wheel and pedals, but it made no difference.  I restarted everything and still no improvement.

Now I know I could tinker with the wheel settings to try to get some control of the steering, but the experience so far has been spoiled because every other game/sim I have just works with the wheel out of the box.

Is there something quick I can try before I uninstall the game and forget about it.

Share this post


Link to post
Share on other sites

Mine is fine and working with CSL elite. Maybe its a setting in the wheel settings itself?

Share this post


Link to post
Share on other sites

I'm having the exact same experience as the original poster, literally word for word. I have settings that are perfect for project cars 2 and for Gran Turismo Sport and for NASCAR Heat 4. But, after an hour of tinkering I can't play this game right now.

Golzy, would you tell us what your "on wheel" settings are?

Edited by slthree

Share this post


Link to post
Share on other sites

Did you run the calibration setup? I had to do that with my Thrustmaster TX - it now is accurately reporting steering position but there is almost no force-feedback, just a little center spring, no road-feel or anything. 

Share this post


Link to post
Share on other sites
14 hours ago, jeffreytz said:

Did you run the calibration setup? I had to do that with my Thrustmaster TX - it now is accurately reporting steering position but there is almost no force-feedback, just a little center spring, no road-feel or anything. 

I did, but what really made a difference was changing the steering sensitivity on my wheel itself. It's still not perfect but it's very close to perfect

Share this post


Link to post
Share on other sites

Look at the linear steering option (in one of the wheelbase windows in the game) I had the same issue with a Fanatec CSW v2 and this was set to -10 and it was twitchy like you stated. Setting this option to zero gave 1:1 movement and felt better... Still feels like I've driving on glass most of the time still though. Working on that.

Share this post


Link to post
Share on other sites
11 minutes ago, GenerallyThere said:

Look at the linear steering option (in one of the wheelbase windows in the game) I had the same issue with a Fanatec CSW v2 and this was set to -10 and it was twitchy like you stated. Setting this option to zero gave 1:1 movement and felt better... Still feels like I've driving on glass most of the time still though. Working on that.

Work on it all you like, it won’t change. The FFB code is FUBAR.

Playing on the Thrustmaster TX, and the feel is virtually non existent aside from a little bit of SAT.

  • Agree 1

Share this post


Link to post
Share on other sites

Wheel settings that work for me:

  • SENSIT - 280
  • F.FEED.B - 50
  • SHCK.VIN - 50
  • BR ABS - OFF
  • DRIFT M. - OFF
  • BREAKF. - 50
  • MPS FNC - AUTO
Edited by onetimerace

Share this post


Link to post
Share on other sites

Thanks for feedback folks, apologies for not responding sooner, I expected to get notified when someone responded but guess I that isn't enabled by default.

I will tinker with the wheel settings as suggested to see if that helps, but no overly keen on having to remember to change the settings every time I play Grid and then having to remember to set them back when I play something else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×