Jump to content
  • 0
Sign in to follow this  

Bug Report - Lost Progress

Question

Bug Report Form
-----------------------------------------------------------------------

System Spec
Asus P8Z68-M PRO Socket 1155 Motherboard
CORE I3-2120 3.30GHZ
Kingston HyperX 8GB (2x4GB) DDR3 1600MHz
Gigabyte ATi Radeon HD 5750 1GB GDDR5 PCI-E dual-link DVI HDMI DirectX11
1920x1200 Display
Kingston SV300S37A240G SSD
Windows 7 64bit
VGA Driver ver. 14.501.1003.0  (20/11/2014)

Yesterday I had finished all 3 events in the 1960's clubman championship, I then purchased the Lancia Stratos and started an event with the Lancia, I did not get far before crashing a few times so decided to give up, I saved & exited the event & game. Today when I loaded the game I was back to needing 3 more raced to finish the 2nd event in the 1960's clubman, I re raced the last 3 before checking to find I no longer have the Lancia.

Timed stamped Screenshots are attached showing I had completed 3 ( 4th / 3rd / 4th )  yesterday but only 2 today ( 4th / 3rd / --- )  I did not take screen shots yesterday showing I brought the Lancia, not excepting this as I'm not aware it's happened to me before.


Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
opps your right, Should be in http://forums.codemasters.com/categories/dirt-games-technical-assistance


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×