Jump to content
Sign in to follow this  

Crashing since the beginning

Recommended Posts

I believe to have tried it all. But somehow it just keeps crashing.

So extremely frustrating. Unfortunately no real help from CM support. They had some pretty standard suggestions before silence.

Disapointing but I still want to play the game... any help will be much appreciated

 

 

DxDiag.txt

Share this post


Link to post
Share on other sites

Before I start I do believe I've just seen you install the maximum amount of RAM that W10 Home supports....why on earth do you possibly need it? 

And the maximum the processor supports too.

Edited by steviejay69

Share this post


Link to post
Share on other sites

Remove the AURA lighting software.

Turn off OC on Graphics card or any tuning utility, even if manufacturer supplied.

Please confirm board make and model please (going to guess ASUS).

Share this post


Link to post
Share on other sites

Yeah I uninstalled the Aura Lighting software (Can I do more than to uninstall it through Windows? - been stalking your answers to others to be honest actually.)

Don't know how to turn-off overclocking on my GPU... through the Bios? (Can't actually find the right menu in there - Just updated the Bios to 2002 as well)

The board is a ASUS ROG STRIX X299-E GAMING (Great qualified guess!).

Just to let you know I'm a bit of a Windows Noob, so please go gentle on me 🙂

  •  

Share this post


Link to post
Share on other sites
8 minutes ago, neonpa said:

Yeah I uninstalled the Aura Lighting software (Can I do more than to uninstall it through Windows? - been stalking your answers to others to be honest actually.)

Don't know how to turn-off overclocking on my GPU... through the Bios? (Can't actually find the right menu in there - Just updated the Bios to 2002 as well)

The board is a ASUS ROG STRIX X299-E GAMING (Great qualified guess!).

Just to let you know I'm a bit of a Windows Noob, so please go gentle on me 🙂

Only way you can really uninstall Aura properly is to reinstall it then remove it using Geek Uninstaller.

The overclocking tools you would install something like MSI Afterburner, etc.

OK so you have the latest BIOS. That's good. Please check your RAM is running at 2666MHz (how many slots are populated out of the 8?)

The ASUS support page for your mobo's drivers won't load for me. I get no response to selecting W10x64

DDU the Nvidia driver and clean install it.

Share this post


Link to post
Share on other sites
Quote

8 DIMM Slots For each DRAM channel (A,B,C,D), make sure to install the DRAM module to dark gray slot first. • 1 DIMM: Supports one (1) module inserted into any dark gray slot as Single-channel memory configuration. Install the module into the C1 slot for better compatibility. • 2 DIMMs: Supports two (2) modules inserted into one pair of dark gray slots as one pair of Dual-channel memory configuration. Install the modules into slots A1 and C1 for better compatibility. • 4 DIMMs: Supports four (4) modules inserted into four dark gray slots as two pairs of Quad-channel memory configuration. Install the modules into slots A1/B1/C1/D1 for better compatibility. • 6 DIMMs: Supports six (6) modules inserted into four drak gray slots and one pair of black slots as three pairs of Quad-channel memory configurations. Install the modules into slots A1/A2/B1/C1/C2/D1 for better compatibility. • 8 DIMMs: Supports eight (8) modules inserted into all the slots as fully-loaded Quad-channel memory configurations

FFS :classic_ohmy:

Are your modules on the QVL? 128GB is a load of RAM to buy if it's not. I take it from the manual it must be 8x16GB DIMMs?

Edited by steviejay69
Reading the manual

Share this post


Link to post
Share on other sites

You lost me a bit on the RAMS here. I know it's 128 GB and it was expensive 🙂

Do you have an easy guide to check what you mean?

Share this post


Link to post
Share on other sites
Just now, neonpa said:

You lost me a bit on the RAMS here. I know it's 128 GB and it was expensive 🙂

Do you have an easy guide to check what you mean?

So this was built for you? Easiest way to check the RAM is to use HWiNFO it produces a txt report you can post.

I'm going to have to assume the GFX, NVMe and SATA HDD are plugged in the correct sockets as I suppose a clash would probably render a device invisible.

Share this post


Link to post
Share on other sites
1 minute ago, neonpa said:

My ram is running at 2133 MHz according to my BIOS

Ideally it should run at 2666 according to Intel spec. Depending on what RAM was bought it may need to run in XMP mode to hit 2666 if the system builder has bought 2133 or 2400 RAM with a XMP profile for 2666. It is nearly always sold as 2666 because of XMP. This could cause issues if the RAM isn't running at the CPU design speed. The board supports crazy clocks on RAM, if you paid a lot of money you should have something on the Qualified Vendors List (QVL) see post #8

Share this post


Link to post
Share on other sites
10 minutes ago, steviejay69 said:

So this was built for you? Easiest way to check the RAM is to use HWiNFO it produces a txt report you can post.

I'm going to have to assume the GFX, NVMe and SATA HDD are plugged in the correct sockets as I suppose a clash would probably render a device invisible.

Yeah I had it custom built. Not really knowing anything about it I just told them to go nuts.

Share this post


Link to post
Share on other sites
1 minute ago, neonpa said:

Yeah I had it custom built. Not really knowing anything about it I just told them to go nuts.

Fair to say they did 😉

Share this post


Link to post
Share on other sites

Yeah I guess they did 🙂

But I must admit I'm totally in love with these F1 Games, that so far it's a bit of a waste. Can only run it on my old old rig. Not really worth it on low settings.

Share this post


Link to post
Share on other sites

OK the memory you have is 3000MHz XMP2 so you need to configure that in the BIOS.

It's not in the QVL and heaven forbid one of your modules develops a fault....

Anyway try setting the memory to 3000. Timings are 15-17-17-35 on the CMK32GX4M2L3000C15 if XMP does not fill these for you.

Share this post


Link to post
Share on other sites

Got rid of Aura using Geek Uninstaller.

Also MSI Afterburner

Changed the ram setting to 3000 (it changed the timings automatically). 

- Turned off Turbo mode in the BIOS.

DDU Nvidia with new clean install (running driver 436.48)

Cleaned installed the game as well (common + hardware). 

 

Still crashes after a minute or two.

- Now instead of the EGO dumper crash - thingy, it just shuts it down. Which is new... maybe progress 🙂

Share this post


Link to post
Share on other sites

Try posting the hardware_settings_config.xml if you’ve tried deleting it (I assume you mean you did delete it when you say hardware and common, meaning the Steam folder)

Also there are minor revisions to drivers;

Intel ME (normally complains if there's a mismatch)

 

Edited by steviejay69
Updated with....updates (still looking)

Share this post


Link to post
Share on other sites

Not that it should be related to the crash but there may well be a NVMe drive firmware update (my EVO is on a different firmware to yours) so the link is to the Samsung Magician software.

Can you also set the graphics preset to High (instead of Ultra) and then either wait for a crash or exit and repost the new hardware_settings_config.xml?

Others that don't have one are still getting the crash but there is that darned WiFi adapter in there (I don't like them). It's only working in g mode at 54Mbps, just feel you'd be better served with a cable / homeplug.

Next if you're game is to remove lots of memory modules, actually test one and see if that can be ruled out as no-one has actually done the Memtests that have this issue.

Pretty much after that unless anything new comes to light I'd be tempted to say we may have an actual bug but also drivers have not been regression tested.

Share this post


Link to post
Share on other sites

Just a few other things to leave with you.

ASUS AI Suite 3 has the overclocking tools (including some fixes for Windows power plans that are probably obsolete). So I'd recommend removal as I do for all the ASUS Utilities

You don't need to disable the turbo setting on the CPU in BIOS (that was a specific fix for i7-4790K, other chip errata documentation does not now appear to be in the public domain, maybe for security purposes)

That's it for now unless @alwayscrashing or @Matu94 come back with anything additional. 

Share this post


Link to post
Share on other sites

Thanks a million man. I will give all this a go and let you know how it pans out.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×