Jump to content

DiRT Rally 2.0 - Version 1.10 Bug Reports

Recommended Posts

1 hour ago, CM_Ads said:

Hi @MattyH1812 unfortunately this isn't something we will be doing at this point. We really appreciated your enthusiasm for this feature though. I just wanted to give you a heads up. Sorry about that dude.

That's a shame but thank you for letting me know, I'll shut up about it now 😛 

Share this post


Link to post
Share on other sites
2 hours ago, PJTierney said:

We made some updates to this specifically in Version 1.10; it's in the Patch Notes.

Are there still some that are incorrect?

The specific note I had reported, with description and video, is still wrong. But there are still many others wrong, in other locations, moreover some dates too early or too late. We are talking about a co-driver in a rally sim, it's fundamental! I believe that the system you use is really wrong. Before releasing updates or content, someone should take care to test and verify that they are correct, otherwise this happens every time, errors on errors that accumulate. Once the game is no longer supported, if there are still errors, what do we do? I hope my speech helped, if you want to improve.

  • Agree 3

Share this post


Link to post
Share on other sites
52 minutes ago, Deltone91 said:

The specific note I had reported, with description and video, is still wrong. But there are still many others wrong, in other locations, moreover some dates too early or too late. We are talking about a co-driver in a rally sim, it's fundamental! I believe that the system you use is really wrong. Before releasing updates or content, someone should take care to test and verify that they are correct, otherwise this happens every time, errors on errors that accumulate. Once the game is no longer supported, if there are still errors, what do we do? I hope my speech helped, if you want to improve.

I think a huge issue with the co-driver is that the ones testing it already know the tracks pretty good and dont need to rely on it too much and therefore dont notice how off the co-driver can be.

  • Agree 1

Share this post


Link to post
Share on other sites
 Since the game was released in February, the German co-driver speaks a mix of German and English! What shoud that ? This has never been in a rally game by Codemasters And is there soon stone warning?  

sometimes at the end of the stage the voice changes from female to male

Edited by gleylancer571
  • Haha 1

Share this post


Link to post
Share on other sites

Platform: Steam, no VR

OS: Windows 10 Home 64bit

PC Setup: Asus ROG Maximus VIII Hero, i7-6700K overclocked @4,5GHz, Zotac RTX 2080 AMP, Corsair Vengeance LPX 3466MHz C16 DDR4 (2x8GB), Samsung SSD 850 PRO 512GB

Game Version: Deluxe Version (+S3, S4), currently v1.10

Peripherals: Fanatec Podium DD2, Fanatec ClubSport Pedals V3, Aiologs Sim Sequential Shifter, DSD Type 2 Hydraulic Handbrake, Renovatio SRD-9C Series 2 Data Display, DSD Black Max II Button Controller, Fanatec Podium Hub, Sparco R 345


@CM_AdsThe "No Shake" entry in the "Camera Shake" settings does not work as it should in the cockpit view (no VR). Actually, certain stages are unplayable with that camera. Too many bumps (which are impossible to compensate) and assured headache. This bug persists since the release of the game (9 MONTHS!). Please, do something. 

Tip: a simple "lock to horizon" option (fully lock) would solve the problem. 

Edit: Why the cockpit cam in vr is fully locked but in the traditional way it is not? Is there a possibility to solve the problem by ourselves through the config file? Because this problem would take 5 minutes to work.

Edited by orangejuiced83
  • Agree 1

Share this post


Link to post
Share on other sites
On 10/30/2019 at 8:34 PM, Samuel Dodee said:

Steam

Windows 10 Home + i5-9600K + RTX 2070

Deluxe user

Fanatec CSW V2.5

 

In Time Trial mode, if you don't turn on your best time's ghost, you won't see the gap in any split times.

 

On 10/30/2019 at 9:18 PM, MostlyEvilKiwi said:

seconded - the split times vs your own personal best behavior has changed. I liked having my ghost turned off so I don't get distracted by it, but still being able to see the split comparisons to my own personal best. This no longer works, it just shows all green with a time that is my current stage time just like i am doing a stage for the first time, all the time. Not helpful at all.

 

A temporary workaround for now:

  • Leave the ghost on in Settings.
  • Begin a Stage.
  • Turn the ghost off from the pause menu.

Sector splits will still show. Whenever a Stage loads (as in you have the map screen) you’ll have to do this.

Share this post


Link to post
Share on other sites

I have since tried out the event in question, and it is now fully working. Thank you Codies and PJ Tierney for both your very prompt response to my issue and quickly correcting it, and for ALL your hard work in delivering a great rally sim game. I appreciate the attention to detail, and the challenge of the game itself.

 

I see a lot of hate and upset people that seem to want to take it out on you guys, but know that there are a bunch of people out in game-land who are grateful for your efforts! Thanks again for all your help!

 

Now, back to trying to NOT throw my car off the mountain in Monaro, LOL!

 

EDIT: Please see my previous post in this thread to see what problem got corrected. Thanks.

Edited by Nytefyre
Reference to my Prior Problem
  • Like 1
  • Disagree 1

Share this post


Link to post
Share on other sites
1 hour ago, PJTierney said:

 

 

A workaround for now:

  • Leave the ghost on in Settings.
  • Begin a Stage.
  • Turn the ghost off from the pause menu.

Sector splits will still show.

 
will the German co driver be improved?
I have been pointing to serious mistakes for months and over, but nothing happens, for example, that the voice changes from female to male at the end of the stage

 
  • Agree 1

Share this post


Link to post
Share on other sites
1 hour ago, Nytefyre said:

I see a lot of hate and upset people that seem to want to take it out on you guys,

It's not about hating or wanting to discredit, it's about showing a little respect towards all the players who have paid and who continue to support the game. It's clear that something is not working as it should. There are still errors from version 1.0, and with each update they continue to add. Does this seem normal to you? I'm the first to say that this game has a lot of potential, but unfortunately it is badly managed. Having said that, I will stop here.

  • Agree 2

Share this post


Link to post
Share on other sites

Two quick things to note about bugs in this patch:

Windshield Wipers still go off automatically at random points. It's especially distracting given how they're animated at 30FPS (the same goes for wheel movement and Phil's animations) when my refresh rate is 60Hz. 

When spectating someone in a lobby, it sounds like they're in 1st gear the entire time with the engine constantly being at the highest revolution.

- Steam Deluxe + Seasons 3 & 4 using Oculus Rift CV1 and these bugs are also present in flatscreen mode

Share this post


Link to post
Share on other sites
4 hours ago, PJTierney said:

A workaround for now:

  • Leave the ghost on in Settings.
  • Begin a Stage.
  • Turn the ghost off from the pause menu.

Sector splits will still show.

This is not a consistent workaround. After a few restarts or selecting a new stage it will stop showing the split times. Not all the time though, cannot really point to a solid reproduceable way. Once it stops showing them though it won't comeback until you turn some settings on/off again but that is also not consistent. Sorry for not finding anything concrete but just wanted to let you know this is not a good workaround.

  • Thanks 1

Share this post


Link to post
Share on other sites

When playing in Oculus VR mode, it's constantly loading on the Argentina stages until I hard quit the game via Task Manager. 
 

- Steam Deluxe Version + Seasons 3 & 4

- i78700K, NVIDIA EVGA 1080TI SC Black Edition, 32GB 3200mHz RAM, M.2 eSata SSD, Logitech G29

- Oculus Rift CV1

- Windows 10

Share this post


Link to post
Share on other sites
12 hours ago, Urvihnát said:

Tachometer on WV Golf GTI is upside down.

It's not an error. It's common to see the tachometer turned upside down in historic cars, especially ex-gr.A.

  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

I curious...

Yesterday evening I was running v1.10 for the first time
Right now I can see in Steam library DR2.0 downloaded at 20:56, reported size 6.1GB

Isn't v1.10.1 scheduled for next week? If so what has been downloaded today? Version of .exe file is 1.10.129.1631 but its file date is yesterdays

Edit:
I've checked files by date. It's Finland landed today.

Edited by MaXyMsrpl

Share this post


Link to post
Share on other sites

Platform: X-Box One S (latest firmware & game version 1.10.0)

Version: Deluxe Edition (Retail) + Season 3+4 Pass

Peripheral: None

 

Description:

I got a complete game crash (freeze -> awful constant sound -> app closed automatically but console dashboard was ok) in My Team-Career (Rally) for the 2nd time in a row in the 5th of 6 events. After stage 7 to be exact. Again in the 2000cc SUBARU Impreza (2001) on "Elite"-difficulty.

Happend in the very moment you see the white "uploading to RaceNet" text in the buttom left of the screen after the results screen.

Of course after starting the game again it said my My Team-Career got resetted, because of a discrepancy between my save blah, blah, blah.

At the moment it is impossible to complete a My Team Career, because it always seems to crash before the end. I don't see any other RaceNet problem as of now. It would be nice, if you would look into it, because the whole game mode is useless as of now. I will not start a 3rd attempt, since chances it happens again are very high.

 

Hit me up, if you need more information.

Share this post


Link to post
Share on other sites
On 10/31/2019 at 8:25 PM, Urvihnát said:

Hello, 

Tachometer on WV Golf GTI is upside down.

20191028202841_1.jpg

 

16 hours ago, Deltone91 said:

It's not an error. It's common to see the tachometer turned upside down in historic cars, especially ex-gr.A.

Confirmed this a few times in the past, the real car had upside down dials too and that’s what was scanned 🙂 

Share this post


Link to post
Share on other sites

PS4 / Deluxe and S3/S4 owner / Online / Leheác / Peugeot 208 RX Supercar

I just had some minor body damage, but after repair it looked a bit worse.
When switched to the race, the car was ok again.

image.thumb.jpeg.909001a78509e836cc5482491ce9f0c1.jpeg

  • Haha 2
  • Agree 1

Share this post


Link to post
Share on other sites

PS4 / Deluxe and S3/S4 owner / Online / Leheác / Peugeot 208 RX Supercar

FINALS should always have six cars in case of 7 or 8 entries. I believe originally this was also the case.
I don't care if one or two guys are alone in the consolidation, than they should have done a better job, just like in real life.

image.thumb.jpeg.c8fe60fb54c2667acdbf583c003de199.jpeg

  • Agree 1

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Xin-Mo Controller (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: ranking time error in AI events

In weekly events AI and monthly events AI, if you return to main menu, when you resume, the times are the same for everyone.

IMG_20191102_155040.thumb.jpg.a17eeca0a06a304b748fe8c06cbba58c.jpg

  • Haha 1
  • Agree 1

Share this post


Link to post
Share on other sites

Funny bug I found that was present since the prerelease version and is still there :

 

The tachymeter needle is still not centered correctly on the Audi Quattro E2

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Xin-Mo Controller (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: wrong note with Italian co-driver

Spain Rally (Comienzo de Bellriu - Ascenso por Valle el Gualet)

359476342_ComienzodeBellriu-Ascensoporvalleelgualet.thumb.jpg.4e7c3236c988cfbce558718e6c42b61a.jpg

  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Xin-Mo Controller (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: wrong note with Italian co-driver

Greece Rally ( Ampelonas Ormi- Kathodo Leontiou)

807426017_AmpelonasOrmi-KathodoLeontiou.thumb.jpg.9034ab5b84ad72533a87b2787620ce71.jpg

  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Xin-Mo Controller (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: wrong note with Italian co-driver

Greece Rally ( Anodou Farmakas - Pomona Ekrixi )

582367475_AnodouFarmakas-PomonaEkrixi.thumb.jpg.9146a89955c15a31d27538f3d9cdac50.jpg

  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

Can't play any Greece stages apparently, because the game crashes to desktop, just like the Argentina stages. I keep sending the error reports, in hopes you're getting them.
 

- Steam Deluxe Version + Seasons 3 & 4

- i78700K, NVIDIA EVGA 1080TI SC Black Edition, 32GB 3200mHz RAM, M.2 eSata SSD, Logitech G29

- Oculus Rift CV1

- Windows 10

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×