Jump to content

DiRT Rally 2.0 - Version 1.10 Bug Reports

Topic will be automatically locked at 00:00

Recommended Posts

  • What platform you're playing on. 
  • - Steam
  • What your PC setup/build is like (if playing on Steam).
  • - Dell XPS 15 9570. intel i7, 16GB RAM, Geforce GTX 1050Ti 4GB
  • Whether you're a Standard or Deluxe user.
  • - Standard
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.
  • -Nope

in Sweden, the Ransbysater/Norraskoga route and its sprints put snow on the car, while the Hamra/Lysvik route and its sprints put a small amount of dirt (roughly equivalent to driving a tarmac stage in the wet). so if you're in a multi-stage event it is possible for your car to be all snowy, then you go to the next stage and it is covered in mud at the start (and vice versa). video and screenshots below.

this has been the case since Sweden came out in April. it's really frustrating because it's my favourite location and it just does not look right half the time you're driving there.

20191002124620_1.thumb.jpg.4a110a0a719d35dfe22762f3ddb3e550.jpg20191002124617_1.thumb.jpg.caa40977b1e1b6a6f1c07ee5775d6185.jpg

 

 

 

Share this post


Link to post
Share on other sites

In  Hämelahti, Finland the shakedown finish line is misaglined, the shakedown ends well before the visual finish line

20191104205654_1.thumb.jpg.1b89a307fd6d911747f30cec3b51670b.jpg

  • What platform you're playing on: Steam
  • What your PC setup/build is like (graphics card, processor etc.).: 1230v3, GTX 1070, 16gb ram, SSD, Sound Blaster Z, Windows 10     
  • Whether you're a Standard or Deluxe user (doesn't apply to Oculus). : Super Deluxe   
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc. : G920 steering wheel+shifter
Edited by HoksuHoo
added a screenshot that also reminds you of the awful clipping issue with Stratos
  • Thanks 2

Share this post


Link to post
Share on other sites

The last week i had 2 times a stage where i could'nt see anything because of heavy rain. Normally with heavy rain i can see fine but it was more like milk this time, i have reed about this bug and its been around since a couple of months and like i heard only on PS4. When it occured you have either retire or you crash... 

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Tvermeire said:

The last week i had 2 times a stage where i could'nt see anything because of heavy rain. Normally with heavy rain i can see fine but it was more like milk this time, i have reed about this bug and its been around since a couple of months and like i heard only on PS4. When it occured you have either retire or you crash... 

This is exactly what i mean, any solutions???

  • Sad 1

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Xin-Mo Controller (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: Subaru Impreza NR4 shifter

Menu shows sequential shifter, but in game with "H shifter with cluch or sequential" option, the car use H shifter.

1620562229_ImprezaNR4.thumb.jpg.5938b97bc44436581fca608550561074.jpg

  • Like 2

Share this post


Link to post
Share on other sites

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Xin-Mo Controller (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: Renault 5 Turbo shifter

Menu shows manual H shifter, but in game with "H shifter with cluch or sequential" option, the car use sequential shifter.

440683193_Renault5Turbo.thumb.jpg.d2610c1f742b9b18880cefa4af2797d1.jpg

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Deltone91 said:

• PC, Steam user.
• Windows 7 professional 64 bit, Intel Core i5-3450 3.10 GHz, 12 GB RAM, Nvidia GeForce GTX 1060 3GB.
• Deluxe user.
• OSW Simucube (steering wheel), Xin-Mo Controller (Shifter), BU0836-LC Interface (Pedals), BU0836A Interface (Handbrake).

Bug: Renault 5 Turbo shifter

Menu shows manual H shifter, but in game with "H shifter with cluch or sequential" option, the car use sequential shifter.

440683193_Renault5Turbo.thumb.jpg.d2610c1f742b9b18880cefa4af2797d1.jpg

This has been reported multiple times and has been logged. Thank you.

  • Thanks 1

Share this post


Link to post
Share on other sites

Where is my content ???

Platform Xbox.

i have season 3 & 4 deluxe package. 
I am missing today’s content with 1.10.1. No Finland, no liveries. 

 

Share this post


Link to post
Share on other sites

Xbox One X. 

Co-driver audio gets periodically distorted. Sounds like as when a microphone is knocked about while someone is speaking into it. 

Happening in the Finland rally. Haven't tried the others. 

Not a killer, but jarring and not pleasant when your volume is cranked. 

  • Thanks 1

Share this post


Link to post
Share on other sites

**PATCH 1.10.1**

 

Played Through: Steam, no VR

OS: Windows 7 64bit

CPU/GPU: i7-3770 / GTX 1070 GTX RoG Edition

Game Version: Deluxe Version, currently v1.10.1

Controls: Logitech Mouse and XBox360 Controller

 

Hello. It would seem that this latest update may have caused the 'no engine sound' bug to show up again. I had it happen to me while running the daily challenge in Wales. All the other sounds, like the co-driver, dirt/gravel and crowd came through 100% fine. The lack of engine noise was like what I imagine driving an electric car would sound like...silence...

However, I could NOT get this bug to happen again. I tried to use the same event setup and car (NR4/R4 Subaru) in free drive repeatedly, and since, it has performed as it should. So, the reason I posted this anyway was simply because there has been other reports of this happening to other players in the past versions of the game.

 

Hopefully it was just a fluke. Thanks!

Share this post


Link to post
Share on other sites

Version 1.10.1 - Steam - Super Deluxe Edition

What has happened to Mixed replay cameras?!

Now it has only "Track side", "Helicopter" and "Chase" (Behind the car) positions for all cars. 😿

Where are all the rest of positions and perspectives? Where is the view from "back seat" from behind the driver and co-driver? I want my picturesque replay cameras back plus those from original Dire Rally.

Edited by Tigron
  • Thanks 1

Share this post


Link to post
Share on other sites

Version 1.10.1 - Steam - Super Deluxe Edition

What is going on with headlights? Is it a bug, or it is legitimate in game "unexpected" event to make the stage harder?

Also the following video illustrate my previous post about replay camera problem.

 

Share this post


Link to post
Share on other sites

Version 1.10.1 - Steam - Super Deluxe Edition

Some textures don't become dirty on Ford Fiesta OMSE SuperCar Lite.

Dirt Rally 2 - texture problem - 21.31.43.09.jpg

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, Tigron said:

Version 1.10.1 - Steam - Super Deluxe Edition

What is going on with headlights? Is it a bug, or it is legitimate in game "unexpected" event to make the stage harder?

Also the following video illustrate my previous post about replay camera problem.

 

Sometimes when going down rough and bumpy tracks like Wales it can knock the lights a bit and cause this effect.

Share this post


Link to post
Share on other sites

v1.10.1 PS4
The engine of the Lancia Fulvia FH (H1) is much too loud. If you choose the car, you always have to lower the options for engine power each time and then turn it up again.
And why is the suspension for gravel so extremely hard that it's even completely lowered, still like asphalt.

Share this post


Link to post
Share on other sites

Ps4 deluxe edition

Thrustmaster t300rs

Soft lock isn't working on the lancia delta integrale hf. Pretty sure it should be 720 not 1080

 

 

Share this post


Link to post
Share on other sites

The replays have changed, there used to be one that switched from different outside cameras to one one the dash/facing the driver/behind the driver (inside the car). Why have they been changed?

Share this post


Link to post
Share on other sites

The access violation at dirtrally2.exe CTDs just keep on happening. I reinstalled the whole game (again), after that it didn't happen for a while but now it happened again in career rally event.

fdsfdsdsf.png.0d95c83c87fc4eb6ec578b5667da44c3.png

Game is not modified in any way, 100% unmodded. All DLC is installed. Verifying files does not help, tried 10+ times. Reinstalling does not solve the problem since it always starts happening again, I need a permanent solution that completely stops it from happening.

FAQ link still does not work.

  • What platform you're playing on (for PC also state Steam or Oculus).: Steam
  • What your PC setup/build is like (graphics card, processor etc.). : 1230v3, GTX 1070, 16gb ram, SSD, Windows 10, Sound Blaster Z, 1440p resolution   
  • Whether you're a Standard or Deluxe user (doesn't apply to Oculus).   Super Deluxe Edition
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.     G920 steering wheel and shifter
Edited by HoksuHoo
  • Like 1

Share this post


Link to post
Share on other sites

In the TIME TRIAL mode and only in the RALLYCROSS circuits (PS4 version 1.10.1) there are many audio bugs during replay playback with the camera on the track. Specifically, the engine sounds disappear when the cars pass in the visual of the replay on the track.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 11/6/2019 at 4:43 AM, Tigron said:

Version 1.10.1 - Steam - Super Deluxe Edition

What is going on with headlights? Is it a bug, or it is legitimate in game "unexpected" event to make the stage harder?

Also the following video illustrate my previous post about replay camera problem.

 

As a followup to the flickering lights - There are 2 effects that can occur:
The first is when the headlights/electronics of the car have taken some damage. They will predominantly remain on, but certain car body movements will cause them to flicker off/on, such as bumps in the road. They may also become dimmer.
The second is the unexpected moment, which will make your lights exhibit similar behaviour but without prior damage being required. They also have a longer phase of turning off completely at a certain point.
You're likely experiencing the second effect here. Hope this helps.

  • Thanks 1

Share this post


Link to post
Share on other sites

Finland (possibly others) levels get stuck loading. Just sits there flicking through the stage info with the circle whirling away.

Steam version deluxe + Finland DLC bought seperately (not got season 3/4)

Have to quit the game

Share this post


Link to post
Share on other sites

VR screen mirroring (Oculus CV1)  is stereoscopic. Any way to change this back to a single eye view?

I can't record any replays because of it.

  • Like 1

Share this post


Link to post
Share on other sites

Found bug, it happens several times for me (every time), i can repeat it, and i know how. i wrote steps what i doing.

Go to online racing -> connect to random rallycross champioship (other player ping not important) > wait to another guys finish races  > automaticly connects> start, race, fininsh races (everything ok)> automaticly go to menu > automaticly go to another event (Track)> presss START for race, wait another players> will show grid> car from inside > and get DISCONNECTED "Please make sure you are signed in your network is OK".

After, if i go to carreer will show in corner  "connecting racenet"> connects> show everything (progress, and etc), so i can go career or daily event (or time trial - not important) > choose > load track> press START for racing> and get stuck in pre start screen for infinity,  but nothing happens (waiting for something in system).

So  when i get disconnected from  online event i need restart DR2 aplication every time- annoying.
I don know why is happenening, i gues ping? 

  • Steam.     
  • intel cpu 7700, nvidia gtx 1070ti   
  • deluxe version    
  • G27 wheel, cv1 headset

 

p.s. sorry for long post, hope i wrote clearly

Edited by Fregis
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×