Jump to content
Sign in to follow this  

Customise Livery problem

Recommended Posts

The colours in the game do not match what it paints onto the car. 

When you customise the colours and you have the colour pallet infront of you: 

Bottom left shows black - put that on the car its dark matt green. 

Two up from that is supposed to be grey - its a red-ish grey.  

 

There are more important things to worry about like killing off all the AI, but you can add this to the bottom of the list of things to fix on this completed Codemasters product.   I say completed as YOU put it on sale.  

Share this post


Link to post
Share on other sites

Already reported... You should have see the thread...

 

And you should have read the first post: "READ ME BEFORE POSTING",

"Please avoid duplicating existing bug/feedback reports wherever possible by checking this channel’s content first. If you see someone’s already reported it, give that post a ❤️ – that helps us track the regularity and severity of an issue."

 

 

On 9/24/2019 at 4:57 PM, ChrisGrovesMCM said:

Hey team,

GRID’s launch is nearly here (eek!) and that means we’re getting ready for your feedback, and putting processes in place to use that feedback to make GRID even better.

As well as formal meetings and check-ins with our team every week to present your comments, I’ll be constantly monitoring the Forums (as well as other GRID channels) to see if something needs addressing, and working with the team to get it resolved ASAP.

To do that, we’ll be listening to what all players have to say – in return, we need you lovely people to give us your feedback in a useful, constructive, actionable way.

So! We’ve put together some quick guidelines for posting your bug reports or general GRID feedback. Before the technical stuff, a couple of extra important points…

 

- If the comments you send us (or anyone else on the Forums) is abusive, disrespectful or hurtful, it will not be responded to. Period. Some game forums/channels/Community Manager heroes may put up with it, but that won’t fly here. If you want something to be addressed, be civil and respectful, please.

- Keep in mind the human side of this whole process. Not everything can always be fixed, nor can the majority of topics be addressed at the drop of a hat. These things take time and effort, and are rarely strightforward. Please be respectful of that    

 

Now then: here are some instructions to follow to ensure your feedback is taken on board quickly and successfully. Please provide us with…

  •          A short description of the problem:
  •          Platform you’re on (PS4, Xbox One, PC, Steam):
  •          Game Version (Shown on the Start screen in the bottom left hand corner):
  •          Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):
  •          If in Multiplayer, how many players and how many AI?:
  •         What happened in the lead-up to the problem? Remember: if a bug cannot be reproduced, it cannot be fixed.
  •          If you get an error message, the exact wording of the error message you're receiving:
  •         Any accessories you are using (wheel, pad, etc.):
  •         If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears:

 

Please avoid duplicating existing bug/feedback reports wherever possible by checking this channel’s content first. If you see someone’s already reported it, give that post a ❤️ – that helps us track the regularity and severity of an issue.

Thank you for playing and helping us make GRID even better! ❤️ 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×