Jump to content

Multiplayer Issues...

Recommended Posts

Couple of issues I have seen, don't know if they have been recorded. 

PC:

  • Lujiazui Eight Ring - cannot be played in multiplayer, 4 of us in the race and the game does the flight down the grid but never ends, resulting in alt-f4 to restart the game.
  • 5 of us racing in multiplayer, one member pings or crashes out, his car gets taken over by the AI.  the member cannot rejoin the game/lobby to spectate until the race is over and his AI car is gone, resulting in him missing the next race.

Share this post


Link to post
Share on other sites

Adding this into my latest report now. Been trying to find examples of this same issue being reported so we have more info to go on, and can better judge its severity. Nothing yet, but will still note down that this has been individually reported and should be assessed. Thank you 

Share this post


Link to post
Share on other sites

Hello - I'm yet to see anyone else report this specific issue on this circuit, which makes it difficult to reproduce the issue and see if a fix is needed/possible. @GavinMac If you have any further details you can drop on this, feel free - and if anyone else is experiencing this, please let me know and drop us some info 🙂

Share this post


Link to post
Share on other sites

Just tested with two of us and it worked, first time selecting the track since season 1, will test on Friday with more players just to make sure.

  • Like 1

Share this post


Link to post
Share on other sites

minor mp issues

1. Having to select your car twice to get it

2. Event doesn't finish when one of the players has terminal damage unless that player quits / leaves the lobby

3. Sometimes it says time attack in the lobby but the event is actually a race and vise versa

Edited by MrMadArnie

Share this post


Link to post
Share on other sites
On ‎12‎/‎13‎/‎2019 at 1:47 PM, MrMadArnie said:

minor mp issues

1. Having to select your car twice to get it

2. Event doesn't finish when one of the players has terminal damage unless that player quits / leaves the lobby

3. Sometimes it says time attack in the lobby but the event is actually a race and vise versa

Hello - 1. and 2. Have been previously noted and we're looking to address them. 3 is a new one and I'll see if there are any other reports of this, so we can look into investigating. Thanks 🙂

Share this post


Link to post
Share on other sites
On 12/17/2019 at 3:52 PM, ChrisGrovesMCM said:

Hello - 1. and 2. Have been previously noted and we're looking to address them. 3 is a new one and I'll see if there are any other reports of this, so we can look into investigating. Thanks 🙂

Thanks for the info Chris. Another minor issue I noticed

4. Sometimes a cars' livery is reapplied to other cars in following events. While it shows the actual livery in the lobby

Share this post


Link to post
Share on other sites

@MrMadArnie That'll be textures/layers not loading in. Can be caused by all manner of things, on both the game side and the player/console side. Each update/patch include some fixes and tidy-ups to reduce instances of this happening 👍

  • Thanks 1

Share this post


Link to post
Share on other sites

Any news on if the car selection on multiplayer will be fixed? the bug were we have to sometimes select the car twice to get it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×