Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×


This topic is now archived and is closed to further replies.

F1 2019, grid start bug, car will not move off the line

Recommended Posts

Note: This just started today, Canada is the track


Flying starts for practices, time trials etc, work fine. But once a race starts I am in gear and my car does nothing.

If I do a formation lap, I start just fine from a stop, do the lap, it stops me and reforms the line and boom, I move no where, and get the spectacular crashes. 

Tried auto, manual with assist, manual and manual with clutch for transmission. It is almost like my brakes are locked or the clutch is engaged.  (it shows no input in the wheel config)


Works fine in f1 2018, I have not gone as far as trying project cars 2, assetto etc. 


Running on PC via Steam

1.15 is my version

Running a G29, wheel and pedals, using paddle shift (do not have a shifter box)


Steam ID 76561198147461078


I have cleared all unused usb devices, removed the g29, reinstalled the lgs, created new custom config, tried default config, rebooted, unplugged g29 prior to launching game, verified game files, have done a lot of cursing. 

Any one have any idea?

Share this post

Link to post
Share on other sites

I had to retire from Canada, and next 2 tracks were fine...lost all kinds of rep though


Share this post

Link to post
Share on other sites