Jump to content

The wandering random brake pedal.

Recommended Posts

I use the brake pedal in the middle at the bottom on my mobile screen.  It seems to work well for stops at hairpin bends etc. 

However, on various occasions, I have found when turning tightly, using pressure on the sides of the screen, that the turn results in a brake action with no turning. 

Consequently, instead of turning tightly on the track, the car runs straight forwards and on to a stop off the track.

Anyone got any suggestions?  It is particularly obvious at the Monza and Suzuka chicanes. 

Share this post


Link to post
Share on other sites
22 hours ago, ASFiguana said:

I use the brake pedal in the middle at the bottom on my mobile screen.  It seems to work well for stops at hairpin bends etc. 

However, on various occasions, I have found when turning tightly, using pressure on the sides of the screen, that the turn results in a brake action with no turning. 

Consequently, instead of turning tightly on the track, the car runs straight forwards and on to a stop off the track.

Anyone got any suggestions?  It is particularly obvious at the Monza and Suzuka chicanes. 

Am I the only one who has this issue?

Share this post


Link to post
Share on other sites
On 11/5/2019 at 2:52 AM, ASFiguana said:

I use the brake pedal in the middle at the bottom on my mobile screen.  It seems to work well for stops at hairpin bends etc. 

However, on various occasions, I have found when turning tightly, using pressure on the sides of the screen, that the turn results in a brake action with no turning. 

Consequently, instead of turning tightly on the track, the car runs straight forwards and on to a stop off the track.

Anyone got any suggestions?  It is particularly obvious at the Monza and Suzuka chicanes. 

Hi @ASFiguana, we're going to need some more details in order to figure out what's going on here 🙂

Could you provide us with the following information:

  • What Device you're using? (iPhone 7, Samsung Galaxy S7 etc)
  • What OS is the Device on? (iOS 13, Android 6 etc)
  • What Control Scheme and Acceleration option are you using? (Tilt Device, Left/Right, Steering Wheel)
  • What is your Steering Sensitivity at? (-10, +5 etc) 
  • What Assists are you using? (Braking: Low, Stability: Full etc) 

It would also be useful if you could provide a video:

To send us the video you recorded:
1- Go to https://streamable.com/ ;
2- Click on "Upload video" and choose the video you have recorded;
3- Once your video has been uploaded, copy the Streamable URL below it, and send it to us.

Share this post


Link to post
Share on other sites

Hi 

Right, in answer to your questions.

1. Samsung S8

2. Latest Android

3. Auto acceleration, Touch steering L and R. 

4. Steering sensitivity at -10

3. a. full braking b. medium steering c.  stability high

I don't have a video of it.  I can only describe it as follows.  At Suzuka I need to do extra braking at the final chicane or the car runs into the green quicksand and I lose 6 seconds getting out. 

Consequently just before the start of the amber on the "3D dynamic line" I give a tap with left finger in the middle bottom of the screen, where the brake pedal is on my screen (although its not visible), and the car slows.

I then turn hard right into the chicane and when I go to quickly turn hard left (using the edge of the screen) to follow the track the brakes alone come on and I go straight into the barrier whilst the road goes off at right angles to my left. 

It has also happened at Monza at the end of the Start/Finish straight but no where else.  It does not happen all the time. 

As you may well know the Samsung S8 has no buttons on the face so to get up the menu you slide your finger up from the bottom.  (The bottom is where the USB microphone etc is.)

When I race in landscape mode this "bottom" is on the left hand side of my screen.

One thought I had was - My left turn finger that did the braking is so close to the screen when I move it quickly to the left of the screen for the second part if the chicane, I am dragging the brake pedal across to the turn spot and thus braking again.  I had thought once the race started the brake pedal was fixed. 

I hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×