Jump to content Jump to content

no sound out of back speakers in 5.1 setup


Recommended Posts

hey guys I'm getting great sound through the right and left and center speakers as well as the subwoofer which is also driving my bass shaker built into my chair. But I'm not getting any sound from the surround speakers at all. They test fine in Windows when I do the 5.1 test. I do get sound out of all the speakers and when I use the built-in Realtek driver to test them I also get sound. Are other people getting sound through their rear speakers? is there a setting a missing in the game possibly?

I'm using the integrated 5.1 Realtek audio on my Gigabyte motherboard with a coax digital to the receiver it does detect all 5 channels and lights up 5 channels on the receiver as well but definitely no sound out of the back.
Link to post
Share on other sites
Bowtome said:
Mine work fine, not sure what mode I had in sound settings, will check tonight.

Thanks for the feedback. I will verify  I am getting sound in windows again tonight and then test the game again. I wonder if it has anything to do with which camera I'm using. I typically am using dash cam.
Link to post
Share on other sites
  • 1 month later...
Been busy, late reply...

So I have tested everything again, and here is where it stands.  I get 2.1 audio (right, left, sub) during the game but nothing else.  The surround and center channel always test (and sound) fine using the Windows 7 interface to test Dolby Digital - meaning: I get separate and correct channel audio through each individual speaker.  I am beginning to think this game only has 2.1 audio.

Also for note, I tried the Witcher 3 and also only get 2.1 audio, though they tout it as a 5.1 audio game.

To be clear, I have all the 'Enhancements' and 'Effects' turned off in the Windows interface, and the Realtek audio interface.  So that I am running without any processing.  Many of you that are hearing rear channels may be getting mixed audio for the sound driver's processor, if you have any of these things enabled (and they often are by default).

Anyone with any ideas, it would be greatly appreciated.


Link to post
Share on other sites
  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...