Jump to content

Archived

This topic is now archived and is closed to further replies.

Suddenly will not start in VR mode

Recommended Posts

Game has worked fine for months.  I didn't change a thing (although there might have been an update that did this), and now when launching from Steam it will go through the normal "triangle" cascade start-up, but then all i get is the game minimized on my task bar and the grid/mountains/sky screen with no window for D2.  Once i click on the Dirt 2.0 icon on the task bar the monitor switches to the game, but all i see is the "VR headset removed, please put it back on", however it is on, and it doesn't seem to be detecting it.  I can occasionally hear sound, but nothing can be seen in VR.  Once in awhile i'll be able to see the title video sequence on my monitor, but the mouse and keyboard and both unresponsive and i can't get past the video, or the title screen where it asks you to press enter.  All other games work fine, it's only Dirt 2.0.  Anyone have a similar thing going on?  Also it works 100% fine in non-VR mode.  Things I've tried:

1. uninstalling/reinstalling the game.

2. alt-enter "trick"

3. Starting from the windows vr environment 

*also and this might be related, i can't go into steam VR, and try launching it from there, it just does nothing when i click the "VR" button in the upper right corner.   Thanks!

 

Share this post


Link to post
Share on other sites

well maybe this will help someone, but i uninstalled Steam VR, reinstalled it...still didn't work...noticed it was in beta, changed that and now it works!  It wasn't in beta before, or at least i'd unchecked it, but who knows...it's always been a twitchy game. 

Share this post


Link to post
Share on other sites

×