Jump to content

No connection to network services F1 2019

Recommended Posts

 

Today there was such a problem: there is no connection to network services. Restarting the game, PC, Internet connection on the PC - does not help!

20191116180229_1.jpg

Share this post


Link to post
Share on other sites

I don't know why but I can play the game now. I think it was a general game error and developer team fixed it :)) 

Edited by Spencehiko
  • Confused 1

Share this post


Link to post
Share on other sites

I have the same problem for about 2 days now. After a long period of not being able to play the game i started again the day before yesterday.

For some reason the game sticks on communicating with online servers. I am not being able to play anymore.

I tried re-installing the game and start the game on dx11.

Trying to search for this problem on google and other forums but can's find any solution,

anyone an idea what the problem is?

Share this post


Link to post
Share on other sites

The day before yesterday I tried literally everything; verified the game files, restarted PC and internet, started without controller etc. I just did not reinstall the game. After all these actions, still I was not able to play the game.

 

But (I don't know how) yesterday I launched the game and it was properly working. I don't think it was an error on my side but let's hope someone has a solution :/.

Share this post


Link to post
Share on other sites

same for me, reinstalled the game, restarted the router, was still unable to play. And then, magically, without doing anything else it finally worked. 

 

Edit: Now is happening again. What a nice game, honestly. What the **** is this?

Edited by OverKi11er

Share this post


Link to post
Share on other sites

*upd

 

My problem disappeared the next day. The connection has appeared. The problem is temporary for individual users and is associated with codemasters servers!

Share this post


Link to post
Share on other sites

This problem occurred for me today. Does anyone know how to fix this ASAP, because I have my League race tomorrow 🤬

 

Share this post


Link to post
Share on other sites
15 hours ago, Spencehiko said:

The day before yesterday I tried literally everything; verified the game files, restarted PC and internet, started without controller etc. I just did not reinstall the game. After all these actions, still I was not able to play the game.

 

But (I don't know how) yesterday I launched the game and it was properly working. I don't think it was an error on my side but let's hope someone has a solution 😕.

AH SH#! HERE WE GO AGAIN... Waited for 10 mins 😕 same problem occured again

Screenshot_4.png

Share this post


Link to post
Share on other sites
23 minutes ago, RedDevilKT said:

Hi all, can you please let me know which platform you are all on. Thanks! 

Hey, I am playing on PC (Steam). 

Share this post


Link to post
Share on other sites
14 minutes ago, Spencehiko said:

Hey, I am playing on PC (Steam). 

Do any error codes come up at all or does it just stay on the 'Communicating with Online Services' screen? 

Share this post


Link to post
Share on other sites
1 hour ago, RedDevilKT said:

Do any error codes come up at all or does it just stay on the 'Communicating with Online Services' screen? 

It stays on the screen forever. I waited for 10 mins but it did not disappear. It just continues to spin and spin...

Share this post


Link to post
Share on other sites

Fix NO CONNECTION TO NETWORK SERVICES

Go to Steam settings\in-game\uncheck steam overlay

Edited by Hrvac

Share this post


Link to post
Share on other sites
8 hours ago, RedDevilKT said:

Hi all, can you please let me know which platform you are all on. Thanks! 

PC (Steam), Win 10 x64.

Share this post


Link to post
Share on other sites

Is anyone here using the old Steam UI by any chance?

 

Also if anyone wants to play offline then you can restart Steam in offline mode and the game will launch to the screen fine, you just can't do anything online.

Edited by Versicarius

Share this post


Link to post
Share on other sites

Hi everyone,

We are currently working with our partners into addressing this issue.

Please be patient and we will provide an update when we can.

Share this post


Link to post
Share on other sites

Hi again,

Is anyone still experiencing this issue? We believe this has now been resolved.

Share this post


Link to post
Share on other sites

 

On 11/22/2019 at 1:23 PM, BarryBL said:

Hi again,

Is anyone still experiencing this issue? We believe this has now been resolved.

Yes I have been experiencing this issue for about 2 days now and I'm unable to play the game. I noticed all of these problems occurred late 2019, but I'm experiencing them in 2020.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×