Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Sign in to follow this  

Input lag since Patch 1.18

Recommended Posts

Has anyone else noticed input lag since the latest patch.  Also my force feedback levels seem more intense.  I've check all settings through Logitech Profiler and the game and nothing has changed.

When I got on last night for some time trial, I was surprised at how bad I was.  Unable to take corners and was 2 seconds below my best from the previous night.  Eventually I got used it it and adjusted however it was definitely different.

Wheel is a Logitech Driving Force GT

 

Edited by Cobalt765

Share this post


Link to post
Share on other sites

Hi @Cobalt765,

Thanks for the feedback.

Could you please add the video when possible as we've not had reports of performance issues with the new patch? Can you provide a DXDiag when possible?

Share this post


Link to post
Share on other sites

Hello!

I have the exact same problem. My Steam account updated yesterday with the 1.18.1 patch, and damn I was bad.

I was not able to control the car in the same way as before,. I noticed some lag between the commands on the wheel (steer, accelerator, brake). I tried, calibration and firmware update as well. I'm running:

  • Windows 10 (DirectX12)
  • Patch 1.18.1
  • Game mode: Time trial, Barcelona, Alfa Romeo, custom setup, and assists.
  • After the update, the graphics card kept a very low FPS and was crashing during the game. I adjusted the graphics settings to "Medium" in the advanced options. I changed the resolution of the game to 1920 x 1200, with VSync:ON. This solved the FPS and crashes on the graphics, but not the lag on the controller.
  • Thrustmaster T150 Pro Wheels and pedals.

Let me know if I can provide more information.

Share this post


Link to post
Share on other sites

Hello,

I have run additional tests, I deactivated the Vsync, and the input went back to normal. But the FPS is definitely lower and the image quality is far worse.

Hope this helps!

Share this post


Link to post
Share on other sites

Hi @maploidman,

In terms of the drop in FPS in image quality, could you help me on establishing the difference.

Do you know what FPS you were getting before? Do you have any pre-patch screenshots for us to compare against at all?

Share this post


Link to post
Share on other sites

Hello i feel the same after reinstall my system (windows 10) everythink was be ok , i was driving without Vsync and i didn't had somethink like lags (?) . But after i need on the vsync becouse i feel somethink like lags , i have 120fps but i feel lags. And when i on the vsync on my steering wheel i feel somethink like delay?

Edited by ZONES

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×