Jump to content

10 FPS drop after 1.18 and no SC

Recommended Posts

Hi @BorislavAndonov,

If you could provide some more information, that would be great. The info I would need is:

A short description of the problem:

Platform you’re on (PS4, Xbox One, PC, Steam):

Game Version (Shown on the Start screen in the bottom left hand corner):

Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):

If in Multiplayer, how many players and how many AI?

What happened in the lead up to the problem?

If you get an error message, the exact wording of the error message you're receiving:

Any accessories you are using (wheel, pad, etc):

If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears:

How to save a DXDiag

In Windows 7:

  1. Click on the "Start" Button.

  2. In the Search Box type dxdiag and press <Enter>. The DirectX Diagnostic Tool pop-up window should appear.

  3. Click on “Save all Information.”

  4. Save the information to your Desktop, keep the file name as is.

  5. Send the file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

In Windows 8, Windows 10:

  1. Press the [Windows]+[R] keys on your keyboard to bring up the Run command.

  2. In the "Run" command box, type in dxdiag and press <Enter>. The DirectX Diagnostic Tool pop-up window should appear.

  3. Click on "Save all Information."

  4. Save the information to your Desktop, keep the file name as is.

  5. Send that file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

  6.  

Potential troubleshooting issues are also in the URL here. Please check to see if these help resolve your issue.

Share this post


Link to post
Share on other sites
6 hours ago, BarryBL said:

Hi @BorislavAndonov,

If you could provide some more information, that would be great. The info I would need is:

A short description of the problem:

 

 

Platform you’re on (PS4, Xbox One, PC, Steam):

 

 

Game Version (Shown on the Start screen in the bottom left hand corner):

 

 

Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):

 

 

If in Multiplayer, how many players and how many AI?

 

 

What happened in the lead up to the problem?

 

 

If you get an error message, the exact wording of the error message you're receiving:

 

 

Any accessories you are using (wheel, pad, etc):

 

 

If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears:

 

 

How to save a DXDiag

 

 

In Windows 7:

 

 

  1. Click on the "Start" Button.

     

  2. In the Search Box type dxdiag and press <Enter>. The DirectX Diagnostic Tool pop-up window should appear.

     

  3. Click on “Save all Information.”

     

  4. Save the information to your Desktop, keep the file name as is.

     

  5. Send the file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

     

In Windows 8, Windows 10:

 

 

  1. Press the [Windows]+[R] keys on your keyboard to bring up the Run command.

     

  2. In the "Run" command box, type in dxdiag and press <Enter>. The DirectX Diagnostic Tool pop-up window should appear.

     

  3. Click on "Save all Information."

     

  4. Save the information to your Desktop, keep the file name as is.

     

  5. Send that file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

     

  6.  

Potential troubleshooting issues are also in the URL here. Please check to see if these help resolve your issue.

 

 

Hello, I am playing on PC with Steam I bought digital key for F1 2019 before it was launch.

My specifications are:

Wndows 10 1903 version

CPU: AMD FX 8350

GPU: GIGABYTE GTX 1080 Ti

PSU: EVGA 750 GOLD

NVIDIA drivers: 441.41

Monitor: ASUS VG248QG 165Hz

Before 1.18 I was able to run the benchmark test which is in the game on Australia I always use this track in benchmark at arround 120-123 FPS in the peak. And now after the 1.18 patch in peak moments in the test the FPS are 110-113. I also noticed that the response time also increase after 1.18. Before it was 8.10 - 8.20ms and now are above 8.50ms. This is at the end of benchmark when the info is shown.

I forgot to tell you that I install the game on SSD m.2 ADATA which I bought before one month and when I install the game on SSD I had Safety cars but now I have not after 1.18.

I play only CAREER MODE.

I restart my career many times but nothing, 25% lenght, 75% difficulty.

I uninstalled and installed the game on SSD and also no Safety car.

I use keyboard.

 

DxDiag.txt

Share this post


Link to post
Share on other sites

my god, fx 8350 are very weak for your gtx 1080ti, i have one i7 2700k 4.7ghz and one gtx 1080 (non ti) and doing 125fps on average

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×