Jump to content
Sign in to follow this  

SERIOUS BUG - Career Mode (PS4/PC)

Recommended Posts

So I started a new career, went through the F2 scenario races then selected Racing Point as my F1 team.  I chose Lance Stroll as my teammate, went into the first practice session and did one practice program before saving my game and leaving my home to go out for a brisk walk.  When I got back and loaded my career mode from where I left off, I found myself back at the Data Center and Sergio Perez somehow became my teammate?? How is that even possible when Stroll is my teammate and how on earth is it possible that I ended up back at the Data Center when I was in the midst of Practice 1? I will note however, that before I left home I changed the name of my save file from the default "F1 2019 Save 1" to "SpScore Racing Point".  Perhaps that had something to do with it? Either way, it's a pretty nasty bug that I hope Codemasters intends to fix.

Share this post


Link to post
Share on other sites

UPDATE : I just tried again to see if the save file itself was corrupt, turns out that isn't the case.  I just tried restarting a career going through F2 then proceeding to F1 like I always do, selected Lance Stroll as my teammate at Racing Point, did one practice program in P1, saved and exited but this time I wanted to see what would happen if I were to just leave the name of my save file as the default file name and then try loading my career mode again and it loaded the game in the Data Centre instead of where I left off in P1 however, my teammate was still Lance Stroll this time around, so anyway I decided to finish P1, move on to P2 and then save my game again.  Turns out when I loaded my career up again, it took me in to the exact spot I saved in P2.  I changed the name of my save file, exited and then loaded my career again and I was able to continue where I left off in P2 so something is definitely not right with the save game feature, seemingly when saving, exiting and then loading the saved career mode file during P1 of Round 1 of the Formula One Australian GP.

This bug is happening on my PC version of the game as well as on my PS4.

Edited by RickFlare96

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×