Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Sign in to follow this  

[Classic GP Event] Lobby crashes ("No multiplayer rights")

Recommended Posts

@BarryBL  Hi, I was playing the Monza Classic Cars Grand Prix event, when all of a sudden during Lap 1, me and my brother, and probably everybody else, got kicked out of the lobby. I was experiencing this same issue in the beta as well, so here a short description of the issue:                                                                                                                                                                                                     At the end of Lap 1 (still all 20 drivers in the race) two guys left the session and me and my brother got kicked out of the lobby with an error message saying we had no Multiplayer rights, so I guess the whole lobby got kicked as well.

Platform you’re on: Xbox One

Game Version: 1.18

Game Mode, including if it was Single Player or Multiplayer: Multiplayer - Events (Classic Grand Prix)

If in Multiplayer, how many players and how many AI?: 14 Players and 6 AI cars

What happened in the lead up to the problem? 2 players left the session

If you get an error message, the exact wording of the error message you're receiving: -> translated from German to English: "You can´t take part in this session, you have no Multiplayer rights" -> Error Code: HO46.0564.

Any accessories you are using (wheel, pad, etc): Xbox One Controller

If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears:

(I am attaching a 30 second clip of the issue)     

Share this post


Link to post
Share on other sites

I did another two races of the event today, where some people left as well but there were no issues with the lobby.

I'm guessing the issue had to do with the "host" leaving but I don't think in the events it shows who is the host because there isn't really one.

 

But that's what I think might be the cause of it, the host (maybe the person who loads into the lobby first?) must have left and the lobby broke down

Share this post


Link to post
Share on other sites

This has happened to me 4 times today. I give up on this event. Once it happened on the cool down lap after I won, twice it happened on lap 3 while i was in 2nd and then twice it happened with about a lap to go in 2nd. 

  • Agree 1

Share this post


Link to post
Share on other sites

Hi @ReimvomSchleim,

Thanks for your post and thanks for the immediate detail, saves me a question 👍

I'll pass this onto the development team for them to replicate and to identify the issue.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi again @ReimvomSchleim,

There is a post on this: 

Try the below fixes from the post:

  • Do a hard reboot of your Xbox One, e.g. by holding down the power button or disconnecting it from the power cable
  • Reboot your router
  • Check your router settings to see if there are any rules blocking traffic to/from any ports that the game requires. You may need to set up port forwarding to ensure that all required Xbox Live traffic is allowed through. See here for info on what ports are required: https://support.xbox.com/en-GB/xbox-one/networking/network-ports-used-xbox-live.

Share this post


Link to post
Share on other sites

Hi @BarryBL thanks for your quick help. 2 things I want to mention:

1. My brother also had this issue (we were in the same lobby), I don't know about the other players in the lobby tho.

2. Is this really the same issue as in the post you linked above? He has trouble joining sessions and we just got kicked and afterwards there were no problems (still connected with XBL and Online services and able to search/join/create lobbies)

Share this post


Link to post
Share on other sites

Hi again @ReimvomSchleim,

From the error code and your feedback, it sounds similar. 

Is your brother playing on the same router and network as you?

Share this post


Link to post
Share on other sites

Not a problem. It's not an individual Xbox issue, more a potential connectivity one.

I've checked the Error Code from your report, and this was the match. It will be a connectivity issue with the player who was the host of that session. I'd just recommend the solutions previously just to ensure that something like this may not happen again 

Share this post


Link to post
Share on other sites

Okay, thanks for your help @BarryBL . But I still hope you will be looking into this as @jkash78 was experiencing this one as well (he isn't my brother btw). 

And as I wrote as well, I would also think it was down to the "host" leaving the session, but in Events we can't see who is the host (or am I wrong?). Maybe you can tweak some things here and there🙂 If this happens again, I will let you know

Share this post


Link to post
Share on other sites

@BarryBL back again with this after playing this weekend´s Weekly Event - Classic Grand Prix. I do not believe that is something to do with the connection, it simply can´t be. I have some new footage/evidence of the issue occuring and want to explain the following clips I´m attaching:

Clip 1:  In this clip you can see my POV. As you can see on the bottom the host has left the session. The host was my brother (Uruguaynonaa18) and we wanted to do this on purpose to try and force the issue again, so he left the session. As you can see, after that, one or two guys leave the session, before I get kicked out for the exact same error message etc as in the posts above. Checked on everybody´s profile of the recent players who were in this race, nobody was in a Multiplayer - Canada session. 

Noticed that in both clip 1 and clip 3, there is a different Error code shown than in my first post: HO163.8803.

Clip 2: Here is the POV of my brother Uruguaynonaa18 of how he leaves the session (no disconnects, just leaving it)

Screenshot 1: An hour later, I race the next race. Made a screenshot of the lobby where you can see who is the host (player at the top of the screen)

Clip 3: Here you can see, just as the lights go on, the host (as seen in the screenshot) either disconnects or leaves. For some seconds, nothing happens before you can see the first player being kicked and then me again. Same error code, still connected with everything as the multiple times it happened before.

Clip 4: Here you can the host leaving again (JRMellin) and then you see the multiple players leaving the lobby afterwards (getting kicked) and this time I seem to be the lucky one to not get kicked (maybe I became the new host?) . I was able to finish this race with no issues, but no opponents.

Attaching a short description of clip 4 as it is a new scenario i have faced:

Description: Host leaving the session, everybody else getting kicked out of the lobby except for me (maybe because I became the new host)

Platform:  Xbox One

Game version: 1.18

Game mode: Multiplayer - Events

Players/AI: 13 players + 7 AI

Lead up: Host leaving the session

Error code: none for me

Accessoires: Xbox One Controller

 

Down below are the clips 🙂

13.01.2020_17-21-14-1qcjdfwb.png

Edited by ReimvomSchleim
Added error code (different than in first post of thread)

Share this post


Link to post
Share on other sites

Hi again @ReimvomSchleim

That does seem odd. 

I'll raise this to the developers as that is for sure not the objective of host migration.

  • Thanks 1

Share this post


Link to post
Share on other sites

Here we go again (multiple times).

I'm sorry if I am a bit mad but it's just so annoying, it's happened since the start of the game and this weekend already 3 times in like 6 races. It's just so frustrating when you report something in December, there are 3 patches afterwards and nothing is done about this issue, hopefully you get me.

Description: As usual, host migration happens and everybody gets kicked out of the lobby, except for one guy (which is the new host I would guess)

Game version: 1.22

Game mode: Weekly Event - Multiplayer

Recreation: Happens everytime the host leaves the sessions/host migration takes place

How often does it happen: Everytime the host leaves the lobby. Sometimes you are the lucky one and stay in if you are the new host.

Troubleshooting: Haven't tried as it is no problem on my end and everybody gets kicked out.

Accessoires: Xbox One Controller

Error Code: HO163.8803.

Video of two great examples below. Will add the third one in the next post.

Share this post


Link to post
Share on other sites

I decided for this weekend to track every race I do and how many I can complete:

 

Race 1: Completed, host stayed in, no problem

Race 2: Host leaves after 2 laps, we get kicked (will attach a clip)

I will update this thread throught the weekend, so if there might be double posting, apologies. (I will edit this post as long as I can)

Share this post


Link to post
Share on other sites

Update:

 

Race 4: Third time lucky on my main account, got through the race, able to set an okay score.

Race 5: New account, old scenario, very nice battle for P3 until Lap 13, host migration, off you go, clip down below 😞

Share this post


Link to post
Share on other sites

Last update for this weekend: (Excuse me for the several posts, saw no other way due to the attachments)

Race 6: Went through sucessfully, host stayed in, got score.

Race 7: Same host as in race 6, who was very kind even with getting lapped he stayed in, we completed the race.

Race 8: Lap 1, host gets disqualified, host migration, and out we go, shame to finish the event like that, but overall, really enjoyed this Classic Event at a great track.

Clip attached below (can only attach 5.92 MB, clip is bigger than that, so cant attach it)

Result of weekend:

8 races started

4 races completed

4 races with host migration 

50/50, hope this feedback helped 🙂

Share this post


Link to post
Share on other sites

First posts reporting this issue date back to around December 2019. I find it quite surprising that there is still no real solution. It seems like a fix on codemaster's side. It can not be that people cannot play multiplayer events, quite an amateurish development issue...

 Could Codemasters maybe look into this? Or give a reaction at least?

 

 

  • Agree 1

Share this post


Link to post
Share on other sites

Hi @ReimvomSchleim

Thank you for the feedback on this. Multiplayer improvements is something we are looking into improving for future titles and something I can add to developers

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×