I don't know what happened, but I get the "Voice Control Disabled" prompt whenever I boot up the game now. What's really weird - it worked flawlessly 3 days ago before I reinstalled Windows 10. Reinstalled W10, decided to upgrade to W10 Pro this time from an EDU license. Install went fine, updated all my usual drivers for Nvidia and audio drivers for the Mobo. Zero issues outside of F1, voice works great in Steam Chat, Discord, Skype, basically everything else. So far I've tried the "reinstall kinect voice recognition" and all those installer files located in the /installers folder. That worked before when I first installed F1 like 2 weeks ago. I've gone into the sound settings and disabled every other unused audio device on my PC; I have 3 left now - Speakers, Arctis 7 (game), Arctis 7 (chat). A7 (game) is default audio device, A7 (chat) is default communication device Under recording I have disabled every other device on my system; only device is Arctis 7 (chat) which is set to default. I've changed properties on each audio device to disable "exclusive control" by any app thinking maybe discord was hijacking the audio. No luck there. I've made sure "voice recording" is enabled in windows, and I've also made sure to allow apps to use voice recognition I've even turned on cloud based voice recognition thinking maybe this was needed somehow I'm out of ideas on this one. Any help would be HUGE as not being able to get race updates easily on my G27 is a pain during a 57 lap Bahrain race... Game Version: Latest I can pull from Steam. 1.81? SYSTEM: i7 3770k EVGA 1080ti 16gb DDR3 @ 1600hz Gigabyte Sniper 3 1tb 970 Evo SSD (game install directory) OS: Windows 10 Pro (region: US) Steel Series Arctic 7 headset