Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Headset (Logitech G933) doens't works anymore on F1 2019

Recommended Posts

Hi,

suddenly from Yesterday the game doesn't play any sound while I'm connecting with my headset...Mic works perfect as I can talk to Jeff….but no audio at all. Pretty weird beacause I've tried so many games (RDR2, METRO, PES 2020 etc) and headsets works flawless, also in Windows 10...so I've no clued why this is happend...

Edited by UP100
Added solved as a prefix.

Share this post


Link to post
Share on other sites

I am on the ps4 pro 

with sonys wireless headphones and over the 3  weeks but only on f12019 didgy version Senna vs Prost ,

my head will crackle before sound completely disappeares, 

It seems to happens on corners ,. I have 2 sets of headphones and both sets including both dongles crackle,

headphones works fine on any other game,

it was after last update and I thought my headphones were broken until I tried other set.

Share this post


Link to post
Share on other sites
2 hours ago, Alastre said:

Thnx for the feedback...

 

@UP100 any hints I can try?

 

I don't really have much of anything 😕 Does the sound get played through the TV, or no sound in any audio output? Checking the Advanced Audio settings is also worth a try if you haven't done that already... You could also try connecting the headset to your PS4 using an USB cable if your PS4 and headset supports that.

Hopefully someone from Codies gets back to you if they have any ideas 🙂 

Share this post


Link to post
Share on other sites

Hi everyone,

Sorry to hear about your issues.

Can you fill in the below so I can take it to the developers and try and re-create for myself:

A short description of the problem:

Platform you’re on (PS4, Xbox One, PC, Steam):

Game Version (Shown on the Start screen in the bottom left hand corner):

Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):

What happened in the lead up to the problem?

If you get an error message, the exact wording of the error message you're receiving:

What headset are you using?

How often does this issue happen? Does the sound come back?

 

 

If whoever is experiencing this can fill this out, that would be great. If I can see exactly how many people are experiencing this, it makes it quicker for me to raise it as a priority for the developers to look at.

Share this post


Link to post
Share on other sites
1 hour ago, Alastre said:

Guys my bad..but very bad actually.. The Xbox app on windows had the mute option set on F1 2019 that overridden any other sound setting. Sorry to be such an idiot! 

Well at least you got it sorted! 🙂

Share this post


Link to post
Share on other sites
14 hours ago, Alastre said:

Guys my bad..but very bad actually.. The Xbox app on windows had the mute option set on F1 2019 that overridden any other sound setting. Sorry to be such an idiot! 

Haha, don't worry @Alastre, nice to know its sorted.

 

Share this post


Link to post
Share on other sites

HI @Alastre,

We have just moved and 'recommended' your post as it is a potential solution for anyone else who may run into this issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×