Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

F1 2019 - [XBOX]- Cars ghosting in Quali [spectating] (Unranked)

Recommended Posts

@BarryBL

I was just spectating a qualifying session in an unranked lobby, when I saw that every car I spectated on it´s hotlap was ghosting. I know this happens when somebody has left the session during a race but I highly doubt everybody left this session before the quali session. The cars were ghosting onboard as well as offboard.

Platform: Xbox One

Version: 1.18

Game mode: Multiplayer - Unranked

How many players?: 18 Players + 2 Spectators

Lead up to issue: I joined a session while they were in the lobby, every seat was full so I had to spectate the GP.

Accesories: Xbox One Controller

Down below, I´ve attached a clip where you can see me scrolling down the leaderboards and almost everybody ghosting.

 

Share this post


Link to post
Share on other sites

Looks like One Shot Qualifying to me. This could impact this. 

I'll pass this to the development team for further investigation. 

  • Agree 1

Share this post


Link to post
Share on other sites

Hi @ReimvomSchleim,

Thanks for bringing this to our attention.

It is something our developer team is currently in the progress of investigating.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi @ReimvomSchleim,

Through more luck and chance, I've managed to recreate it. I was just playing Unranked myself (I need the extra practice) and somehow stuck it on pole at Monaco. I've also seen this. osq1.jpgosq2.jpg

It seems that the host migration here has caused the game to ghost cars and stall the qualifying. This has been raised to developers for further investigation. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi @BarryBL, nice to hear (not hard to get pole if you are the only one with a lap😉). 

Jokes aside, have you also been able to recreate the issue when purely spectating a qualifying session? By that I mean, just going into a lobby and not racing but spectating the cars on their hot laps?😅 Cause that was my situation/issue

Share this post


Link to post
Share on other sites

Hey @ReimvomSchleim

I'm terrible around Monaco, I'm taking that pole and running with it! I honestly don't think a 1:12:651 is any good at all haha. To answer this question, we are still investigating at the moment with regards to spectating, but we think that there is a possibility that your spectating issue and my issue (I was cut to spectator after the lap- when this happened) may be linked. 

Nothing concrete as of yet, but we'll keep looking into this. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi @ReimvomSchleim,

I have no exact date or time at this moment for this, but this is planned to be updated in the next patch.

Thanks for the report 👍

  • Like 1

Share this post


Link to post
Share on other sites

1.          A description of the issue. Please include any error codes here. 

I try to load up ‘my team’ in Belgium (12th race of the season). I have just been eliminated in Q2 but when I load the game it tries to load Q3. After a minute or 2 the screen goes black and says ‘loading’ in the top left corner but doesn’t move from this screen. I left it on this screen for 20 minutes one time and there was no change. No error code appeared.


2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

F1 2020 seventy edition DLC


3.       Game-mode? 

My Team


4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 

Click on ‘My Team save 1’ this game was saved on 27/07/2020. It starts loading ‘Belgium – Career – Qualifying 3 – Round 12/16. Goes onto a black screen and it says ‘loading please wait’ in the top left corner. Then says ‘saving game’ in the same place before finally saying loading in the top left corner with a white circle swirling in the top left corner. Nothing changes from this screen.


5.       How often do you see this problem? Is it the only time or does it always happen? 

Every time I have tried to load it since finishing Q2, this has now been 11 times at time of writing.


6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 

I have exited the game and restarted it multiple times as well as uninstalling and reinstalling it.


7.       Any accessories you are using (gamepad, wheel etc) 

Only using my xbox controller


8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

I can’t upload the picture here, but it is literally just a black screen with ‘loading’ in the top right.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×