Jump to content

[PS4] - CP7 Error Code

Recommended Posts

Posted (edited)

Hello guys,
for some time while playing online at F1 2019 it disconnects me from the session and gives me CP7 error: the session no longer exists.
I have read some solutions on the net but I have not solved the problem.

In the logs of the router I find these messages:

Quote

07.01.2020 22:59:56 Firewall warning Detected attack: ICMP reply
07.01.2020 23:31:46 Firewall warning Detected attack: ICMP reply

How can I solve it?

Edited by UP100
Added solved prefix. If you encounter this issue again, you can remove the tag yourself by going to "edit topic".

Share this post


Link to post
Share on other sites

Hi @Giovy1006,

First of all, I would advice you give a little more information on the issue, so the guys at Codemasters can understand your problem better and replicate it themselves😅

Here are some info that would be helpful to know: 

A short description of the problem:

Platform you’re on (PS4, Xbox One, PC, Steam):

Game Version (Shown on the Start screen in the bottom left hand corner):

Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):

If in Multiplayer, how many players and how many AI?

What happened in the lead up to the problem?

If you get an error message, the exact wording of the error message you're receiving:

Any accessories you are using (wheel, pad, etc):

If you have any videos or screenshots, pleaseshare them. If the video is long, please include atimestamp for when the issue appears:

Share this post


Link to post
Share on other sites
Posted (edited)

I play on PS4.
The F1 2019 version is the latest, 1.18. Im using wheel device.
The problem occurs in unranked lobbies, with around 12-13 humans and 0 AI players.

I have opened all router ports. I set DMZ on the PS4 ip but the problem has not been solved.

 

F1® 2019_20200107220241.jpg

Edited by Giovy1006

Share this post


Link to post
Share on other sites
19 minutes ago, Giovy1006 said:

I play on PS4.
The F1 2019 version is the latest, 1.18. Im using wheel device.
The problem occurs in unranked lobbies, with around 12-13 humans and 0 AI players.

I have opened all router ports. I set DMZ on the PS4 ip but the problem has not been solved.

 

F1® 2019_20200107220241.jpg

Setting a DMZ and putting the PS4 in it is not going to help the issue. 

You should use your normal router security and use either uPnP or set up proper port forwarding for all your devices.

When you realise how much work the latter is, you'll opt for the former. When you opt for the former, you may find your router is a worthless pile of garbage. This may prompt you to spend actual money on a decent router and stop reading the logs. It won't help with what is a game issue anyway (losing host connections).

Share this post


Link to post
Share on other sites

Glad your problem is solved. Please explain how telemetry was the issue. Just to help out other players experiencing the same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×