Jump to content
Sign in to follow this  

Sound bug in a F2 multiplayer season

Recommended Posts

@BarryBL As you can see in the video below the driver end up listening the sound of the game, and we needed to restart the game in order to continue with the championship.

 

 

Share this post


Link to post
Share on other sites

Hi @JuanCarMR,

Please can you fill out the below when possible:

A short description of the problem:

Platform you’re on (PS4, Xbox One, PC, Steam):

Game Version (Shown on the Start screen in the bottom left hand corner):

Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):

If in Multiplayer, how many players and how many AI?

What happened in the lead up to the problem?

If you get an error message, the exact wording of the error message you're receiving:

Any accessories you are using (wheel, pad, etc):

Share this post


Link to post
Share on other sites

Hi @BarryBL,

* The short description is in the post, with a video where you can ear the problem ( it jumps to the start of the problem 5:07 but you can ear better the weird sound a little more late 5:20 where there is a black screen loading the game)

* Platform: Ps4

* Game version: 1.18

* Game mode: Multiplayer, 11 real players, 0 IAs, F2 category.

21 hours ago, BarryBL said:

What happened in the lead up to the problem?

* We just finished the qualifying season

* No error message at all. He just kill the game and restart it again.

* He plays with a T300 and a T3PA setup. 

Thank you in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×