Jump to content
DiRT Rally 2.0 - New Player Guide Read more... ×

DiRT Rally 2.0 - Version 1.12 Bug Reports

Recommended Posts

On 1/21/2020 at 9:02 PM, JorritVD said:

2019 WRX: Mandie August is noted with an Audi, but should be a SEAT

Mandie August actually races with the Audi in its Brown livery as well, not her SEAT as it should be

Share this post


Link to post
Share on other sites
46 minutes ago, MattyH1812 said:

Mandie August actually races with the Audi in its Brown livery as well, not her SEAT as it should be

Yeah, I noticed now to, I thought I also saw her race the Ibiza, but maybe I was confused with own or Scheider's Ibiza.

But her both AI car issues in one shot:
- Mandie August in the Brown livery
- Demoustier has in AI race the wrong livery 
image.thumb.jpeg.2593d58863fbbf18e953d0880e7568fb.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

Btw, there was in 2019 a difference between the GCK Meganes if I was correct (maybe @tbtstt can also confirm it)
- Chicherit and Marklund used the 2019 spec, G-FORS updated with ORECA powered Megane.
- Baciuska on the other end, used the end of 2018 spec, full prodrive spec and prodrive engined Megane.

So while Baciuska's Megane engine bay with a Prodrive engine is correct, his steering wheel should be from the 2018 car.

And while Chicherit and Marklund their Megane is basically correct, except for the engine bay, which is still showing the Prodrive engine.

image.thumb.jpeg.b17325da6aabf76c89e37acef4960ea0.jpeg

Share this post


Link to post
Share on other sites
Just now, Flens07 said:

Hotfix with 10.6 GB 😂

Yeah its weird. Both the game folder and car folder got updated which are big. Cars are on 10.4GB and the game folder on 9.5GB. Why does it need so much when apparently not all files had to been downloaded to be changed?

Share this post


Link to post
Share on other sites
On 1/24/2020 at 12:16 AM, HoksuHoo said:

In rallycross qualifying the random times from the other qualifier are usually way off the mark., they should be around the same level as your physical opponents. I play career mode on elite level, or freeplay with 75-85 difficulty, and on most tracks there is a 7-8 second gap between the physical drivers you race against and the random AI times. On Killarney it's 16-20 which is just mind-boggling. 4-5 seconds per lap on a 1km track. That is a staggering mismatch. 7-8 seconds for 4 laps is huge and that is on most tracks.

20200124004523_1.thumb.jpg.9fe8a00b36d7fe49a3f20348ba2da556.jpg20200124004527_1.thumb.jpg.172bcddd7ab773dabb3cae7e5d033f61.jpg

 

This makes offline racing near impossible. I can't have the kind of race where I have good close racing in both qualifying (where I compete against the random times) and in semi-finals/finals (where I compete against physical AI opponents) because there is a huge gap in their levels.

In freeplay if I set the difficulty so that physical AI drivers are around my level, then I will never get past qualifying since the random times are far faster.

If I set the difficulty so that random times are around my level, then semi-finals and finals are laughable since the AI drivers are way too slow for me.

This kills offline rallycross.

 

 

Indeed, I have the exact same issue... It ruins the whole offline championship mode in my opinion.

  • Like 3

Share this post


Link to post
Share on other sites

Your game loves to remove vehicle parts 🙂

12GB RAM, SSD, Phenom II, Nvidia 1660 Super.

Edited by Bigfellatio45
another funny issue
  • Haha 1

Share this post


Link to post
Share on other sites

VR performance is worse on my system since the VR hotfix that was released today. I am usually sitting at +30% performance headroom with the same video settings that I have been running for months.

Now performance headroom goes from 30% to -20% for about 1 second at a time which causes sudden frame rate drop and is very jarring in VR. This happens every 5-10 seconds depending on the track.

It seems to be reproducible as well. It happens at the same places in each track as if there is a particular type of object that triggers a massive CPU and GPU spike as you pass it. Seems worst in Spain rally, though all the courses I've tried so far have this new problem. I've tried reducing video settings, even disabled some things completely and the issue remains despite having high performance headroom.

 

  • Steam, deluxe edition
  • i7 9700K, RTX 2080, 16gb ram, SSD, Windows 10
  • Rift S 
  • Fanatec CSW 2.5, V3 pedals
  • Like 1

Share this post


Link to post
Share on other sites

VR MSAA issue still persists after latest patch today. Also all the OSD for turns appear half res and squished until I manually change the MSAA. Game still looks blurry and pixelated (compared to other games) even after doing this 'fix'. Didn't work at least for me on a Samsung Odyssey. 

Edited by flowerdealer

Share this post


Link to post
Share on other sites
7 hours ago, BozScaggs said:

VR performance is worse on my system since the VR hotfix that was released today. I am usually sitting at +30% performance headroom with the same video settings that I have been running for months.

Now performance headroom goes from 30% to -20% for about 1 second at a time which causes sudden frame rate drop and is very jarring in VR. This happens every 5-10 seconds depending on the track.

It seems to be reproducible as well. It happens at the same places in each track as if there is a particular type of object that triggers a massive CPU and GPU spike as you pass it. Seems worst in Spain rally, though all the courses I've tried so far have this new problem. I've tried reducing video settings, even disabled some things completely and the issue remains despite having high performance headroom.

 

  • Steam, deluxe edition
  • i7 9700K, RTX 2080, 16gb ram, SSD, Windows 10
  • Rift S 
  • Fanatec CSW 2.5, V3 pedals

I have a similar PC and tried yesterday a few tracks and I haven't noticed any issue. Game settings high-ultra, CMAA and supersampling at 2.0 (i7 9700K, 2080 Super, Rift S). And ASW always On.

I'll test today Spain...

 

39 minutes ago, flowerdealer said:

VR MSAA issue still persists after latest patch today. Also all the OSD for turns appear half res and squished until I manually change the MSAA. Game still looks blurry and pixelated (compared to other games) even after doing this 'fix'. Didn't work at least for me on a Samsung Odyssey. 

As said in last paragraph, I used CMAA and supersampling 2.0 and is not blurry or pixelated... but using Oculus SDK, of course. I didn't tried SteamVR as you.

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello i'm playing on a ps4 pro with the game and Dlc's downloaden From the ps store. Now i have a problem some cars dont shift gears so i cant race i must quit and automaticly loose 😭 What can i do? i noticed it at the following cars all the 1fwd cars and the subaru nr4r4. Please help! 

Edited by LoztDogg
More errors in game

Share this post


Link to post
Share on other sites

 Mandie August in a peugeot WRX 208 and Demoustier in a STARD Fiesta... how difficult can it be

received_210112033363366.jpeg

  • Like 2

Share this post


Link to post
Share on other sites

Platform: All

Heavy rain has been added as an option in Finland, however it is not selectable from the dropdown menu on the website for racenet clubs.

Share this post


Link to post
Share on other sites
7 hours ago, MackieM said:

 Mandie August in a peugeot WRX 208 and Demoustier in a STARD Fiesta... how difficult can it be

received_210112033363366.jpeg

  • What platform you're playing on. 
  • - Steam, PC
  • What your PC setup/build is like (if playing on Steam).
  • - i7, 16GB RAM, GTX 1650Ti 
  • Whether you're a Standard or Deluxe user.
  • - Deluxe
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.
  • - No

Just noticed this too in a custom race at Lydden Hill, for clarification:

In WRX 2019 Mode Demoustier appears in a Peugeot 208 with the red Compomotive livery, August appears in the Audi S1 with the brown livery

In custom race mode at Lydden Hill Demoustier appears in a STARD Fiesta with the yellow Power Maxed livery, August appears in the Peugeot 208 with the Snap On livery

  • Like 1

Share this post


Link to post
Share on other sites
  • What platform you're playing on. 
  • - Steam, PC
  • What your PC setup/build is like (if playing on Steam).
  • - i7, 16GB RAM, GTX 1650Ti 
  • Whether you're a Standard or Deluxe user.
  • - Deluxe
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.
  • - No

In addition to what has already been mentioned about RX AI being woefully inconsistent, a few reposts from last bug report thread coming up:

-The AI in wet conditions are so much slower than they should be on all tracks, you can be struggling to get P1 in a heat in the dry and then get P1 by a significant amount in the wet on the same difficulty (Especially noticeable in custom events when you set the conditions to change mid event without changing difficulty)

  • Like 2

Share this post


Link to post
Share on other sites
  • What platform you're playing on. 
  • - Steam, PC
  • What your PC setup/build is like (if playing on Steam).
  • - i7, 16GB RAM, GTX 1650Ti 
  • Whether you're a Standard or Deluxe user.
  • - Deluxe
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.
  • - No

There are points in certain tracks where the AI drive too slowly, another example of the complete redo needed on RX AI

-In Abu Dhabi the AI in your heat take the first hairpin way too slowly on exit making overtakes incredibly easy

-In Spain at the exit of the joker lap, the AI will slow down and almost stop if there is another car at the exit, rather than go around the outside as they do in real life

-See https://forums.codemasters.com/topic/43734-the-rallycross-ai-topic/ for more detailed examples

  • Like 2

Share this post


Link to post
Share on other sites
  • What platform you're playing on. 
  • - Steam, PC
  • What your PC setup/build is like (if playing on Steam).
  • - i7, 16GB RAM, GTX 1650Ti 
  • Whether you're a Standard or Deluxe user.
  • - Deluxe
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.
  • - No

-If an AI driver gets into the lead off the start, they will always take their joker on lap 1 which is not realistic, happens on all tracks every time, does not happen if all the AI are behind you. Video of all tracks:

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Hopefully the day will soon come when I no longer have to spam the update threads like this because of the bloody Rallycross AI :classic_rolleyes:

  • Like 3
  • Haha 1

Share this post


Link to post
Share on other sites

Hello 

I bought the season pass (3 & 4) and I installed the 3 new cars that came out today but I only own the mini. I therefore miss the clio and the fiesta while I downloaded them! 
And I also have the vehicle problem for demoustier and august.
Thanks for your help please !

Share this post


Link to post
Share on other sites
16 hours ago, cestomano said:

I have a similar PC and tried yesterday a few tracks and I haven't noticed any issue. Game settings high-ultra, CMAA and supersampling at 2.0 (i7 9700K, 2080 Super, Rift S). And ASW always On.

I'll test today Spain...

Darn. I wonder what could be wrong with my system after the update then. It seems worst in Salida desda Montverd stage in Spain. I tried more combinations of settings today including your settings with no change in the random stutters.

Edit: I'm not sure why I didn't try this before, but I just tested a few stages by simply sitting in the car looking forward, not moving. The stutters still happen. With the Oculus debug tool performance overlay on, I can clearly see the performance headroom go from +30% to into the negative (off the charts) for a second at a time every 10-15 seconds. It causes a momentary glitch/stutter each time. This does not happen in Assetto Corsa, ACC or Project Cars 2.

Edited by BozScaggs
  • Like 1

Share this post


Link to post
Share on other sites
On 1/28/2020 at 12:50 PM, JorritVD said:

PS4 Pro

Mini Cooper SX1

Rev lights in cockpit not work

Xbox One X

Mini Cooper SX1

I have the same issue where none of the rev lights work using cockpit view.

Share this post


Link to post
Share on other sites

I have the following setup:

Xbox One X
TS-XW Racer (V4)
TM Sim Hub
TSS Handbrake Sparco Mod + (Handbrake) (V1.18)
TSS Handbrake Sparco Mod + (Sequential) (V1.18)

Everything works fine except after a while of gaming in Dirt Rally 2.0 it seems that my handbrake stops working.
I have tried different ports on the sim hub but it only changes which addon stops working.
If I switch a game to another one after the handbrake stops working, it won't work in the other game (or OS).
Replugging it however resets the rig and keeps on being playable. Other games work just fine but Dirt Rally 2.0 keeps on doing this.
This has happened with earlier version firmware on the devices and older versions of Dirt Rally 2.0.

I'd say this happens at least every half an hour. Usually get a few races (Sorry for bad english).

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×