Jump to content

DiRT Rally 2.0 - Version 1.12 Bug Reports

Recommended Posts

12 hours ago, CadeyrnDirt said:

Hey Guys,

for some reason I have seemingly 8-bit color on the darker colors. As long as the stage is in strong daylight or mostly in brighter colors everything seems fine, but as soon as there are more shadows, its cloudy or night it becomes realy ugly and hard to drive.

I did my best to capture it with some Screenshots. Focus on the darker spots and the hard borders between colors. Its especially obvious on the menu screenshots. The images have not been changes,. thats exactly how it looks like. The last two images (without the goggle view) are for reference in non VR mode, same spot, same settings.

PC Steam Version

Ryzen 1600, Geforce 1080Ti

Vr Oculus Rift SDK

Playing with Fanatec Wheel, Pedals and Shifter.

2020-02-08 20_34_55-DiRT Rally 2.0.png

2020-02-08 20_22_25-.png

2020-02-08 20_39_12-DiRT Rally 2.0.png

2020-02-08 20_38_53-.png

2020-02-08 20_53_08-DiRT Rally 2.0.png

2020-02-08 20_53_23-DiRT Rally 2.0.png

This has been reported since Oculus SDK got released but it seems like they dont care or dont know how to fix it. If you use SteamVR it will look better to the cost of performance and ASW wont work as good as in Oculus SDK.

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, FlatOverCrest said:

The shift light on the Opel Corsa Super 1600 doesn't work for me.

Xbox One X

v1.12.0

You mean the headlights?? Super 1600 cars don't have headlights

  • Haha 1

Share this post


Link to post
Share on other sites
9 hours ago, Bob D. Aegirsson said:

You mean the headlights?? Super 1600 cars don't have headlights

No, I mean the shift light as in the light that is on the outside of the instrument cluster shroud that should light up when it's time to shift. I am aware that most RX cars do not usually have headlights.

20200209_134601.png

Edited by FlatOverCrest
  • Like 2

Share this post


Link to post
Share on other sites

Hey

Version 1.12.1 - Steam 

Radeon RX 550, 

FX 6300 3.50ghz

OS: Windows 10

Memory:12 GB

The problem with the car and the seat.

bsjnX8e.jpg

f5pkZ8A.jpg

  • Like 1

Share this post


Link to post
Share on other sites

I noticed something while driving at Wales and that is that the pop up grass seems to be completely random depending what the game decides to when its launched. I had a lot of pop up just now as i was playing but i restarted the game and BOOM it was much better all of a sudden. The devs probably knows whats loaded when the game is started that has to do with textures and could maybe find the issue?

i attach my settings if that could help

Oculus rift and running trough steam

I use 0 AF ingame but have it set to 16 in the nvidia control panel

hardware_settings_config_vr.xml

Edited by somethingthing

Share this post


Link to post
Share on other sites

Lohac (WRX in France) has stones around the track in the air. Last corner and the corner before at least. I wrote it here few months ago but probably only me have it 😄

  • Like 1

Share this post


Link to post
Share on other sites

Hello everyone, 

I'm Damian from PS4 side.

I have found this typo in the final results menu of one club event that took place in Australia location.
Correct spanish-translation is "Etapa" as you already know, but instead of that, it shows "Estapa".

D.



 

IMG-20200210-WA0015.jpg

  • Like 1

Share this post


Link to post
Share on other sites
On 2/5/2020 at 2:22 PM, cheba said:

Bug on Steam version:

The "Kickin' 80s Vibe" achievement does not unlock.

I just finished today's Group B RWD special event with the M1, but I still don't have the achievement.

a lot of these types of achievements don't work in Community Challenges for some reason. try in Freeplay (super easy because you can make an event with just 1 stage) or Career mode.

weirdly, many of the ones that shouldn't work in Community Challenges do. for example, The Home Favourite and SEND IT require you to win events in Latvia and Estering with the Mk7 and Mk8 Fiestas, but you can do it in a Daily Community Challenge, which in RX is still just you against the clock. since you're completely alone, you are guaranteed to win and unlock the achievement unless you retire, which is ridiculous.

Share this post


Link to post
Share on other sites

Hi since the last VR update the performance of VR has completely nose dived. I’m running a 2080ti and overclocked intel I9 at 4.2. Oculus rift S via steam using oculus sdk. With the exception of shaders which is set to high and car details set to low, I now have everything turned off or set to very low.  The first long stage at NZ and also sweet lamb I haven’t completed once without stutters, freezes, and vr position resetting itself to outside the drivers side door. I have found that I must run at 16 x and 8 x to get a steady frame rate / sense of speed. If I change these settings lower the frame rate drops even further and higher amount of stutters, which is bizarre and the graphics become super pixelated. Until this update everything was smooth I was running pretty much all settings between low and high and I was having amazing experiences rallying. Now it’s like we have gone back six months when vr was a mess. I’ve played around with settings in 2D mode to see if that affects vr but it doesn’t, ive mixed n matched everything and the game is no longer optimised in vr and has gone backwards which is a shame. It would be great to have an option to turn off screen mirroring that would help performance, all other sims you can turn it off and I don’t need the game on screen whilst in a vr headset. Please look into you had this game nailed down and all was wonderful. 

Share this post


Link to post
Share on other sites
2 hours ago, JamesleeGTO said:

Hi since the last VR update the performance of VR has completely nose dived. I’m running a 2080ti and overclocked intel I9 at 4.2. Oculus rift S via steam using oculus sdk. With the exception of shaders which is set to high and car details set to low, I now have everything turned off or set to very low.  The first long stage at NZ and also sweet lamb I haven’t completed once without stutters, freezes, and vr position resetting itself to outside the drivers side door. I have found that I must run at 16 x and 8 x to get a steady frame rate / sense of speed. If I change these settings lower the frame rate drops even further and higher amount of stutters, which is bizarre and the graphics become super pixelated. Until this update everything was smooth I was running pretty much all settings between low and high and I was having amazing experiences rallying. Now it’s like we have gone back six months when vr was a mess. I’ve played around with settings in 2D mode to see if that affects vr but it doesn’t, ive mixed n matched everything and the game is no longer optimised in vr and has gone backwards which is a shame. It would be great to have an option to turn off screen mirroring that would help performance, all other sims you can turn it off and I don’t need the game on screen whilst in a vr headset. Please look into you had this game nailed down and all was wonderful. 

Try to 1) delete your config file and 2) verify integrity of the game on steam. I have absolutely no performance issues and i havent seen anyone else complain about it neither. If your camera view changes randomly it sounds more like a tracking issue than a game issue. What do you mean you set to 16x and 8x? Do other games still work good? Maybe a bad driver update?

Share this post


Link to post
Share on other sites
18 hours ago, somethingthing said:

Try to 1) delete your config file and 2) verify integrity of the game on steam. I have absolutely no performance issues and i havent seen anyone else complain about it neither. If your camera view changes randomly it sounds more like a tracking issue than a game issue. What do you mean you set to 16x and 8x? Do other games still work good? Maybe a bad driver update?

Hi there I was referring to anisotropic 16x and multi sampling 8x. If I lower these figures the sense of speed and smoothness drops and the game becomes super pixelated. All my other race sims are working absolutely perfectly. I’ll give your two suggestions a try this weekend. It’s just weird how I’ve gone from smooth and running nice settings to it stuttering a lot, having freezes and when it freezes, it stops for a couple of seconds and then when the car starts moving again, often I’m reset to outside the car. Tracking in my room is spot on fine for games like robo recall, onward and pistol whip along with all other well known vr driving sims, zero issues with any of them. Thanks for the suggestions, I hope they work because I love dirt rally 2.0. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×