Jump to content

Recent update 21/01/2020 Issues In VR Image is extremely blurry and blocky in Rally and Rallycross but not in free mode

Recommended Posts

Hi Guys, 

Not sure if this an update issue but after a 10gb update on the 21/01/2020 in VR the image for the car and basically everything is completely blurry and blocky. It's like very low rate bit maps are being loaded, to give you and idea how bad it is I can't see any numbers on the speedometer and spectators are just blobs of colour. This is in rally and rallycross but oddly not in freemode there it's totally fine as normal. 

I have a 2080ti and 9900k so I have plenty of legroom. 

I'm using steam and Index and not matter what the supersampler is on it has no effect. 

All was fine until the update and no other games have this affect, so before I uninstall the game and reinstall I was hoping somebody here might have some ideas to help. 

Thanks

 

Edited by Sunbane
spelling
  • Like 1

Share this post


Link to post
Share on other sites

i read in another thread that a workaround is to change AA > apply > change back to your regular AA and then hit apply. Apparently you need to do this every time a new stage starts. I really hope they will release a hotfix for this because its not ok whatsoever.

Share this post


Link to post
Share on other sites

I have exactly the same problem using HP Reverb and Steam VR. I found a solution: When you start a stage and are in car, hit escape after starting and select "restart". This will put you back at the start of the stage and after a few seconds it miraculously sharpens up. Ridiculous bug but solved doing this.

Share this post


Link to post
Share on other sites
On 1/22/2020 at 10:28 AM, somethingthing said:

i read in another thread that a workaround is to change AA > apply > change back to your regular AA and then hit apply. Apparently you need to do this every time a new stage starts. I really hope they will release a hotfix for this because its not ok whatsoever.

Yes, that fixed problem for me. Now each time, when I start stage, I need to do this magic. Also, sometimes re-centering VR fix this issue too, but MSAA change and apply is always working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×