Jump to content

[PS4] - ONLINE LOBBY - ERROR: Failed to join session

Recommended Posts

Hey,

since 10.01.2020 I had a problem, that I can´t join an online session from our 
league leaders. On 13.12.2019 everything went smoothly. 
Now the problem occurs with every session. 
So far the problem has only occurred with the 2 people. 
When I go online with other people from the league, there is no problem.


Error Description:

ERROR:
Joined session failed.
(see the picture)



We have already tried a few things together:

- Game closed before invitation.

- Invitations tried out individually.

- At the party (PS4) everything works smoothly and can communicate well with each other.

- ...

We have determined that it is Codemasters and are wondering what can be the trigger here. 
I have already uninstalled and reloaded the game (saves not). That was also unsuccessful. 
This must be a server problem from Codemasters because we had no problems with FIFA 19. 
The error not only occurs in F1 2019 but also in F1 2018, 
which leads me to the conclusion that it must be a server problem 
and not a game problem from Codemasters.

I need urgent help here because I want to participate in the league races again.

I would be very grateful for quick help.


Greetings TImmEY88

 

 

IMG-20200120-WA0021.jpg

Edited by TImmEY88

Share this post


Link to post
Share on other sites

Hi @TImmEY88,

Thanks for translating, I appreciate it. 

With this issue happening every time, what steps do you reproduce the issue? What are the settings on the league? Longshot- could you also check your connectivity settings just to make sure. Have you considered resetting your router?

Have you also tried starting a second, "test" league and whether you can join that?

Share this post


Link to post
Share on other sites
1 hour ago, BarryBL said:

Hi @TImmEY88,

Thanks for translating, I appreciate it. 

With this issue happening every time, what steps do you reproduce the issue? What are the settings on the league? Longshot- could you also check your connectivity settings just to make sure. Have you considered resetting your router?

Have you also tried starting a second, "test" league and whether you can join that? 

Hi @BarryBL,

first:
As already described, it worked twice without problems, the problem has existed since January 10th, 2020. We always have races on Friday evenings. But we tested again, unfortunately yesterday at 6 p.m. and yesterday at 10:30 p.m. FIFA 19 was not a problem.
The process is as follows:
1. The league leader creates a lobby and sends an invitation to the other players.
2. We go to the news and accept the invitation.
3. After accepting the invitation and clicking on join.
4. If the game opens and the window appears, join the online session.
5. The window is longer for the two players than for other players in my group and then the error appears, see picture above.
We have also tried various lobby settings here, set, saved, even completely without a setting, only nothing set open the lobby.

I have no problem with other players. Until then, there were no problems with sessions.
I have already reset the router.
Unfortunately, that didn't bring any success, just like the game that I uninstalled and reinstalled once. The league leaders only have a problem with me, all other 19 drivers come into the lobby without any problems.
I also get into ranked games or no ranked list in multiplayer without problems.

It isn`t a League lobby. It`s a normal lobby.

Greetings Tim

 
Edited by TImmEY88

Share this post


Link to post
Share on other sites

Hi @TImmEY88,

Thanks for the feedback.

From what you have added in your last post, it seems to be an issue for you connecting to other players. Can you check your NAT type on your PS4 please, and let me know its status. There is 3 options: Open (Type 1), Moderate (Type 2) and Strict (Type 3). A how-to guide is here for your information.

Share this post


Link to post
Share on other sites

Hi @TImmEY88

I'd recommend changing this to NAT Type 1 (Open) to improve general matchmaking capabilities. How to do this is in the same guide.

  • Agree 1

Share this post


Link to post
Share on other sites
34 minutes ago, TImmEY88 said:

Hello @BarryBL,
I have NAT type 2.

Use method 2 - enable uPnP on your router.

  • Agree 1

Share this post


Link to post
Share on other sites

hello @BarryBL  

If I switch to NAT type one I have no protection anymore 
I understand that I am without a router and therefore without a firewall in the network? is that correct?

Share this post


Link to post
Share on other sites
2 minutes ago, TImmEY88 said:

hello @BarryBL  


If I switch to NAT type one I have no protection anymore 
I understand that I am without a router and therefore without a firewall in the network? is that correct?

NAT Type 1 just means that as far as PSN is concerned you have your ports open for packets over UDP, TDP or both to that device (your console).

Share this post


Link to post
Share on other sites
Why could this be the problem, why is it? the other players also have NAT TYPE2?

Share this post


Link to post
Share on other sites
4 minutes ago, TImmEY88 said:

Why could this be the problem, why is it? the other players also have NAT TYPE2?

NAT Type 2 will not give you full connectivity, your router will block (or not be able to route) some game packets. This will mean that either the game (host) or game services will not communicate effectively with your machine and vice versa. 

Basically NAT problems cause issues in game.

Edited by steviejay69
  • Agree 1

Share this post


Link to post
Share on other sites
@steviejay69
@BarryBL
Hi there,
I tried in vain yesterday to change the nat type. 
I did everything as in the instructions, I even released ports. 
Today I called my provider, he told me I can't change the nat type because I have a public ipv4 address. 
that would only go through additional contracts. e.g.

https://www.edv-kossmann.de/festeip/

What else can I do to be able to play with them again?

Share this post


Link to post
Share on other sites
10 hours ago, TImmEY88 said:

@steviejay69
@BarryBL
Hi there,
I tried in vain yesterday to change the nat type. 
I did everything as in the instructions, I even released ports. 
Today I called my provider, he told me I can't change the nat type because I have a public ipv4 address. 
that would only go through additional contracts. e.g.

https://www.edv-kossmann.de/festeip/

What else can I do to be able to play with them again?

Not sure I understand. If your service provider is telling you you need to rent a Fixed public IP to get NAT Type 1 then he is talking garbage. Unless he means that your provider restricts your access and controls all routing?

Millions of users all over the world use Dynamic IP and get NAT type 1.

Maybe the router is just not very good. Most handle uPNP unless the router manufacturer ships them in a secure state (everything needs to be routed and firewall is aggressive). SOHO devices are set to use uPnP and 'just work' with minimum effort.

But you could still set up a SOHO router on a public IP and get NAT Type 1.

Confused.com

Edited by steviejay69

Share this post


Link to post
Share on other sites
I have the router 7590 Fritzbox. 
this is normally very good and compatible. 
Basically, it is only the two named people that the error occurs. 
I have approved UPnP via my router and also released ports independently. Both doesn`t changed the nat type. 
so far without success.
Edited by TImmEY88

Share this post


Link to post
Share on other sites

@BarryBL

I was able to take a closer look at the problem today. The problem is between me and the 2 league leaders in the lobby. I tried it with two other players. There are no problems with this. We all have NAT TYPE 2!

Examples / explanations:
Case1: A league leader creates the lobby everyone can join except for me.
Case2: I create the lobby, everyone can join except the league leader.
Case3: A teammate creates the lobby and invites me. I can join and the league leaders too. We are now in the lobby together. If the player who created the lobby now leaves the lobby, I also fly out of the lobby. Now I am alone in a lobby and the league leaders are in a lobby.
What triggers the problem, what is it related to?
I need help, is there any way to get rid of the problem?
Greetings Tim

 

Share this post


Link to post
Share on other sites
13 hours ago, TImmEY88 said:

@BarryBL


I was able to take a closer look at the problem today. The problem is between me and the 2 league leaders in the lobby. I tried it with two other players. There are no problems with this. We all have NAT TYPE 2!

Examples / explanations:
Case1: A league leader creates the lobby everyone can join except for me.
Case2: I create the lobby, everyone can join except the league leader.
Case3: A teammate creates the lobby and invites me. I can join and the league leaders too. We are now in the lobby together. If the player who created the lobby now leaves the lobby, I also fly out of the lobby. Now I am alone in a lobby and the league leaders are in a lobby.
What triggers the problem, what is it related to?
I need help, is there any way to get rid of the problem?
Greetings Tim


 

Hi @TImmEY88,

To clarify, all players in the lobby have NAT Type 2? Seems odd, and there could be a connection issue affecting your connection to these specific players. If you could ask them to also check their connectivity and firewall settings, that could help

Share this post


Link to post
Share on other sites
@BarryBL Yes, all players have NAT type 2.
I don't think it's because of the firewall since we can be in a lobby when someone else is hosting.
Edited by TImmEY88

Share this post


Link to post
Share on other sites

@BarryBL This is a really interesting problem.

@TImmEY88 Who is friends with who and what are the invite permissions on the lobby? (I see you say you've tried Open)

Can you see their lobbies in matchmaking ranked / unranked?

If set to Friends are they joining through friends of friends? Or are they being invited via friends.

What is the correlation between friends/friends of friends between different hosts?

Edited by steviejay69

Share this post


Link to post
Share on other sites
We tried various settings in the lobby, from standard settings to settings for the race.
Then we also have an open lobby, only by invitation, only close friends….
We also tested to join through the Playstation Party.
Everything was unsuccessful.

What I noticed yesterday can you say something about the video? What does the flashing status mean?

Share this post


Link to post
Share on other sites
On 1/31/2020 at 10:48 AM, TImmEY88 said:

We tried various settings in the lobby, from standard settings to settings for the race.
Then we also have an open lobby, only by invitation, only close friends….
We also tested to join through the Playstation Party.
Everything was unsuccessful.

What I noticed yesterday can you say something about the video? What does the flashing status mean?

Your NAT condition is not giving you full connection to the lobby, that's what it means.

Racing with this condition will give DSC, lobby split or desync.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×