Jump to content

[PS4] - ONLINE LOBBY - ERROR: Failed to join session

Recommended Posts

18 minutes ago, TImmEY88 said:
 

I was able to find out the problem. It is my provider. I can not join with my provider, I was just at a buddy who is not at the German fiber optic but at unitymedia. there was no problem here, I was able to join the league leaders without any problems !!!

Thanks for posting back, mate. Can you change provider easily or are you stuck with it for a bit?

Share this post


Link to post
Share on other sites
3 minutes ago, TImmEY88 said:

I'm stuck until December 2020. This is very annoying!

At least you know the issue. It is a shame. Can you not get out of it on service level technicalities?

If you weren't made aware that it would impact on gaming when you signed up, you might be able to come to an arrangement. Best of luck.

Share this post


Link to post
Share on other sites

Hi @TImmEY88,

Nice to know you've found out the problem at least.

I've just added your solution as a 'recommended' post for other users that might run into future difficulties. 

Share this post


Link to post
Share on other sites

hello @BarryBL ,
I don't want to call it a solution.
I can’t always play. is there a way to make settings on the part of codemasters and servers so that I can maybe play? I am still bound for 10 months.
Greetings Tim

Share this post


Link to post
Share on other sites

Hi @TImmEY88,

Unfortunately not, if its a limit your provider has imposed, there isn't anything we can control on that one. 

Did they give you an explanation for all of this at all? From my experience, you can have the conversation on your limitations with providers and why that is the case. Surely they would want to, at least, offer you a solution to this issue.

Share this post


Link to post
Share on other sites

Hi there,
 I was in Lithuania until 3 weeks ago and everything went smoothly with NAT type 3.
 Now I am in Germany and the update is no longer possible.

 I have the same problem as @ TimmEY88.
 I have tested several online providers:
 T-Online WiFi and cable
 Vodafon WiFi

 Vodafon (HotSpot via mobile phone) NAT3 went once without problems.
 Now that is no longer possible.

 Normally playing online is not possible without problems in the private league ???

 I am 100% of the opinion that it is due to Codemaster or other servers.

 Absolutely annoying.  😡

Share this post


Link to post
Share on other sites

Hi @EurokiIIer

Are you with the same provider? Now you have changed location, this could be where the issue lies. NAT3 is the 'strict' profile type too, and that could be your issue. You may need to change this to 2 or 1 to enhance your connectivity options.

Share this post


Link to post
Share on other sites
48 minutes ago, EurokiIIer said:

Hi there,
 I was in Lithuania until 3 weeks ago and everything went smoothly with NAT type 3.
 Now I am in Germany and the update is no longer possible.

 I have the same problem as @ TimmEY88.
 I have tested several online providers:
 T-Online WiFi and cable
 Vodafon WiFi

 Vodafon (HotSpot via mobile phone) NAT3 went once without problems.
 Now that is no longer possible.

 Normally playing online is not possible without problems in the private league ???

 I am 100% of the opinion that it is due to Codemaster or other servers.

 Absolutely annoying.  😡

It's not Codemasters problem if you choose a restricted type of internet access. The service provider will have their reasons for only allowing the types of traffic or routing control that their system is designed around. Usually it is a price reason. To your ISP, data is not free. There is infrastructure access and carriage, the internet is not a natural resource, it is man-made and costed.

  • Like 2

Share this post


Link to post
Share on other sites

Why should I do that?  It went with NAT3 until the update.

 It also worked with the cell phone hotspot and I also had NAT3.

 Two days later it was no longer possible.

 I tried different routers and settings.  Nothing helps.

 I have now given my friend the PS4.  I tried it with his internet provider.  Which is also Vodafon, as well as mine.  He's had no problems so far, so mine should go too.

 This is only the case with F1, everything else works without problems with NAT3.

 I will certainly not change providers or buy anything extra just because that is the easiest solution for you.  I prefer to change the game, although I've been looking forward to F1 2020 so far.

 But it went without problems before ???????

Share this post


Link to post
Share on other sites
8 minutes ago, EurokiIIer said:

Why should I do that?  It went with NAT3 until the update.

 It also worked with the cell phone hotspot and I also had NAT3.

 Two days later it was no longer possible.

 I tried different routers and settings.  Nothing helps.

 I have now given my friend the PS4.  I tried it with his internet provider.  Which is also Vodafon, as well as mine.  He's had no problems so far, so mine should go too.

 This is only the case with F1, everything else works without problems with NAT3.

 I will certainly not change providers or buy anything extra just because that is the easiest solution for you.  I prefer to change the game, although I've been looking forward to F1 2020 so far.

 But it went without problems before ???????

Maybe there are differences in the equipment, like the phone. Android phones particularly have fragmented updates (some not updated). You need to figure out what *did* change to try to diagnose the problem because there is no need to change anything because it affects *some*. Changes that affect *all* are likely to see faster resolution.

Quote

NAT Type 3 means that your PlayStation is behind a router and does not have the PlayStation network ports forwarded to it, or it is not in the DMZ, or UPnP is not working. Your PlayStation can connect to other players, but other players can not connect to you.

So, as you can see from this explanation the problem very much resides with your equipment, if it is not the PS4 then look at the other things.

I don't recommend putting devices in a DMZ. I do recommend proper working uPnP or correctly implemented Port Forwarding. Routers have firmware updates (some automatic, some not, some custom, some not) that can or may help. They have bugs also. So look at that with your phone and the provider. 

Coming on here demanding that Codemasters change something that will affect everyone else is not going to happen without good reason. 

I'm sorry if that's not what you want to hear but it is a two-way street. 

Share this post


Link to post
Share on other sites

From our Experience , anyone on NAT Type 3 will have Major issues to connect to F1. Its unfortunately the Standard Default Mobile Connection so some tweaking is required.

We normally advise the Players to Contact their ISP , and request for the Nat Type to be Changed to Nat Type 2.

No other way around it.

 

Share this post


Link to post
Share on other sites
32 minutes ago, AcidBurn247 said:

From our Experience , anyone on NAT Type 3 will have Major issues to connect to F1. Its unfortunately the Standard Default Mobile Connection so some tweaking is required.

We normally advise the Players to Contact their ISP , and request for the Nat Type to be Changed to Nat Type 2.

No other way around it.

I would agree with you except that the OP claimed the PS4 worked with the same provider as his.

There is little actual specifics, just the claim that the provider was the same as was the console.

Gamers need to be specific when choosing a service provider, in that the service will give them what they require.

Share this post


Link to post
Share on other sites
 
the problem here is Codemasters and the provider. Codemaster does not accept public ipv4. I now have a fixed ipv again, this can only be obtained via a fixed house connection. The future here is the high-speed fiber optic cable. It would be nice if Codemasters could do away with the problem here. The problem is now solved for me, but it will affect enough others as long as sony does not switch to ipv 6. so there are two problem cases here. In summary:
1. Codemasters has problems with a public ipv4 (fiber optic connection)!
2. Sony is not converting to the new ipv 6 process.

 

Greetings Tim

Share this post


Link to post
Share on other sites

I did not know that Codemasters do not accept public ipv4, thanks for the info

Edited by burbigo1

Share this post


Link to post
Share on other sites
10 hours ago, TImmEY88 said:
 

the problem here is Codemasters and the provider. Codemaster does not accept public ipv4. I now have a fixed ipv again, this can only be obtained via a fixed house connection. The future here is the high-speed fiber optic cable. It would be nice if Codemasters could do away with the problem here. The problem is now solved for me, but it will affect enough others as long as sony does not switch to ipv 6. so there are two problem cases here. In summary:
1. Codemasters has problems with a public ipv4 (fiber optic connection)!
2. Sony is not converting to the new ipv 6 process.

 

Greetings Tim

Not many are converting to IPv6 as a lot of legacy kit can't....but we really are out of IPv4 addresses say ICANN

https://blog.apnic.net/2019/12/13/keep-calm-and-carry-on-the-status-of-ipv4-address-allocation/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×