Jump to content
DIRT 5 - Chat about the game and get support here. Read more... ×

How to disable VR (Stereoscopic Rendering) on Dirt Rally

Recommended Posts

My question is how do I disable Stereoscopic Rendering on Dirt Rally. I don't need VR for the game to render 2 screens.

Here's a screenshot. I can't hover over the option, I can either go to quality or benchmarks. I have tried the settings files but says "false" in all of those but ingame clearly it's not false. This does not happen on my desktop nor any other PC that I have tried this game on. Only my laptop. This gives me very low fps for the GPU I have and seen other benchmarks online and I can see ingame a rendering glitch which has to be related to this render setting.

9EE88B3FDACBEE9E3C4B69900ED88129630FD9D9

 

Does anyone know a fix to this?

Thanks

Share this post


Link to post
Share on other sites

Still can't find a way to fix this game. Very broken. Game also looks weird. Lots of little holes.

C1DB159C17ACC3E45316BE4A8ED37BA618CACBCA

AD22B3432129FF45A01560465C4D6C617475C55E

Anyone know what could be causing this issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×