Jump to content
Sign in to follow this  

[PS4] 1.20 WHEN LEAVE SC THE TRACK SUMERSAULT SEASON!!! (WITH VIDEOS)

Recommended Posts

@BarryBL please check that in order to fix that problem. Thank you.

  • A short description of the problem:

         When SC leave the track two drivers in two diferent SC get a sumersault (both incidents were recorded and I had post them here at the end of the post) one of them nothing more happened BUT THE OTHER ONE SUFFER A CRASH AND A DNF.

  • Platform you’re on (PS4, Xbox One, PC, Steam):

         PS4

  • Game Version (Shown on the Start screen in the bottom left hand corner):

         1.20

  • Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):

        Multiplayer lobby (You can see at the hole video how I create the lobby)

  • If in Multiplayer, how many players and how many AI?:

        No IAs, 9 players start the season.

  • What happened in the lead up to the problem?:

        nothing special.

  • If you get an error message, the exact wording of the error message you're receiving:

         no

  • Any accessories you are using (wheel, pad, etc):

         Wheel: Podium DD1 and Clubsport V3

  • If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears:

         Xdiego jump saw outside:

And Xdiego jump saw onboard

 

Another sumersault in other point of the race:

 

 

Edited by JuanCarMR

Share this post


Link to post
Share on other sites

From my point of view the key problem in both cases is the distance of the first driver with the SC, they were so close to the SC and in some point possibly they virtual pass SC (despite the SC were in pit-lane entry). Anyway I prefer the drivers have the control all time, but maybe that can cause some kind of problems like this. No problem, lets give Codemasters the tools to fix it.

In the second somersault if you pass the video in slow-motion you can see for a second the SC in the middle of the corner:

 

https://ibb.co/GsNmkVg


https://ibb.co/bXQDMHs

Share this post


Link to post
Share on other sites

Hi @JuanCarMR

Thanks for the feedback, really appreciate all the information available on first post. Elite tier bug reporting 👍

I'll trail this offline and online and attempt to recreate the issue. It's happened a few times here, but is it just on Spa?

  • Thanks 1

Share this post


Link to post
Share on other sites
25 minutes ago, BarryBL said:

Hi @JuanCarMR

Thanks for the feedback, really appreciate all the information available on first post. Elite tier bug reporting 👍

I'll trail this offline and online and attempt to recreate the issue. It's happened a few times here, but is it just on Spa?

Yes, in our league we race every other Friday, so we will see more issues in two weeks at Monza.

Thank you for your comment and your interest. All I want is enjoy your game as more as possible and for that reason I spend my time in put all the information easily/clear/complete for your checked.

Edited by JuanCarMR
  • Like 1

Share this post


Link to post
Share on other sites

Hi @JuanCarMR

I've tested this offline, and couldn't replicate the issue.

I have raised this with our wider testing team who will look into the Multiplayer side of things too. Once I have an update, I will let you know 👍

Share this post


Link to post
Share on other sites

For me it is a mistake from the SC follower who is too close to it, in past games the distance with de SC was controlled by the game and in that game (at least in Spa) the first driver can go so close to SC in the restart. That can trigger at some point that the game consider the drivers overtakes to SC and make some kind of bug. Who knows!!!

In real live drivers let SC go (maximun 10 cars of distance which is the rule) before accelerating.

Share this post


Link to post
Share on other sites

@JuanCarMR thank you for exemplary bug posting and your patience. It is disappointing to wait so long for a patch that many hoped would improve the experience but seems only to highlight how buggy the SC code is. Honestly, like this it is better turned off.

Edited by steviejay69

Share this post


Link to post
Share on other sites
1 minute ago, steviejay69 said:

@JuanCarMR thank you for exemplary bug posting and your patience. It is disappointing to wait so long for a patch that many hoped would improve the experience but seems only to highlight how buggy the SC code is. Honestly, like this it is better turned off.

If we turn off we can improve the game/issue.

Share this post


Link to post
Share on other sites

@BarryBL Will this bug fixed in a future patch?

I created a thread in which I explain how we must act when there is a restart after a SC period maybe if we (human drivers) do it properly there were no bug.

 

 

Share this post


Link to post
Share on other sites

Hi @JuanCarMR,

At this point in time, we don't have exact specifics on the next patch just yet.

As you said, it is down to human actions that caused the issue in your video (which we can't always account for) but behaviour of the SC is something we are always looking into refining.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×