Jump to content

Recommended Posts

Hello, i want to do a session online rallycroos with 5 players ,but the game keeps deviding the player INTO 2 heats, i've seen players online playing 6 Cars at the same track, but i cant even manage to put 5 ,anyone can Help?

Share this post


Link to post
Share on other sites

Anyone up for the Pro Tour? Looks like we need 8 at a time, only ever got 2 or 3 and no timer it just stays in the start screen, unless this area is dead already?

Edited by Carystus

Share this post


Link to post
Share on other sites
On 2/12/2020 at 9:18 PM, Carystus said:

Anyone up for the Pro Tour? Looks like we need 8 at a time, only ever got 2 or 3 and no timer it just stays in the start screen, unless this area is dead already?

Yeah, it's dead. You can't play competitive or even look at leaderboards anymore. This game has no official support and this is what you should expect from future CM games.

Share this post


Link to post
Share on other sites
On 2/4/2020 at 8:24 PM, PJTierney said:

 

This is vikram.R from India, I have recently made a purchase of Dirt 4 via steam and I'am having trouble launching the game. As soon as i start the game it gets me to the home page of Dirt 4 where it shows "Click start or Enter key " to start the game, but unfortunately I tried all the functions on my keyboard but that nothing helps me starting the game. 
 
 

 

 

 

Share this post


Link to post
Share on other sites
1 minute ago, VikramRocz said:

 

Please email custservice@codemasters.com with this info.

Share this post


Link to post
Share on other sites

My son wants to play dirt 4 and i don't remember how to change the buttons on dualshock 4 to change some buttons, gas, brakes..... 

Share this post


Link to post
Share on other sites

Hey Guys,

i have a RACE NET Service Error (not available) - is there a solution out there?

I am pretty new to Dirt 4, just installed it on a PC for my Kids.

But its not working, because of that Racenet Error...

 

Regards

Jack

Share this post


Link to post
Share on other sites

Hey Guys,

I have a RACE NET Service Error (not available). 

Is there a solution out there?

Share this post


Link to post
Share on other sites

Any idea why the car does not move when in Sequential Manual Mode?  Gears change but car just sits there revving

Works fine in H Patrtern Manual Mode.

Using a Fanatec DD2 in CSW 2.5 mode and some HE Pro pedals

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×