Jump to content Jump to content

How to opt in to the Error 41 Test Patch - 08/05/2015

Recommended Posts

This weekend we’d like to take another swing at this error 41 issue that has been preventing a few players from playing DiRT Rally.

While it didn’t work as hoped, last week’s test patch wasn’t in vein and it helped us get the data we needed to be able to roll out this week’s test patch.

Why are we doing a test patch?

Because of the nature of the error 41 issue we can’t 100% replicate it properly here in the studio, this is why we need to roll it out and ask you guys who are having the problem to help us test it.

To opt in to this test version of the game please follow the below steps but DO NOT do this if you are not experiencing the error 41 issue.

Step by Step
  1. Right click on DiRT Rally in your Steam Library
  2. Select Properties
  3. Select the “BETAS” tab
  4. Enter this password “e036e16e7ff8d971509c33f4394fb6d3” into the box
  5. Press the “CHECK CODE” button
  6. Select “communitytest” from the drop down box
  7. Close the properties window
  8. This should start the patch process if it does not click on the “PLAY” button
  9. If the patch process still fails to start please restart your PC and try again
Also please make sure your System Requirements meet the minimum spec too.
  • OS: Windows 7 or Windows 8 
  • Processor: AMD Athlon x2 Dual Core or Intel Core 2 Duo Processor @ 2.4Ghz 
  • Memory: 4 GB RAM 
  • Graphics: AMD HD5450 or Nvidia GT430 or Intel HD4000 with 1GB of VRAM (DirectX 11 graphics card required) 
  • Hard Drive: 35 GB available space 
  • Sound Card: DirectX Compatible soundcard

The kicker is we’re not expecting this to solve the issue for everybody, we’re estimating it should work for around a third of those suffering with the issue.

It’s really important to us that you let us know if this has worked for you either way so please post below and let us know.

If it hasn’t worked for you then it would be really helpful if we could collect some more info from your system. This will help us get to the bottom of the problem quicker.

To get your DX Diag

  • This can be created by typing “dxdiag” into your start menu, then running “dxdiag.exe”.
  • After the green progress bar has completed in the bottom left, please press “save all information” to save the required .txt file.
  • Email it over to us with the subject “Error 41 Patch 8-5-15”
  • Include in the email a description of how and when the error box pops up
  • Send it to dirtgame@codemasters.com

We’re determined to get this sorted and are working on it tirelessly. Thank you to all of you for your help and your patience so far.
Link to post
Share on other sites
Hello. I have repeatedly posted in several threads in your forums about my, probably unique, error 53 without getting any reply.

Should I try this approach with my error 53 or should I wait for a different fix- update?
Link to post
Share on other sites

i tried all the options but the game still dont want to start. Its from the begin since i bought the game that i have this problem. I tried a new instal of windows 7 64 bit and it also didnot help. its the first game i bought on steam. i realy hope you can fix it

Link to post
Share on other sites
I only had the problem when i had "record" programs running. Mainly Raptr which ran a lot of crap in the back ground. But it was worse when i was running FRAPS. Everytime i wanted to record a "good" replay...install...error 41...
Turned off raptr (inc in AMD drivers....why!!) stopped fraps from running at start of windows....no 41 since
Happy Days

Link to post
Share on other sites
I now have this error 41 problem and can explain how it occurred  - I opened the 1st event in the Elite Championship, selected the Lancia Delta S4 from Group B. Once in the pre-race screens I thought maybe I should purchase a car from the 2010 Group instead, being unable to go back to the main menu at this stage I pressed CTRl+ALT+DEL to end the game without starting to race, now unable to load due to this error 41, I have tried the communitytest patch going through the procedure twice without success.

1 Question, If I un-install & re-install will I loose all my progress ?, Should I wait until a fix is found ?

Update - I've un-installed & re-installed the game but i still does not load
Link to post
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...