Jump to content

Recommended Posts

witam mam z ta grą problem wyskakuje mi taki błąd po zainstalowaniu Access violation at address 0x7d528bb7 in module 'D3D12.dll' + 0x8bb7.
D3D12.dll a gra się nazywa GRID pomoże ktoś?

Share this post


Link to post
Share on other sites
Hi, I have the same problem. 

Due to the last update, before everything worked perfectly.

The game load the intro but does not start:

Access violation at address 0x9b6b8bb7 in module 'D3D12.dll' + 0x8bb7.
D3D12.dll

Windows 10 1903 x64
NVIDIA GTX 1070

Fix it please!

Snipaste_2020-02-16_21-49-45.png

Edited by RaiSPA

Share this post


Link to post
Share on other sites

Hi, 

Please update all your drivers and other software before starting the game. The majority of crash reports we receive on PC are due to drivers not being updated, so please ensure they're up to date. If the issue persists, use our feedback guide to give us the information needed to look into this further: 

Thank you 🙂 

Share this post


Link to post
Share on other sites

Hi, thanks for the reply!

A short description of the problem:

         Platform you’re on (PS4, Xbox One, PC, Steam): GRID (2019) PC

         Game Version (Shown on the Start screen in the bottom left hand corner): Last patch (january 31?), with the previous one the game works correctly.

         Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc): I had a player profile and could play offline and online with the previous patch.

         If in Multiplayer, how many players and how many AI?: N/A

        What happened in the lead-up to the problem? Remember: if a bug cannot be reproduced, it cannot be fixed. I don't know. The last thing I did had in my computer was demote nvidia drivers. Nvidia or Windows10 update my drivers automatically from 425.31 to 432.00. I reinstalled drivers, I don't know if that was the problem. All my games workd perfectily. I don't want update with the last drivers because are the best one for my nvidia GTX1070 ITX.

         If you get an error message, the exact wording of the error message you're receiving: The game load (at 1080p although I had a 4K config, I read that is normal the first time before last update) and after the credits when the main menu try to appear, the game crash with the follow message: Access violation at address 0x9b6b8bb7 in module 'D3D12.dll' + 0x8bb7.
D3D12.dll ( I send report).

        Any accessories you are using (wheel, pad, etc.): Gamepad Xbox One

        If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears: Under Windows 10 1903 x64. I have turned off MSI Afterburner and Nvidia GeForce Experience. I have reinstalled the game from Steam, delete "Documents\My Games\GRID (2019)" and have the same error 😞

Share this post


Link to post
Share on other sites

I installed a Grid v.1.0.110.4581 and works fine. Same PC, drivers and config.

The problem is february 11th patch.

Any issue with NVIDIA GTX cards?

Share this post


Link to post
Share on other sites
16 hours ago, RaiSPA said:

I installed a Grid v.1.0.110.4581 and works fine. Same PC, drivers and config.

The problem is february 11th patch.

Any issue with NVIDIA GTX cards?

We wouldn't know ourselves if there are issues with graphics cards 🙂

This isn't an issue being reported by other PC players with the new patch, so we suggest ensuring all hardware and software is updated and set up correctly to play the game. Thank you 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×