Jump to content

Game crashes right after launch

Recommended Posts

Since yesterday I launched the game in Dx12 instead of Dx11, just to see the difference, and I discovered I have better FPS values. Today I booted up my PC and tried launching the game in Dx12 and it just closed right after the "Communicating with online services" message. I switched back to Dx11 and the same happens. I restarted my PC, did a complete shutdown, tried running Dx11, tried Dx12, the game crashes after the loading screens.

Before yesterday I was playing Dx11 and I had no problems at all. When crashing, I get the EGO Dumper usually, but sometimes I don't.

Its so strange that from one day to the next my game broke. I hope you can help me out.

Thanks in advance!

SPECS:

  • Windows 10 x64 V10.0.17134 Build 17134
  • Gigabyte Z370M DS3H
  • Intec Core i5 8400 2.80GHz
  • 16GB RAM
  • F1 2019 v1.20

I am willing to share any reports, diagnostic files, just let me know how can I access them and where should I share them to you.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×