Jump to content

VR low resolution?

Recommended Posts

Hi,
 
I tried Dirt Rally 2 VR for the first time today and I noticed that the resolution is really low. It reminds me of a 800x600 monitor resolution. Very pixelated. Other games don't look like that. I use a Odyssey+ that has a high resolution screen (better than the original vive / oculus rift). I run on a 1080ti and 8700k. No immersion at all.
 

Any tips?

 
 

Share this post


Link to post
Share on other sites
On 2/8/2020 at 5:16 PM, Spiceworm said:
Hi,
 
I tried Dirt Rally 2 VR for the first time today and I noticed that the resolution is really low. It reminds me of a 800x600 monitor resolution. Very pixelated. Other games don't look like that. I use a Odyssey+ that has a high resolution screen (better than the original vive / oculus rift). I run on a 1080ti and 8700k. No immersion at all.
 

Any tips?

 
 

Maybe you haven't set a good supersampling.

Before starting DR2, set a good supersampling in SteamVR, settings, video. Try between 150% and 200% of original resolution. If you can (with your 1080Ti), put more.

And test it with and without reprojection.

If you won't see changes, maybe you are using an old version (two weeks ago) when you needed to change AA in a race in order to see supersampling well set.

Share this post


Link to post
Share on other sites
On 2/10/2020 at 5:53 PM, cestomano said:

Maybe you haven't set a good supersampling.

Before starting DR2, set a good supersampling in SteamVR, settings, happy wheels, video. Try between 150% and 200% of original resolution. If you can (with your 1080Ti), put more.

And test it with and without reprojection.

If you won't see changes, maybe you are using an old version (two weeks ago) when you needed to change AA in a race in order to see supersampling well set.

Thank you very much for the very detailed help!

Edited by phillipmiller

Share this post


Link to post
Share on other sites

Go to the VR config file for the game in my documents, open it with an editor, and manually change the resolution and set full screen to 0. Windows MR is broken in this game unless you do that.

Share this post


Link to post
Share on other sites
On 2/10/2020 at 2:53 AM, cestomano said:

Maybe you haven't set a good supersampling.

Before starting DR2, set a good supersampling in SteamVR, settings, video. Try between 150% and 200% of original resolution. If you can (with your 1080Ti), put more.

And test it with and without reprojection.

If you won't see changes, maybe you are using an old version (two weeks ago) when you needed to change AA in a race in order to see supersampling well set.

This problem wasn't fixed on the Odyssey/WindiwosMR. The only workaround is as I posted above.

Share this post


Link to post
Share on other sites
Posted (edited)
On 2/10/2020 at 3:53 PM, cestomano said:

Maybe you haven't set a good supersampling.

Before starting DR2, set a good supersampling in SteamVR, offshorededi, settings, video. Try between 150% and 200% of original resolution. If you can (with your 1080Ti), put more.

And test it with and without reprojection.

If you won't see changes, maybe you are using an old version (two weeks ago) when you needed to change AA in a race in order to see supersampling well set.

A Better Guide, Finally. thankyou.

Edited by FreakyVenom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×