Jump to content Jump to content

Why my car crashes without any reason?


Recommended Posts

4 hours ago, 2Pacalypse said:

like i said in previous comment...

thats 100% gearbox failure.

you have one for training and one for Q and R (at least for 6 races without getting penalty).

The system give you the opportunity to change the Q and R gearbox...after 6 races there is always a pop up massage.

BUT....for your training gearbox, there is no massage....so you should observe by yourself.

This would have been a feasible explanation hadn't I replaced the gearbox before this race. Of course a new gearbox can fail as well but I doubt the game handles it that way, or?

No explanation at all as to what happened ingame. Since you will know what broke in a real car, why not ingame?

Link to post
Share on other sites
  • Administrator

Hi @Lakrits

If you are looking to report an issue, please copy the questions from the reporting template in the below and answer

We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having

1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

Providing this information is vital for Codemasters to be able to investigate, diagnose and hopefully help solve your issue. It also helps our Moderators find appropriate tags and other members recommend their ideas based on their experiences.

Please add the questions in your post too so I can see everything in one place. Without this, I don't have the necessary information to replicate and diagnose the issue 👍

Link to post
Share on other sites
25 minutes ago, BarryBL said:

Hi @Lakrits

If you are looking to report an issue, please copy the questions from the reporting template in the below and answer

We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having

1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Providing this information is vital for Codemasters to be able to investigate, diagnose and hopefully help solve your issue. It also helps our Moderators find appropriate tags and other members recommend their ideas based on their experiences.

Please add the questions in your post too so I can see everything in one place. Without this, I don't have the necessary information to replicate and diagnose the issue 👍

1.    A description of the issue. Please include any error codes here.

Almost at the end of the Austrian GP my car just suddenly stops mid track and I hear "That was a big one, are you okay" but no explanation as to what happened. In the replay the car just slows down and stops, no smoke, no parts flying, no skidding, the car just plain stops. Tried the race 3 times and the same thing happened each time. The last time I tried to use flashbacks but after using 3 flashbacks and still having 3 laps to go I gave up. No indication whatsoever ingame as to what happened. Had replaced all engine units and gearbox before this race so they were all well in the green.

2.    What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.21

3.    Game-mode? 

Career mode
 
4.   Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue.

 It happened each time I tried this race but not in a way I could recreate. Not happened before this and not in the following race either using exactly the same setup.

5.    How often do you see this problem? Is it the only time or does it always happen?

This is the first time so far, I'll keep note if it happens again.

6.    Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 

None tried since I don't know what went wrong.

7.    Any accessories you are using (gamepad, wheel etc) 

Ferrari GT Experience 3-in-1

8.    Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

Afraid not. No auto highlight for the race, I guess because I DNF'ed. Didn't think of saving when it happened. Will do if it happens again.  

 

Edited by Lakrits
  • Thanks 1
Link to post
Share on other sites
1 minute ago, BarryBL said:

Thanks for the feedback @Lakrits

A strange one for sure. If you experience it again, please let me know. Is there anything out of the ordinary that happened on that session maybe? Just want to try to find a way to reproduce the issue?

Nothing that I can think of. Started race in rain on inters, cleared up about 1/3 in the race and changed to softs, then a few laps before it happened rain began again and I had to change to inters. Same thing each time I tried the race.

Link to post
Share on other sites

I get it online, maybe 5 or 6 times total, just suddenly out of nowhere I loose total traction and spin wildly off, I've always assumed it was a lag surge because its never happened offline before and I cannot recover for a few seconds however careful I am with the throttle, I just do donuts, on grass, on track makes no difference. It is however always on corners but makes no odds what TC if any I use or touching curbs/grass or not. And on corners I've never made mistakes with offline. I now always race online full traction, though that is in part because of torpedo bombers as I can recover faster, without TC your car can just fly! Its a pain because it is much slower to race but it seems necessary for my experiences online.

Your video seems to be on braking though like you'd expect to see with a full lock up with 2 wheels on the grass but without the effects of that. Quite spectacular lol!

Link to post
Share on other sites
  • 5 months later...
On 2/11/2020 at 6:39 AM, Vitalogy1412 said:

The same thing is happening to me and it’s so frustrating. Has happened randomly on 2 tracks , China at start of race  and Silverstone during practice 1. Exactly the same as in the video attached by other user. In the China Race it was with Red bull and because of this I couldn’t do anything but  quit the race and then Red bull dropped me and this 2nd time today was with a new team. I’ve tried re starting session  , re starting  PS4 etc car keeps doing the same thing until I retire from race which is not good for career. Popping over to F2 for a practice or race there are no Problems. I’ve heard others mentioning it’s a gear box failure, but to me it’s happened in only the first race of practice with a new team so find this hard to believe 

 

  • Agree 1
Link to post
Share on other sites
  • 9 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...