Jump to content

Archived

This topic is now archived and is closed to further replies.

Show Off Your Replays

Recommended Posts

me with the 6r4 and finland having fun ..

https://www.youtube.com/watch?v=Xy1gr8bvad4

Share this post


Link to post
Share on other sites
Wheel cam is also recorded at 60fps, 72th on the leaderboard again default setup.
https://www.youtube.com/watch?v=muKqYnS32B0

It's a run just for show. I oversteer in many places just to get the feeling of the car. I am aware it is slower make the car slide, but it's more fun playing that way. I left my wheel cam on both gameplay & replay. On gameplay I also put the 3rd person cam to see the actual line I use.

What I got from another user impression...
I have that feeling you don't watch anything on YT but your own videos
Seriously, adding all the fancy stuff and editing to that kind of performance? Please look for other people's driving examples. Dirt Rally runs will do too. You are in for a surprise....
...Learn to use handbrake turns, learn to use Scandinavian flicks and left foot braking. And do more practice instead of recording and editing each and every run. Once your skills get better, you'll notice that right away. And will probably thank me for the advice...

I spend more time watching other player videos than I do make my own. That fancy editing is there, because I know how to do it.

That last part kind was kind of funny about learning technique.

Share this post


Link to post
Share on other sites
^^^
Each time I watch your runs I have that feeling you know a lot of tiny detail on the track elevation & surface.

28th with a time of 2:52.559
https://www.youtube.com/watch?v=SfiwN77t0gk

I watched your run on the daily with the Subaru & I do indeed lose time because of my driving. I turn too slowly to change direction around the chicane(where I lose the most time). Not close enough on some places.

I changed the front camber setting only, but it's mostly the driving that matter most in the stage as the default seem fine on this one.

Add on:
I believe I can manage top 10 if I run on dry tarmac...
https://www.youtube.com/watch?v=1KpdNFP9qtk
Default Setup, 49th 2:59.576/rain
540 degree, paddle no assist
Kind of tricky to use the button for the handbrake on the wheel, but it's doable.

Share this post


Link to post
Share on other sites
me with pug 205 on dyffryn reverse .....

https://www.youtube.com/watch?v=Nc3ceM7j0Hw

Share this post


Link to post
Share on other sites
it's my first time to post my replay here. i hope you like my video thank you.
https://www.youtube.com/watch?v=jIlbNq6JTI8

Share this post


Link to post
Share on other sites
For once I managed to record a run :-) Decent but lots of mistakes, ended up at 61st place.

https://www.youtube.com/watch?v=tVWYiN2zmoM&feature=youtu.be

Share this post


Link to post
Share on other sites

Peugeot 205 t16 Evo 2 - Fferm Wynt Reverse 3rd in world


https://www.youtube.com/watch?v=FTkXfcGYx-E


Share this post


Link to post
Share on other sites
CODEMASTERS!!! Modding support PLS!!!    

https://www.youtube.com/watch?v=7FWZslwE7TI

Share this post


Link to post
Share on other sites
                                                                                                                 
https://www.youtube.com/watch?v=T8DZhFOEzqc

Share this post


Link to post
Share on other sites
lol (off topic not my video not dirt rally just for fun blah blah blah)
https://www.youtube.com/watch?v=zCQ-etiFyho

Share this post


Link to post
Share on other sites
Don't fall asleep now, but I managed a 7:18.1 on Pitkäjärvi with the Fulvia... :P

https://www.youtube.com/watch?v=NLh7eAZ-KpE


Share this post


Link to post
Share on other sites
Does anyone have any experience with stuttering on the output file when recording replays?
I'm using Shadowplay and the replay itself runs smoothly at 60fps. When I watch the produced file on the other hand, it's stuttering and jerking. I don't understand what's causing it.

Example: Watch from 0:40 in this video. After a few seconds the video stutters for 20 seconds, then runs smoothly again.
https://www.youtube.com/watch?v=gFTpuFXn8h0

I seemingly get this on every recording I try to make. Any suggestion to what's causing it would be appreciated?

Share this post


Link to post
Share on other sites
That is strange, foppaldo. I've never encountered this myself. Maybe you need to defragment the harddrive or something? Or, perhaps setting the drt.exe to high priority.

Share this post


Link to post
Share on other sites
are you recording on same drive ? that maybe the issue. defrag may help also setting high priority as pork says.

Share this post


Link to post
Share on other sites
Thanks, you two!

Yeah, recording to same drive as I only have one. It's an ssd so I'll skip the defragging, but I could try to record to a network drive. Not sure how well that will work, but worth a try! I'll also try the high priority setting.

Thanks again!

Share this post


Link to post
Share on other sites
me doing some more wales with the pug 205 t16. geufron forest this time. made me mad run before this i was probably 4-5 secs quicker but wrecked it. so this will do for now :D

https://www.youtube.com/watch?v=cgNCHMNkE04

Share this post


Link to post
Share on other sites
foppaldo said:
Does anyone have any experience with stuttering on the output file when recording replays?
I'm using Shadowplay and the replay itself runs smoothly at 60fps. When I watch the produced file on the other hand, it's stuttering and jerking. I don't understand what's causing it.

Example: Watch from 0:40 in this video. After a few seconds the video stutters for 20 seconds, then runs smoothly again.
https://www.youtube.com/watch?v=gFTpuFXn8h0

I seemingly get this on every recording I try to make. Any suggestion to what's causing it would be appreciated?
Are you playing them in MPC? This is known bug, it's media-player's fault.

Share this post


Link to post
Share on other sites
WMP / VLC. It doesn't matter, it stutters regardless. And if it was the media player's fault then the uploaded youtube clip shouldn't stutter, no?

Share this post


Link to post
Share on other sites
https://www.youtube.com/watch?v=IV0a5cUw7a8

  • Body is some los of characters too short.

Share this post


Link to post
Share on other sites

×