Jump to content
Sign in to follow this  

[PC] in-game League event stuck "IN PROGRESS" for 4 days now

Recommended Posts

1 - Joined a League on Monday afternoon, apparently there was a Race (China GP) in progress when I joined, I tried to join it but it said "The session is no longer available" (or something along those lines). I thought nothing of this until the following day, when I opened the game and the same League Event (China GP) was still "In Progress".   This has not changed since, as today I once again opened F1 2019 and it still says "IN PROGRESS" and I'm not able to join the session, or get into the Leagues Menu to leave this League either, which is annoying since I'm participating in other leagues and I cannot access them or race their events because I have this bug.

2 - Version 1.20-1.21 (It's occurring in both versions, since 1.21 came out today, I believe)

3 - In-game Leagues

- Explained in (1)

- Every time I load up the game.

(see Screenshots with Time & Date attached)

 

If there's anything I can do to fix this, please let me know as I'd like to participate in other Leagues I'm currently in.

And if possible, or if it would help, please remove me from this League.

11-2.PNG

12-2.PNG

13-2.PNG

Edited by FALKEN77
added another Screenshot, as it's still happening.

Share this post


Link to post
Share on other sites

Hi @FALKEN77

Could you send me your Steam ID and I can check the league for you? Are you still a member of the league.

This is still occurring under 1.21 correct?

Share this post


Link to post
Share on other sites
27 minutes ago, BarryBL said:

Hi @FALKEN77

Could you send me your Steam ID and I can check the league for you? Are you still a member of the league.

This is still occurring under 1.21 correct?

@BarryBL Steam User ID: 76561198263998070

https://steamcommunity.com/id/F4LKEN96/

I'm still a member of the league. I can't access the Leagues menu to leave it either, because whenever I select Leagues in-game, it tries to connect me to the Session "in progress", says "Failed to connect to the session." and kicks me back out to the main menu.

Yes, it is still happening in Version 1.21.

Share this post


Link to post
Share on other sites
2 hours ago, BarryBL said:

 Hi @FALKEN77,

Should be advanced for you now, can you try again and let me know.

Yes! Seems to be working now. Thank you.

  • Like 1

Share this post


Link to post
Share on other sites

We are having the saem issue on XBOX with our league being stuck for 3 weeks now. I am the league creator but can't seem to do anything about it

Share this post


Link to post
Share on other sites
8 hours ago, parisio47 said:

We are having the saem issue on XBOX with our league being stuck for 3 weeks now. I am the league creator but can't seem to do anything about it

@parisio47

Can I get your Gamertag/Steam ID please so I can investigate?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×