Jump to content

VR resolution is till broken

Recommended Posts

Workaround is still to change mxaa from 2x to 4x and back. Race starts with low resolution and bad aspect ratio from graphics. This is mega annoying, please fix. On a Samsung Odyssey.

Share this post


Link to post
Share on other sites

4x is still broken, but I found a fix. In the config files, go to the resolution and set to your native res, and also, disable fullscreen for vr (there is no option in the menu for this). This fixes the issue. 

Share this post


Link to post
Share on other sites
On 2/14/2020 at 8:13 AM, flowerdealer said:

4x is still broken, but I found a fix. In the config files, go to the resolution and set to your native res, and also, disable fullscreen for vr (there is no option in the menu for this). This fixes the issue. 

Native Resolution of HMD or Screen?

Share this post


Link to post
Share on other sites

if you change the res in the config file it will just make the desktop display larger when you start the game, it  has no effect on the in VR resolution 

 

Edited by fillipfilloppe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×