Jump to content

Safety Car In Multiplayer

Recommended Posts

So I was hosting an unranked multiplayer lobby, 25% races, but come Spa I have a slip and slide moment of my own doing and damage my front wing, so I pit but I start on Mediums and pit for Softs, thought I'll just have to make them last, but heavenly moment when the Safety Car is announced mid race! I can pit and rejoin the group so I dive in for fresh Softs. As I come out of the pit I see the Safety Car stopped on the track just by the exit so I carry on, staying in the delta time, just after the straight the delta time disappears, I can finally hammer it to the Safety Car queue. Only I find out as shown that there is no Safety Car queue.. The Safety Car is waiting only for me, half way through the circuit, parked a bit weirdly, took me back a bit hence flying passed it.. Then the dreaded message I have to give the place back.. But the SC is not moving.. At all!!! So I try reversing but I know I'll get black flagged, then again I'll get black flagged if I don't get behind the stationary SC? I pretty much got well and truly screwed.. Feel free to check the clip, never had it before.. Sad times..

Share this post


Link to post
Share on other sites

Hi @Carystus
If you are looking to report an issue, please copy the questions from the reporting template in the below and answer

We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having

1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

Providing this information is vital for Codemasters to be able to investigate, diagnose and hopefully help solve your issue. It also helps our Moderators find appropriate tags and other members recommend their ideas based on their experiences.

Please add the questions in your post too so I can see everything in one place. Without this, I don't have the necessary information to replicate and diagnose the issue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×