Jump to content
Sign in to follow this  

DIRT RALLY BUG - Monitor Refresh rate issue - cant select above 49Hz

Recommended Posts

Hi all, hope someone can help or this can be counted as a bug by the devs.

I use an LG34UM95 - http://www.lg.com/uk/monitors/lg-34UM95

And in game whilst I can select the right resolution, the aspect ratio doesn't take into account 21:9 (however auto seems to work) but what annoys me is I cant set the resolution above 49Hz

Hardware settings shows this

<resolution width="3440" height="1440" aspect="auto" fullscreen="true" vsync="0" multisampling="4xmsaa">
   <refreshRate rate="49" />
  </resolution>

And Hardware info shows this

<hardware_settings_info><systemInfo rating="4" winMinorVersion="2" winMajorVersion="6" winPlatformID="2" totalMemory="16760068" OS="Microsoft Windows 8 (Build 9200)"/><cpu rating="4" avxSupported="true" sse3Supported="true" hyperThreading="false" cores="8" speed="3410" name="Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz"/><graphics_card rating="4" name="NVIDIA GeForce GTX 780 Ti " memory="2954" native_height="1440" native_width="3440" deviceId="0x100A" vendorId="0x10DE"><resolution height="768" width="1024"><refreshRate interlaced="false" rate="60"/></resolution><resolution height="864" width="1152"><refreshRate interlaced="false" rate="59"/></resolution><resolution height="768" width="1280"><refreshRate interlaced="false" rate="59"/></resolution><resolution height="800" width="1280"><refreshRate interlaced="false" rate="59"/></resolution><resolution height="960" width="1280"><refreshRate interlaced="false" rate="60"/></resolution><resolution height="1024" width="1280"><refreshRate interlaced="false" rate="60"/></resolution><resolution height="768" width="1360"><refreshRate interlaced="false" rate="60"/></resolution><resolution height="768" width="1366"><refreshRate interlaced="false" rate="60"/></resolution><resolution height="900" width="1600"><refreshRate interlaced="false" rate="60"/></resolution><resolution height="1024" width="1600"><refreshRate interlaced="false" rate="59"/></resolution><resolution height="1200" width="1600"><refreshRate interlaced="false" rate="29"/><refreshRate interlaced="false" rate="49"/></resolution><resolution height="1050" width="1680"><refreshRate interlaced="false" rate="59"/></resolution><resolution height="992" width="1768"><refreshRate interlaced="false" rate="59"/></resolution><resolution height="1080" width="1920"><refreshRate interlaced="false" rate="59"/></resolution><resolution height="1200" width="1920"><refreshRate interlaced="false" rate="29"/><refreshRate interlaced="false" rate="49"/></resolution><resolution height="1440" width="1920"><refreshRate interlaced="false" rate="29"/><refreshRate interlaced="false" rate="49"/></resolution><resolution height="1080" width="2560"><refreshRate interlaced="false" rate="60"/></resolution><resolution height="1440" width="2560"><refreshRate interlaced="false" rate="29"/><refreshRate interlaced="false" rate="49"/></resolution><resolution height="1440" width="3440"><refreshRate interlaced="false" rate="29"/><refreshRate interlaced="false" rate="49"/></resolution><capabilities><multisampling><mode name="off"/><mode name="cmaa"/><mode name="2xmsaa"/><mode name="4xmsaa"/><mode name="8xmsaa"/><mode name="8xcsaa"/><mode name="8xqcsaa"/><mode name="16xcsaa"/><mode name="16xqcsaa"/></multisampling></capabilities></graphics_card><audio_card/></hardware_settings_info>

I need to be able to select 59Hz or 60Hz so that I can use vsync to limit framerate as occasionally despite good temps and no oc, I find the odd stutter now and again. In Assetto I can use the ingame frame limiter, in pcars I can use the launch option of -fpscap xx (where xx is the capped framerate value) however with dirt rally, if I used vsync currently, if I were to drop below 49frames, it would then drop framerate in half again.


Please fix monitor detection !!! im using latest NVidia drivers so should need to be messing with xml files to force a refresh rate >:(


Share this post


Link to post
Share on other sites

For any devs having a nose around the forums ive posted the full issue and links to config files over in this thread here

http://forums.codemasters.com/discussion/6271/dirt-rally-dev-attention-resolution-bug-needs-fixing#latest

Id appreciate if this could be looked into as it seems there are some bugs left over from the grid autosport ego engine I suspect you are using.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×