Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

communicating issue

Recommended Posts

Hello, very sorry to interrupt you guys.

But........here's the thing.

When I open the game: communicating with online services.

Click unranked(or ranked): communicating with online services.

Choose a race: communicating with online services.

In the lobby: communicating with online services.

Before qualifying: communicating with online services.

Qualifying: communicating with online services.

After qualifying: communicating with online services.

Before the race: communicating with online services.

In the race: randomly communicating with online services. (and blur the whole screen, I can see nothing, then I go spin, on the grass, on the wall, literally everywhere except the track)

After the race: still communicating with online services.

So, how much communicating is been needed to make the game work properly? And why it takes so long to communicate with the services?

And if the communicating tips could show just in the corner of the screen, that'll be the best.

Share this post


Link to post
Share on other sites

Hi @gigibuffon427,

We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having 
1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Share this post


Link to post
Share on other sites
Posted (edited)

@BarryBL

thanks for noticing, I've recorded a short video, but it's a little bit big, over 500MB, so could you please leave me an e-mail address, I'll send you the video

In the past three hours, I'm not able to finish one race, because it's always communicating or fail to join in someone's game, or after qualifying, the race won't be able to start properly.

Edited by gigibuffon427

Share this post


Link to post
Share on other sites

Could you complete the above for me please @gigibuffon427, as it helps me get an idea on what you have tried so far and the version of the game you are running

Share this post


Link to post
Share on other sites

@BarryBL

1/my game version is 1.22.

2/and my game is always showing communicating with online services, before the race, during the race, and after the race.

3/the game mode is unranked.

4/to recreate the issue is easy, just start another game, it shows by itself, I don't need to do anything else.

5/this shows all the time, not once.

6/I have a net booster, I don't know how to call these things, it's like a VPN, still don't work.

7/I'm using Thrustmaster r300 wheel

8/files are limited to 48.83MB, my recorded video is up to 500MB, but I can show you a pic of the problem.

 

there actually has another problem, when everyone crosses the line, I got third, but the game didn't stop, everyone still running for a long time,i had to leave the race, and start another one, it is really a pain in the ass.

IMG_20200314_223933 (1).jpg

Share this post


Link to post
Share on other sites

I'm guessing PC platform.

Have you checked your connectivity settings?

Share this post


Link to post
Share on other sites
Quote

6/I have a net booster, I don't know how to call these things, it's like a VPN, still don't work.

You are going to have to try harder because it is either one or the other.

It's a bit like "I have a fish, but I don't know how to call these things, it's like a bicycle, still don't work"

"No offence"

Share this post


Link to post
Share on other sites

@BarryBL

i've checked everything, but still, the game is trying to communicating with online services all the time, yes, ALL THE TIME...

i'm in China, i dont know if it is beacuase of we dont have any server of yours in my country, if it is, will you try to set up one or two for us? that'll be very nice.

Share this post


Link to post
Share on other sites
17 hours ago, gigibuffon427 said:

@steviejay69

sorry man, my english is not that good, im Chinese~~:D

i'll just call it VPN

VPNs depending on type or how they are configured do not carry all other network services.

If you are in China, any routing that circumvents the Great Firewall is illegal. 

 

Share this post


Link to post
Share on other sites
5 hours ago, steviejay69 said:

VPNs depending on type or how they are configured do not carry all other network services.

If you are in China, any routing that circumvents the Great Firewall is illegal

 

yeah, it's illegal, but if you are not using the VPN to do something bad like buy a gun to shoot someone, no one is going to arrest anybody, it's not a big problem.

Share this post


Link to post
Share on other sites

Hey!

I've hidden some comments from this thread. Remember that posts must not be "likely to harass, upset, embarrass, alarm or annoy any other person". That rule is really vague, but I think we crossed the line this time.

Hopefully you'll understand 🙂 

  • Thanks 1

Share this post


Link to post
Share on other sites

To agree with @UP100's comments, everyone will be treated fairly, equally and with respect on these forums. If there is any issues here, please PM me and we will discuss in private. 

To get back onto track, @gigibuffon427 I would double check you connectivity settings. You should be able to play the game fine from China. The 'Communicating with Online Services' does mean there is an error with connectivity to our leaderboards, online areas etc. 

Share this post


Link to post
Share on other sites
51 minutes ago, UP100 said:

Hey!

I've hidden some comments from this thread. Remember that posts must not be "likely to harass, upset, embarrass, alarm or annoy any other person". That rule is really vague, but I think we crossed the line this time.

Hopefully you'll understand 🙂 

I'm so sorry for what I've said before

Share this post


Link to post
Share on other sites
31 minutes ago, BarryBL said:

To agree with @UP100's comments, everyone will be treated fairly, equally and with respect on these forums. If there is any issues here, please PM me and we will discuss in private. 

To get back onto track, @gigibuffon427 I would double check you connectivity settings. You should be able to play the game fine from China. The 'Communicating with Online Services' does mean there is an error with connectivity to our leaderboards, online areas etc. 

tanks a lot, you've done a very good job, respect.

And I'd like to say I'm so sorry again for what I've said before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×